P. 1
Cách làm ô chữ đố vui bằng powerpoint

Cách làm ô chữ đố vui bằng powerpoint

Views: 472|Likes:
Được xuất bản bởiDang Thi Vinh Nguyen

More info:

Published by: Dang Thi Vinh Nguyen on Apr 09, 2013
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/28/2014

pdf

text

original

Cách làm ô chữ đố vui bằng powerpoint Trong thuyết trình hay dạy học, trò chơi ô chữ

là một trò chơi phổ biến và bổ ích, Bài này sẽ giới thiệu cho các bạn cách làm ô chữ về chủ đề an toàn giao thông. Bước 1: Tạo ô chữ: Khởi động PowerPoint - vào Format chọn Slide layout rồi chọn loại trang không có chữ, hình gì cả (blank) chèn 1 Table có 7 cột 4 dòng. sau đó chúng ta bỏ kẻ khung những ô không cần dùng đến. Soạn thảo nội dung ô chữ bằng cách gõ từng chữ cái vào các ô trống. Bước 2: Tạo ô che khuất: Chèn bảng 1 dòng, x cột (x là số lượng ô có chữ) rồi kéo giãn bảng mới chèn và đè lên cho bằng khung bảng đã có chữ - tô màu cho các ô bảng để che chữ đi rồi chọn hiệu ứng biến mất (Exit) cho bảng mới. (Ghi nhớ tên bảng để lát nữa tạo "cò súng-Triggers". Thực hiện tương tự với các mẫu ô chữ còn lại. Bước 3: Tạo câu dẫn: Chọn biểu tượng Textbox vẽ ra vùng trống ngoài ô chữ, gõ nội dung câu dẫn, định dạng chữ rồi tạo hiệu ứng xuất hiện (Entrance). Bước 4: Tạo "cò súng" điều khiển ô chữ: Vẽ theo các dòng tương ứng các hình ảnh mang biểu tượng bắt đầu hay kết thúc (Mũi tên, hình tròn...) Ghi nhớ tên gọi của các đối tượng vừa vẽ. Bấm chuột phải vào dòng hiệu ứng Exit của khung bảng che trên ô chữ chọn Timing... bấm nút Triggers - vào "Start effect on click of:" chọn tên đối tượng kết thúc (nghĩa là khi bấm vào biểu tượng kết thúc thì thực hiện hiệu ứng Exit đối với bảng che). Tương tự bấm chuột phải vào dòng hiệu ứng Extrance của khung câu dẫn rồi chọn Timing... bấm nút Triggers chọn tên đối tượng bắt đầu trong hộp "Start effect on click of:". Vậy bây giờ chúng ta trình diễn thử và đưa chuột bấm vào các biểu tượng đã cài đặt xem nó ra gì không?! Bước 5: Muốn dẫn cũng biến mất khi bấm vào chính nó thì cũng chọn cho ô cầu dẫn hiệu ứng Exit rồi khi tạo cò súng thì chọn đúng tên của nó. TinHocPhuYen.Com - Diễn đàn CNTT Phú Yên

Các bước tạo bộ đếm ngược bằng PowerPoint
Countdown – tạm dịch là bộ đếm số lùi (đếm ngược từ cao xuống thấp: --10, 9, 8, 7, 6-). Đây là một hiệu ứng rất phổ biến mà bạn thường thấy xuất hiện trong các Clip quảng cáo, giải trí, phim, và nó cũng có thể được chèn vào các bản trình chiếu để thêm phần sinh động hơn. Vậy để xây dựng được bộ đếm này người ta có thể lập trình bằng JavaScritp, ASP.NET… hoặc sử dụng công cụ có sẵn. Tuy nhiên, với chương trình quen thuộc PowerPoint bạn có thể thực hiện điều này một cách dễ dàng và nhanh chóng qua các bước dưới đây. Các thao tác được thực thi trên phiên bản PowerPoint 2003:

1

Khi đó. bạn click chuột phải và chọn Background. Từ thanh Draw phía dưới cửa sổ. đặt hiệu ứng Fade rồi nhấn OK. Hiệu ứng mà chúng ta cần thiết lập cho số là Entrance Effect. chọn No Fill cho mục Color (Fill) và màu trắng cho mục Color (Line) với Weight từ 3 đến 5 Point. 2 .Bước 1: Mở PowerPoint lên và tạo một Slide mới với màu nền là màu đen để tạo độ tương phản với Text và các đối tượng khác. Ở đây bạn phải cho Slide tạo ra được hiển thị dưới dạng Grid(View>Grid and Guiders. với font là Arial. kích thước 300 Point. nhấn chuột phải lên đối tượng và chọn Format AutoShape. Kéo một đường tại vùng giữa của Slide với đường kính tùy ý. Bước 3: Chèn hộp số dưới dạng Text vào Slide. Bước 2: Chèn hình tròn với đường viền màu trắng và không tô màu bên trong. bạn sẽ thấy xuất hiện thêm khung Modify: Fade phía dưới. Từ Shape 2. Từ Menu Slide Show. trong mục Speed bạn đặt thời gian là 1 seconds (Fast) và OK. kéo và đặt hộp Text vào bên trong hình tròn. Click vào biểu tượng Text Box dưới thành Draw hoặc truy xuất từ Insert>Text Box. thiết lập chế độ With Previous cho mục Start. nhấn nút Add Effect và chọn Entrance>More Effects. Bước 5: Cài đặt thời gian chạy hiệu ứng(Timing) cho số. trong khung Backround fill chọn màu đen tương ứng và nhấn nút Apply. Bước 4: Cài đặt hiệu ứng vào cho số. đánh dấu kiểm trước mục Display grid on screen và OK) để phân ô giúp căn vị trí các đối tượng chính xác hơn. bạn click vào nhóm AutoShapes và chọn Basic Shapes>Oval. Trên Slide. ở đây bạn chèn số 10 trước. chọn Timing. bạn click chọn Custom Animation. màu trắng.

trong khung Modify transition. Bước 7: Chèn một Slide Transition. Làm tương tự như bước 4.Bước 6: Cài đặt hiệu ứng thoát và Timing tương ứng cho số. chọn chế độ After Privious. Từ Menu Slide Show. nhưng từ nút Add Effect bạn phải chọn Exit>More Effects và cũng đặt hiệu ứng là Fade. Với mỗi Slide. bạn lần lượt thay đổi các chữ số từ 9 xuống tới 1. bạn click chọn Duplication Slide. click chọn Slide Transition. mục Speed có tốc độ mặc định là Fast. làm tương tự cho 9 Slide tiếp theo. bạn không cần thay đổi gì cả. sau đó thiết lập chế độ tự động hiển thị khi chạy bằng cách bỏ chọn mục On mouse click và đánh dấu chọn cho mục Automatically after nằm trong khung Advance slide phía bên phải cửa sổ. 3 . Từ Menu Insert. Bước 8: Tạo các bản sao chép Slide. trong Timing bạn cũng thiết lập tốc độ là 1 Second (Fast). Tại mục Start.

Không chỉ đơn thuần là lỗi chính tả ở một hoặc vài trang slide. mà những lỗi này rất nghiêm trọng và có thể ảnh hưởng đến toàn bộ bài báo cáo của bạn. hãy nhấn F5 để chạy thử. Như vậy. việc định dạng chữ xen lẫn giữa hình ảnh của 4 . Khắc phục 6 lỗi thường gặp trên slide PowerPoint Còn gì có thể tồi tệ hơn khi bạn đang chuẩn bị báo cáo trước mọi người và bất ngờ phát hiện ra slide thuyết trình của mình dày công chuẩn bị xuất hiện những dấu hiệu rất không bình thường.5 second để thời gian đếm nhanh hơn. Khi đã vừa ý rồi thì bạn cũng có thể chuyển Slide thành Video hay chèn vào bài thuyết trình của mình để thêm phần hấp dẫn hơn. Sáu cách được nêu dưới đây là những cách nhằm giúp bạn tránh phải rơi vào những tình thế như vậy. Không thể chạy chữ xung quanh hình Không rõ vì một lý do nào đó.Bạn có thể thay đổi Speed cho Timing là 0. sản phẩn của bạn coi như đã hoàn thành.

bạn phải chọn cách làm thủ công nhất có thể. đó là bạn phải làm bước này cuối cùng. Thay đổi Font chữ hàng loạt Bạn muốn thay đổi font chữ mà bạn đã chọn cho cả slide thuyết trình của mình mà không phải mất công thực hiện thao tác này cho từng trang? Tất cả những gì bạn phải làm là nhấn vào mũi tên nhỏ bên cạnh nút Replace ở tab Home. Tuy nhiên nếu bắt buộc phải thực hiện điều này. nhưng cách làm thủ công này khá mất thời gian và có một nhược điểm rất lớn. Để thực hiện được việc này. Tuy đơn giản. Sau đó. bạn sẽ phải thực hiện lại việc chỉnh sửa khoảng cách giữa các từ để tạo ra khoảng trống cho hình.PowerPoint luôn khó khăn hơn người anh em Word rất nhiều lần. chỉnh kích thước hình tùy ý. click phải vào hình và chọn Send to Back. tăng khoảng cách giữa các từ đè lên hình cho đến khi nào hình ảnh của bạn không còn bị che bởi chữ nữa. 5 . vì chỉ cần thay đổi bất kỳ thông số nào của chữ. bạn cần đặt chữ và hình vào cùng một slide. đó là tạo khoảng cách giữa các chữ để đặt ảnh vào giữa. chọn Replace Fonts và chọn font chữ mà bạn cần thay đổi.

Nhằm tránh xảy ra tình trạng đáng tiếc này.Chọn phiên bản Powerpoint nào? Một trong những tai nạn đáng tiếc nhất với những file PowerPoint nói riêng và Microsoft Office nói chung đó là việc bạn không thể mở file lên chỉ vì khác phiên bản. Ở dòng Save file in this format. Chúng ta có thể dễ dàng nhận ra điều này ở đuôi của file. Ngoài ra. chẳng hạn như file .docx. cách tốt nhất là bạn hãy cẩn thận lưu cả hai định dạng mới và cũ. bạn có thể vào Option của PowerPoint (Office > Powerpoint Option ở PowerPoint 2007 hoặc File > Option ở PowerPoint 2010). để PowerPoint có thể lưu slide của bạn mặc định ở định dạng cũ. bạn chọn PowerPoint 97 – 2003. Vấn đề nằm ở chỗ trong khi những phiên bản Office 2007 trở về sau có thể đọc được cả định dạng mới và cũ. 6 . mà thay đổi lớn nhất nằm ở định dạng của văn bản. giữa phiên bản Office 2003 về trước và 2007 về sau có rất nhiều sự thay đổi. chọn Save. Như các bạn đều biết. thì những phiên bản từ 2003 trở về trước không thể đọc được những file mới.doc và file .

7 . đặc biệt là những máy chiếu có chất lượng thấp. Chính những điều đó có thể gây ra tình trạng chữ khó đọc do hòa lẫn vào màu nền.Màu chữ không rõ ràng khi dùng máy chiếu Khi phải trình chiếu slide của bạn thông qua máy chiếu. điều bạn phải chấp nhận là màu sắc hiển thị không thể hoàn hảo như trên màn hình máy tính. chưa kể đến những tác động tiêu cực do ánh sáng môi trường.

bạn bất chợt nhận ra đây không phải là font mà mình đã chọn. cách tốt nhất là bạn nên chọn những cặp màu font – nền có tính tương phản cao và dễ chịu cho mắt người xem.xanh da trời. bạn nên nhúng cả những font chữ bạn đã dùng trong quá trình thiết kế slide. nhưng khi mở bằng một máy tính khác. đỏ . Tiêu biểu là bốn cặp màu: trắng – đen.Để tránh tình trạng này xảy ra. bằng cách vào mục Option của PowerPoint. xanh lá – hồng và xanh dương – vàng. Font chữ bị thay đổi khi trình chiếu trên máy tính khác Mất cả một khoảng thời gian rất lâu để chọn lựa font và màu sắc phù hợp cho slide thuyết trình của mình. Để tránh gặp phải trường hợp này. 8 . chẳng hạn như việc đặt hình vào giữa chữ được đề cập ở trên. chọn Save và đánh dấu chọn cho mục Embed fonts in the file. Điều này không chỉ làm ảnh hưởng đến thẩm mỹ của slide thuyết trình mà còn kéo theo cả những rắc rối về mặt trình bày. cách tốt nhất khi lưu một slide thuyết trình.

bởi với mỗi phiên bản PowerPoint khác nhau đều có những cách thức chèn file âm thanh khác nhau. để giải quyết vấn đề này. những file audio kèm theo slide thuyết trình của bạn cũng là những thứ có thể biến mất nếu bạn không cẩn thận khi mang slide sang máy tính khác.File âm thanh trên slide không nghe được Cũng như font. bạn không chỉ đơn thuần là nhúng file âm thanh đó vào slide. Tuy nhiên khác với font. vì thế khi bạn nhúng một file âm thanh trong một slide PowerPoint 2010 thì ngay cả PowerPoint 2007 cũng có thể không đọc được. 9 .

kéo xuống phần Save. bạn hãy chỉnh sao cho thông số này nhỏ hơn dung lượng file audio nhỏ nhất của bạn. bạn chỉ việc copy cả một thư mục đi thì chắc chắn sẽ không xảy ra trường hợp thất lạc file âm thanh nữa. Với PowerPoint 2007. chọn mục Advanced. mỗi khi muốn di chuyển slide thuyết trình của mình. vào phần PowerPoint Option. Từ đây.Cách tốt nhất để mang một file âm thanh vào slide thuyết trình đó chính là link trực tiếp đến file âm thanh đó thay vì nhúng vào slide. trước tiên bạn phải tạo một folder chứa cả slide và những file âm thanh bạn dùng. 10 . trong bảng Insert Audio. Khác với PowerPoint 2007. bạn chọn file mình cần bằng cách click chuột vào file đó. tại mục Link sound with file size greater than. Để làm việc này. phiên bản 2010 không có tùy chọn này. vào menu Insert nằm ở góc dưới bên phải của bảng và chọn Link to File. vì vậy mỗi khi chèn một file âm thanh.

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->