P. 1
Huong Dan Su Dung Phan Mem Chem Office

Huong Dan Su Dung Phan Mem Chem Office

|Views: 855|Likes:
Được xuất bản bởibi_hpu2

More info:

Published by: bi_hpu2 on Aug 28, 2010
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPT, PDF, TXT or read online from Scribd
See more
See less

07/10/2013

pdf

text

original

9/10/2011 1

9/10/2011 2
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice
Chuong trình ChemOffice (http://www.camsoft.com) gôm các phân sau:
ChemDraw
Chem 3D
ChemFinder
uóng dân cài dãt phân mêm ChemOffice
9/10/2011 3
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
hŹi dųng chĭong trinh:
Chŭn Start\Program\ChemOffice 2004\ChemDraw Ultra 8.0
oãc nhâp dúp chuôt trái vào biêu tuong ngoài Desktop:
9/10/2011 4
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
Giao diên cúa chuong trình
Các công cu chính
9/10/2011 5
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
Thuc hành: Vë công thúc môt sô phân tú sau
Vë công thúc phân tú cúa 2, 4, 6 tribromphenol
ĭŵc 1: Vţ vòng benzen
hãp chuôt vào biêu tuong vòng benzen trên thanh công cu (biêu së
chìm xuông), sau dó dua con tró ra ngoài màn hình soan tháo, nhãp chuôt vào
vi trí cân vë.
9/10/2011 6
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
ĭŵc 2: Vţ liên kťt don
hãp chuôt vào biêu tuong liên kêt don(\), sau dó dua con tró vào
vi trí cân liên kêt và nhãp chuôt
9/10/2011 7
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
ĭŵc 3: Vţ nguyên tƁ hoäc nhóm nguyên tƁ
hãp chuôt vào biêu tuong (A), sau dó dua con tró vào vi trí cân liên kêt
và nhãp chuôt, gõ kí hiêu nguyên tú hoãc nhóm nguyên tú (chú ý chü hoa và
thuòng).
9/10/2011 8
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
Thuc hành

C
3

C
3
CO
Br O
C
3
O Br

O
O
O

CO

C - C
2
Br
Br
Br
9/10/2011 9
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\ChemDraw
Chú ý: Muôn copy sang Word hoãc PowerPoint ta thuc hiên các buóc sau:
- hãp chuôt vào môt trong hai biêu tuong trên thanh công cu dê
lua chon phân tú.
- Sau khi chon phân tú cân copy, vào menu Edit chon lênh copy hoãc sú
dung tô hop phím Ctrl + C hoãc nhãp vào biêu tuong
- Mó chuong trình Word, Ðãt con tró vào vi trí cân dán trên màn hình
soan tháo, sau dó vào menu Edit chon lênh Paste hoãc nhân tô hop phím Ctrl + V
- Ðê có thê nhâp vãn bán bãng tiêng viêt ta phái chon Font V - .,
báng mã V Window
9/10/2011 10
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
hŹi dųng chĭong trinh
Chŭn Start\Program\ChemOffice 2004\Chem3D Ultra 8.0
oãc nhãp dúp chuôt trái vào biêu tuong ngoài Desktop
Khi xuât hiên hôp thoai Chem 3D OpenGL Setup, nhãp
chuôt vào ô have read... dê không hiên thi thông báo trong các khói
dông tiêp theo, sau dó nhãp OK dê bãt dâu.
9/10/2011 11
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
Màn hình làm viêc cúa chuong trình
Phân tú
thiêt lâp
sãn
hâp
công
thúc
phân tú
Thay dôi
hình
dang
9/10/2011 12
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
Ví du:
Phân tú C
2

4
Cách 1: hãp chuôt vào biêu tuong (A), sau dó dua ra ngoài màn hình, dên vi
trí cân vë và nhãp chuôt, së xuât hiên khung màu trãng cho phép nhâp kí tu tù
bàn phím. Gõ công thúc C
2

4
tù bàn phím, sau dó nhân Enter, chuong trình
së hiên thi phân tú ó dang que (mãc dinh).
9/10/2011 13
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
Ví du:
Phân tú C
2

4
Cách 2: Vói nhüng phân tú phúc tap, thuc hiên theo các buóc
ĭŵc 1: Dùng chuong trình ChemDraw Ultra 8.0 dê vë công thúc dang 2D
ĭŵc 2: Coppy phân tú vùa vë và Paste vào Chem 3D Ultra 8.0
- Coppy phân tú dã vë trong ChemDraw
- Mó chuong trình Chem 3D, vào menu Edit chon lênh Paste hoãc nhân
dông thòi tô hop phím Ctrl + V (Phân tú duoc chuyên sang dang que)
- hân vào hai biêu tuong dê hiên thi kí hiêu nguyên tô và sô thú tu các
nguyên tô dó.
9/10/2011 14
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
ĭu trƃ File vŵi các dūnh dœng khác nhau
Trong day hoc hoá thuòng sú dung hai dinh dang File là ánh
(*.JPEG) Compressed Picture (*.jpg)¨ hoãc phim "Windows AV Movie (*.avi)
dê chèn vào tâp tin trình diên bãng MicroSoft PowerPoint
Ví du: Luu tâp tin ó dinh dang quanh truc: tù Menu Analyze chon
truc X, Y hoãc Z
- Sau khi xem chuyên dông cúa phân tú chon nút stop trên thanh
diêu khiên.
- hân nút ghi , sau dó chon Menu File\Save As..., khi xuât Movie
(*.avi)
- Chon kiêu chuyên dông hiên hôp thoai Save As chon Window AV
Movie (*.avi) rôi luu lai tâp tin ó dang dinh dang này.
9/10/2011 15
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
Thuc hành
3-MCPD
9/10/2011 16
Giói thiêu môt sô phân mêm hóa hoc
ChemOffice\Chem3D
Thuc hành

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->