P. 1
Huong Dan Day Du Ve 2 Pm Lam Bai Giang E-learning

Huong Dan Day Du Ve 2 Pm Lam Bai Giang E-learning

|Views: 5,074|Likes:
Được xuất bản bởiatesqrm

More info:

Published by: atesqrm on Feb 28, 2011
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

07/10/2013

pdf

text

original

PHẦN 1 PHẦN MỀM TẠO BÀI GIẢNG ĐIỆN TỬ E-LEARNING ADOBE PRESENTER

Tài

liệu tập huấn bài giảng điện tử e-Learning

Cục Công nghệ thông tin – Bộ GD&ĐT

Tài liệu tập huấn bài giảng điện tử e-Learning.

1. Mở đầu Bối cảnh hiện tại: Giáo viên đã rất quen và thạo soạn bài trình chiếu (presentation) bằng powerpoint. Nay, muốn chuyển qua công nghệ e-Learning một cách nhanh, tiết kiệm, dễ dàng, hợp chuẩn. Câu trả lời: chỉ cần gài bổ sung phần mềm Adobe Presenter. Adobe Presenter giúp chuyển đổi các bài trình chiếu powerpoint sang dạng tương tác multimedia, có lời thuyết minh (narration), có thể câu hỏi tương tác (quizze) và khảo sát (surveys), tạo hoạt động điều khiển dẫn dắt chương trình (animation), và tạo mô phỏng (simulation) một cách chuyên nghiệp. Điều khẳng định là Adobe Presenter tạo ra bài giảng điện tử tương thích với chuẩn quốc tế về eLearning là AICC, SCORM 1.2, and SCORM 2004. Nếu dùng thêm với Adobe Connect, là phần mềm họp và học ảo, bạn có thể tạo ra môi trường học tập mọi lúc, mọi nơi (any where, any time), trên mọi thiết bị (any devices) miễn là thiết bị có nối mạng với trình duyệt web và phần mềm Flash player là đủ. Bài viết này như là một cách để giúp giáo viên hiểu nhanh, ứng dụng nhanh các công nghệ hiện đại một cách đơn giản nhất; tránh mất thì giờ mày mò và tránh dùng phải các công nghệ lạc hậu. 2. Powerpoint khác Presenter thế nào ? Powerpoint thuần túy là để trình chiếu, cần phải có người dẫn chương trình và thuyết minh (giáo viên, báo cáo viên). Powerpoint rất mạnh và mềm dẻo trong việc soạn thảo. Vì vậy cần phải tận dụng. Cũng cần nói thêm, trong bộ Open Office cũng có phanà mềm Presentation rất mạnh, nhưng hiện Adobe Presenter chưa chạy trên Open Office. Cục CNTT đã đề xuất với hãng Adobe bổ sung thêm tính năng này. Adobe Presenter đã biến Powerpoint thành công cụ soạn bài giảng e-Learning, có thể tạo bài giảng để học sinh tự học, có thể ghi lại lời giảng, hình ảnh bạn giảng bài, chèn các câu hỏi tương tác, chèn các bản flash, chèn các hoạt động ghi lại từ bất cứ phần mềm nào khác qua flash, có thể đưa bài giảng lên giảng trực tuyến …

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

2

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bài giảng điện tử e-Learning được đưa trực tiếp vào hệ thống Moodle (mã nguồn mở) quản lý tài nguyên và quản lý học tập. Bên cạnh đó xét về giá, nếu có mua thì cũng còn rẻ hơn nhiều lần so với một số phần mềm tạo bài trình chiếu do một số công ty khác trong nước sản xuất (đắt, cứng nhắc, bó hẹp trong một vài ứng dụng, không hợp chuẩn). 3. Các công cụ soạn bài giảng điện tử khác (Authoring tools) Adobe Presenter mới chỉ là phần mềm giúp Powerpoint. Chúng tôi giới thiệu trước tiên là vì tính đơn giản, tiện lợi. Ngoài Adobe Presenter ra, còn có nhiều phần mềm soạn bài giảng điện tử khác. Đây là một vài thí dụ: a) Adobe Captivate, phần mềm soạn bài giảng e-Learning độc lập, khá đắt. Họ cũng cho tải về dùng thử 30 ngày. Adobe Authoware là công cụ e-Learning rất nổi tiếng. b) Daulsoft Lecture Maker là công cụ soạn bài giảng Multimdia. Dễ dùng và giá thích hợp. c) Microsoft Producer và LCDS: Miễn phí, tải về từ Internet. d) Camtasia của Techsmith: Công cụ ghi Multimedia và ghi tiến trình hoạt động Powerpoint (quay phim powerpoint). 4. Chuẩn bị máy móc Ngoài máy tính và phần mềm phù hợp, bạn cần mua microphone và webcam để có thể tạo ra âm thanh, hình ảnh sinh động. Nếu mua được chiếc webcam Logitech Quickcam Pro 5000 thì quá tốt vì nó chứa cả microphone bên trong, ảnh đẹp. Tuy vậy giá thành Logitech webcam còn cao, khoảng 70-80 USD. Có thể mua thiết bị Kworld Easycap, giá độ 22 USD, có thể nối máy ảnh số (có hình rất nét) thành webcam qua cổng USB. 5. Các bước để sử dụng Presenter Bước 1: Tạo bài trình chiếu bằng powerpoint, tận dụng các bài powerpoint nên tiết kiệm thời gian. Có thể cần một vài thay đổi, cải thiện: Đưa logo của trường vào, tạo mục lục các slide, đưa ảnh vào, chỉnh trang lại mầu sắc cho không bị lòe loẹt quá …

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

3

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bước 2: Biên tập. Đưa multimedia vào bài giảng: cụ thể là đưa video và âm thanh vào, thí dụ âm thanh thuyết minh bài giảng; đưa các tệp flash; đưa câu hỏi tương tác (quizze), câu hỏi khảo sát và có thể ghép tệp âm thanh đã ghi sẵn sao cho phù hợp với đúng hoạt hình. Bước 3: Công bố trên mạng. Có nhiều cách - Bạn cũng có thể xem lại bài giảng qua phần Publish của Adobe Presenter. - Bản thân Presenter đã được tích hợp vào hệ thống phần mềm họp và học ảo Adobe Connect, với phần mềm Captivate, các tệp Flash video (FLV). Nghĩa là nếu bạn có một phòng trong Adobe Connect, thí dụ như http://hop.edu.net.vn/hoithao do Cục CNTT cung cấp, bạn upload nội dung được tạo ra bằng powerpoint + Adobe Presenter, thế là thành bài giảng e-Learning trực tuyến. - Bạn có thể đưa bài giảng điện tử e-Learning soạn bằng Adobe Presenter vào các hệ thống quản lý học tập Learning Management Systems (LMS) vì Adobe Presenter tạo ra nội dung theo chuẩn SCORM và AICC. Ở Việt Nam, hiện nay LMS nổi tiếng là Moodle, phần mềm mã nguồn mở và miễn phí. (Xem tại http://el.edu.net.vn). Mỗi nhà trường, mỗi giáo viên có thể có một trang web được tạo ra bằng Moodle riêng (Hiện đã có phiên bản 1.9). 6. Sau khi gài đặt Adobe Presenter Bạn có thể tải Adobe Presenter về để dùng thử từ địa chỉ www.adobe.com Hiện có bản 7.0 dùng thử 30 ngày. Sau khi gài đặt, nháy chuột vào chữ Adobe Presenter trên Menu của Powerpoint. Kết quả hiện ra bảng điều khiển như sau:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

4

Tài liệu tập huấn bài giảng điện tử e-Learning.

Phiên bản 6.0

Phiên bản 7.0

Tất nhiên mua dùng Adobe Presenter 7.0 là tốt nhất. 7. Một số kinh nghiệm khi tạo slides: a) Trang mở đầu: Có tên bài và tên tác giả, thông báo copyright nếu thấy cần. b) Trang kết thúc: Cám ơn. c) Tài liệu tham khảo: có thể là tài liệu .doc, có thể là đường link tới trang web hay các hình ảnh. Thường nằm ở trang gần kết thúc. d) Đưa logo của trường, hay của riêng bạn vào. e) Tạo các trang phân cách chủ đề nếu bài quá dài. f) Tạo các câu hỏi tương tác (quizze) giúp người học chủ động, hứng thú theo dõi bài giảng. g) Sử dụng đa phương tiện để truyền tải bài giảng: âm thanh, video, hình ảnh... 8. Thiết lập ban đầu cho bài trình chiếu Chọn mục Presentation Setting, cho ra màn hình như sau:
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

5

Tài liệu tập huấn bài giảng điện tử e-Learning.

Đặt tít (Title), tệp đính kèm …

9. Xuất ra kết quả Chọn mục Publish trên menu Adobe Presenter, cho ra màn hình: Chọn My Computer nếu xuất bài giảng ra ngay máy tính của mình để xem:

Mục Output Option cho thấy: Có thể xuất ra đĩa CD để tự động chạy (tuyệt vời), hoặc file nén lại (Zip files).
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

6

Tài liệu tập huấn bài giảng điện tử e-Learning.

Sau khi bấm nút Publish, máy xử lý và báo,

Nháy chuột vào View Output để xem sản phẩm ra sao (Preview):

Nháy vào biểu tượng này Hãy thử xem. Nút Các nút

để thay đổi cách trình bày các nút và bảng điều khiển.

để xem các tệp đính kèm. để điều khiển chạy slides. Bảng mục lục các slide nằm bên tay phải màn hình nói trên.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

7

Tài liệu tập huấn bài giảng điện tử e-Learning.

10. Xuất bài giảng trực tiếp lên mạng qua Adobe Connect

Nháy chọn

Sau đó nháy chọn

, nhập địa chỉ http://hop.edu.net.vn

Máy sẽ hỏi tiếp tên và mật khẩu đăng nhập. Những ai đăng kí được phép mới ắp bài giảng lên phòng học ảo được. Đây là phòng học ảo và thư viện bài giảng điện tử eLearning đã được Cục CNTT dựng lên. Xin liên hệ với CucCNTT@moet.edu.vn để tham gia tải lên (upload) bài giảng của mình vào phòng học ảo này. 11. Thiết lập thông số ban đầu của giáo viên, báo cáo viên Thiết lập hồ sơ giáo viên hay báo cáo viên Hãy vào menu của Adobe Presenter, chọn Preference. Trong tab đầu tiên, tab Presenter, hãy nháy chuột vào mục Add, để điền các thông tin cá nhân của báo cáo viên. Thí dụ: Họ và tên, nghề nghiệp, ảnh, logo và sơ yếu lý lịch khoa học nếu muốn (Biography). Kết quả là:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

8

Tài liệu tập huấn bài giảng điện tử e-Learning.

Chọn từ menu của Adobe Presenter: Slide Manager

Chọn Sellect All, rồi Edit để chọn tên người báo cáo cho tất cả slide. Navigation name: Thay đổi tên slide để hiện thị cho gọn, nếu thấy cần. 12. Chèn hình ảnh video giáo viên giảng bài (Xem hình trên) Bạn có thể ghi hình video giáo viên giảng bài vào mỗi slide. Hãy dùng webcam ghi video.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

9

Tài liệu tập huấn bài giảng điện tử e-Learning.

Ghi hình trực tiếp Chèn tệp video đã có sẵn Biên tập 13. Chèn âm thanh Từ menu của Adobe Presenter, nháy chọn các mục Audio với 4 công việc như sau: Ghi âm trực tiếp Chèn tệp âm thanh đã có sẵn Đồng bộ âm thanh với hoạt động trên slide Biên tập Nguyên lý liên quan đến âm thanh và hình ảnh: 1. Âm thanh và hình ảnh đều gắn bó tới từng slide một. 2. Có thể ghi âm, ghi hình trực tiếp (Record), nhưng cũng có thể chèn vào từ một file đã có (Import). Phần âm thanh và hình ảnh, các bạn hãy tự thao tác để cảm nhận. Chúng tôi không đi vào chi tiết. Tuy nhiên ưu điểm chính của âm thanh trong Adobe Presenter là đồng bộ âm thanh với các hoạt động của slide và biên tập âm thanh. 14. Tạo câu hỏi trắc nghiệm, tương tác, vấn đáp (quizze) Đây là một ưu điểm rất mạnh của Adobe Presenter. Giáo viên cần khai thác để thể hiện trình độ sư phạm cao khi xây dựng bài giảng điện tử. Chúng tôi đưa ra khái niệm xây dựng hệ thống tương tác thông minh. Các câu hỏi trắc nghiệm khi đi thi tốt nghiệp THPT hay thi đại học có nhiệm vụ đánh giá năng lực thí sinh một cách máy móc: đúng thì được điểm, sai thì thôi. Vì vậy mẫu câu hỏi là “khô cứng”, đơn điệu. Trái lại, các câu hỏi trắc nghiệm trong Adobe Presenter được thiết kế nhằm mục đích giúp người học học được kiến thứ, có hỗ trợ xử lý tình huống, gợi ý. Trong một số trường hợp, CNTT giúp cho mẫu câu hỏi phong phú đa dạng, thí dụ máy phát ra giọng đọc tiếng Anh để người học luyện nghe, rồi điền câu trả lời. Adobe Presenter giúp giáo viên thiết kế hệ thống câu hỏi tương tác thông minh, xử lý theo tình huống, có nhiều loại, nhiều dạng câu hỏi khác nhau. Từ menu của Adobe Presenter, nháy chọn mục Quizze Manager.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

10

Tài liệu tập huấn bài giảng điện tử e-Learning.

Thêm câu hỏi trắc nghiệm với nhiều loại khác nhau Thuyết minh:

Câu hỏi lựa chọn Câu hỏi đúng/sai Điền vào chỗ khuyết Trả lời ngắn với ý kiến của mình. Ghép đôi Đánh giá mức độ. Không có câu trả lời đúng hay sa

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

11

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bổ sung thêm loại câu hỏi và xử lý cách làm bài của học viên Quiz Setting xác lập tên loại câu hỏi, học viên có thể nhảy qua câu hỏi này, phản ứng sau khi học viên trả lời: Lùi lại, hiện thị kết quả… ---------------------------Cho phép làm lại Cho phép xem lại câu hỏi Bao gồm slide hướng dẫn Hiện thị kết quả khi làm xong Hiện thị câu hỏi trong outline (danh mục, mục lục) Trộn câu hỏi Trộn câu trả lời Các bạn có thể khai thác nhiều tính năng khác trong phần làm câu hỏi trắc nghiệm này. 15. Thiết lập bố trí mặt bằng Trong menu của Adobe Presenter 6, chọn mục Theme Editor. Trong Menu của Adobe Presenter 7, chọn mục Presenting Preference

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

12

Tài liệu tập huấn bài giảng điện tử e-Learning.

Nháy chọn Theme Editor để có hình dưới đây: Hãy quan sát các lựa chọn. Tốt nhất là chọn hết như hình dưới đây (ngầm định).

16. Tìm hiểu kỹ thêm qua mục Help

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

13

Tài liệu tập huấn bài giảng điện tử e-Learning.

17. Tham gia diễn đàn cộng đồng e-Learning Có hai loại diễn đàn cộng đồng Câu Lạc Bộ e-Learning: Nhóm email: Hãy đăng kí tham gia thảo luận trong diễn đàn nhóm email về eLearning bằng cách gửi email đến địa chỉ eL@moet.edu.vn. Ưu điểm của đăng kí vào nhóm email: Các thành viên Câu lạc Bộ e-Learning có thể trao đổi, nhận thông tin qua email một cách nhanh chóng. Đây thực chất là nhóm email trên nền Google. Các bạn có thể đưa bài lên nhóm email này như là diễn đàn của Câu Lạc Bộ. Diễn đàn giáo dục http://diendan.edu.net.vn, mục e-Learning. 18. Dự thảo: Trình tự làm một bài giảng điện tử 1. Phần thiết bị: Cần có webcam, microphone. 2. Phần mềm: Lựa chọn phần mềm phù hợp. Thí dụ: Adobe Presenter, Moodle là một lựa chọn phù hợp hiện nay.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

14

Tài liệu tập huấn bài giảng điện tử e-Learning.

3. Soạn bài trình chiếu dạng powerpoint. Cố gắng tận dụng những gì powerpoint đã có. 4. Soạn thông tin về mình (là báo cáo viên, giáo viên…). 5. Xây dựng giáo án, kịch bản cho giờ học, bài học: Cần làm gì, chuẩn bị gì, trình tự ra sao … 6. Xuất ra kết quả bài giảng điện tử trên máy tính, tự chạy, trên mạng, trên tệp pdf.
7. Lưu ý sự khác nhau về khái niệm: Giáo án là kế hoạch lên lớp giảng một bài

nào đó. (Xin xem http://diendan.edu.net.vn). Các bài trình chiếu banừg powerpoint không phải là giáo án. 19. Thảo luận về tiêu chuẩn đánh giá một bài giảng điện tử 1. Mục tiêu chính của việc xây dựng các bài giảng điện tử: a. Giúp người học hiểu bài dễ hơn, chính xác hơn. b. Đề cao tính có thể tự học nhờ bài giảng điện tử, đáp ứng tính cá thể trong học tập.
c. Giúp người học có thể tự học ở mọi nơi, mọi lúc.

2. Kĩ năng trình bày: a. Mầu sắc không lòe loẹt, b. Không có âm thanh ồn ào, nhạc nổi lên lia lịa. c. Chữ đủ to, rõ, không bé quá. d. Không ghi nhiều chữ chi chít. e. Mỗi slide nên có tít chủ đề. f. Có slide ngăn cách khi chuyển chủ đề lớn. 3. Kĩ năng thuyết trình: a. Tránh không thao thao bất tuyệt từ đầu đến cuối, b. Hãy đặt câu hỏi trao đổi, khuyến khích người học phát biểu. c. Trước khi đi thuyết trình, giảng bài, cần tìm hiểu đối tượng nghe giảng là ai ? tâm lý và mong muốn có họ ? Cố gắng hãy nói cái họ cần hơn là nói cái mình có.
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

15

Tài liệu tập huấn bài giảng điện tử e-Learning.

Đáp ứng tiêu chí tự học: d. Có nội dung phù hợp. e. Có tính sư phạm. 4. Kĩ năng Multimedia: a. Có âm thanh b. Có video ghi giáo viên giảng bài. c. Có hình ảnh, video clips minh họa về chủ đề bài giảng. d. Công nghệ: Chuẩn SCORM, AICC, công cụ dễ dùng, có thể online hay offline… (Giải quyết vấn đề mọi lúc, mọi nơi).
5. Soạn các câu hỏi: Các câu hỏi ở đây không phải là để thi cử, lấy điểm. Các

câu hỏi được xây dựng nhằm kích thích tính động não của người học, thực hiện phương châm lấy người học làm trung tâm, chú trọng tính chủ động. Có những nội dung không nên giảng luôn, mà chuyển sang thảo luận, trả lời câu hỏi gợi ý.
6. Có nguồn tư liệu phong phú liên quan đến bài học. Tài liệu, website

tham khảo để người học tự chủ đọc thêm. Tuy nhiên cũng nên tránh việc trích dẫn tràn lan. Từ khóa: để gợi ý người học đặt từ khóa để tìm trên mạng. Tốt nhất có cả tiếng Anh và tiếng Việt. Thí dụ: làm thế nào để biết cách tách âm thanh ra khỏi đĩa CD, DVD ? Mấu chốt nằm ở chỗ từ khóa: Ripper.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

16

Tài liệu tập huấn bài giảng điện tử e-Learning.

PHẦN 2 PHẦN MỀM TẠO BÀI GIẢNG ĐIỆN TỬ E-LEARNING LECTURE MAKER

Email liên hệ hỗ trợ: nhnam@moet.edu.vn

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

17

Tài liệu tập huấn bài giảng điện tử e-Learning.

I. GIỚI THIỆU 1. Tổng quan LectureMAKER là phần mềm soạn thảo bài giảng điện tử đa phương tiện, sản phẩm của công ty Daulsoft Hàn Quốc (www.daulsoft.com). Với LectureMAKER, bất kỳ ai cũng có thể tạo được bài giảng đa phương tiện nhanh chóng và dễ dàng. Không chỉ có vậy, bạn còn có thể tận dụng lại các bài giảng đã từng làm trên những định dạng khác như PowerPoint, PDF, Flash, HTML, Audio, Video… để đưa vào làm nội dung bài giảng mới của mình. Bài giảng được tạo ra từ LectureMAKER tương thích với chuẩn SCORM để làm bài giảng e-learning cho các hệ thống học tập trực tuyến. 2. Các chức năng chính a. Master Slide - Tạo thể hiện thống nhất Nếu bạn đã từng biết đến Master Slide trong PowerPoint thì khái niệm Master Slide cũng như vậy. Xây dựng Master Slide trước khi đưa nội dung vào sẽ giúp bạn sắp xếp, tổ chức bài giảng nhất quán, hợp lý hơn. Master Slide có thể chứa tất cả các đối tượng bạn mong muốn có trên từng trang bài giảng, bao gồm các nút điều khiển, các chi tiết thiết kế trang. b. Nhiều bộ soạn thảo khác nhau LectureMaker có sẵn các bộ công cụ soạn thảo trực quan cần thiết để tạo bài giảng điện tử như: soạn thảo công thức toán học, vẽ biểu đồ, vẽ đồ thị, tạo bảng, text box, và các ký tự đặc biệt.

c. Đa dạng nội dung đa phương tiện
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

18

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bạn có thể chèn nhiều loại nội dung đa phương tiện vào bài giảng của mình như: hình ảnh, video, âm thanh, flash.. d. Điều khiển Video Video có thể được sử dụng như một phần của bài giảng như là những minh họa. Với khả năng đồng bộ video với nội dung bài giảng, video không chỉ còn là minh họa trên từng trang riêng lẻ mà thực chất đã là một phần của bài giảng điện tử trong đó vừa có nội dung bài giảng, vừa có hình ảnh, tiếng nói của giáo viên đi kèm với nội dung.

3. Các tính năng đặc biệt a. Thiết kế và phác thảo mẫu trình bày Phần mềm cung cấp sẵn nhiều mẫu trình bày. Nhiều dạng bài giảng e-learning sống động với sự kết hợp các mẫu trình bày được cung cấp như của PowerPoint, hay kết hợp giữa video với text, hay âm thanh với text,… có thể được tạo ra một cách dễ dàng. b. Nút tương tác Các nút liên kết nội dung và các nút định vị trang được sử dụng trong soạn thảo bài giảng nhằm định hướng nội dung bài học cũng như làm tăng khả năng tương tác học tập. c. Bài giảng sinh động Với việc sử dụng webcam, microphone, chức năng bảng điện tử, khả năng tự ghi lại giúp bài giảng có thể được soạn thảo một cách hiệu quả và sáng tạo bằng cách ghi hình, ghi âm và đồng bộ bài giảng. Kết quả thu được là một bài giảng sinh động với đầy đủ các hoạt động trên lớp mà qua đó người học hoàn toàn tự học được.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

19

Tài liệu tập huấn bài giảng điện tử e-Learning.

II. BÀI GIẢNG ĐIỆN TỬ VỚI LECTURE MAKER Nội dung tiếp theo đây của tài liệu là các bài thực hành cơ sở và nâng cao giúp người đọc có thể tiếp cận nhanh, khai thác được các tính năng đặc biệt và làm chủ được phần mềm Lecture Maker, áp dụng trong soạn thảo bài giảng điện tử. 1. Bài thực hành số 1: Làm quen với Lecture Maker a. Mô tả: Trong bài thực hành này, bạn sẽ: - Làm quen với môi trường làm việc của Lecture MAKER. - Tạo một bài giảng mới. - Đặt hình nền cho bài giảng. - Lưu bài giảng mới tạo. - Mở lại bài giảng đã tạo. b. Ý nghĩa: Làm quen với môi trường làm việc và các thao tác cơ bản của phần mềm soạn thảo bài giảng điện tử Lecture Maker. c. Thực hiện: Bước 1: Làm quen với môi trường làm việc của Lecture Maker Khởi động chương trình LectureMAKER, màn hình chính của chương trình có dạng như sau:

hình: Màn hình chính
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

20

Tài liệu tập huấn bài giảng điện tử e-Learning.

Trên màn hình này: 1 – Lecture Maker button: nút truy cập nhanh các chức năng New, Open, Save, Print. 2 – Ribbon Menu: Menu các chức năng của phần mềm với các menu: Home: Các chức năng về định dạng văn bản. Insert: Cho phép chèn các đối tượng như multimedia, biểu đồ, đồ thị, công thức toán học,… Control: Đặt các hiệu ứng cho đối tượng và trang trình diễn. Design: Cho phép chèn hình nền, đặt mẫu trình bày (layout) cho bài giảng. View: Trình diễn bải giảng, mở các cửa sổ khác. Format: Tùy đối tượng đang chọn trên trang mà xuất hiện các chức năng định dạng khác nhau. 3 – Slide Window: Hiển thị nội dung của từng trang trình diễn dưới dạng ảnh nhỏ. Có thể thêm, xóa một Slide hoặc di chuyển đến 1 Slide bằng cách kích vào hình của Slide đó. Có 2 cửa sổ có thể chuyển bật qua lại bằng cách kích vào tên của chúng là: Slide: Hiển thị danh sách các Slide hiện có trong bài giảng đang mở. Slide Master: Cho phép thiết kế layout thống nhất cho bài giảng. 4 – Working area: Vùng làm việc của Slide hiện tại. 5 – Object list: Danh sách các đối tượng đang có trên Slide hiện tại.
Chú ý: Trong LectureMAKER, khái niệm Slide tương ứng với khái niệm Slide trong MS PowerPoint. Ta có thể gọi là Trang nội dung.

Bước 2: Tạo một bài giảng mới Để tạo mới một bài giảng, kích chọn nút Lecture Maker button chọn mở ra như hình dưới: , cửa sổ

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

21

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình 1: Chọn New Bạn kích chọn New, một bài giảng mới sẽ được tạo ra. Bước 3: Đặt hình nền cho bài giảng mới Như bạn thấy, sau khi kích chọn nút New, một bài giảng trắng sẽ được tạo ra như hình bên dưới:

hình: Trang trắng
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

22

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bạn tiến hành đưa hình nền vào cho trang nội dung được đẹp mắt, sinh động. Để làm việc này, bạn có 2 cách: Cách 1: Chọn một hình nền có sẵn trong menu Design:

hình: Menu design Từ menu Design, bạn kích chọn vào một ảnh mình thích trong phần Design, khi đó trang nội dung sẽ có hình nền như bên dưới:

hình: Chọn một hình nền Cách 2: Chọn một hình nền từ bên ngoài. Bạn có thể lấy một hình mình thích có sẵn trên máy tính vào làm hình nền cho trang nội dung. Để làm việc này, bạn nháy chuột phải vào trang nội dung muốn đặt ảnh nền, chọn Slide Property, cửa sổ thuộc tính của Slide như bên dưới:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

23

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Thuộc tính trang Trên cửa sổ trang thuộc tính này, bạn tích chọn ô Background Image, chọn nút Open bên cạnh ô đó và tìm đến nơi đặt ảnh mong muốn làm ảnh nền. Bước 4: Lưu bài giảng mới tạo Để lưu bài giảng đã tạo, bạn kích chọn nút Save ở trên cùng của cửa sổ Lecture Maker. Cửa sổ Save As sẽ yêu cầu bạn đặt tên và nơi cất bài giảng. Lưu ý, khi bạn kích chọn nút Save, phần mềm sẽ lưu bài giảng của bạn dưới dạng Ten_file.lme. Ở dạng *.lme này, nội dung file sẽ được lưu nguyên gốc như khi bạn làm và bạn có thể mở lại file này để tiếp tục soạn thảo trên nó.
Chú ý: Trong khi soạn thảo nội dung bài giảng, bạn nên luôn ghi bài giảng của mình lại bằng cách sử dụng nhanh tổ hợp phím Ctrl + S. Làm như vậy, bạn sẽ tránh được việc mất nội dung đã soạn khi đóng vào mà không lưu bài giảng.

Bước 5: Mở lại bài giảng đã tạo Các bài giảng sau khi được lưu lại dưới dạng Ten_file.lme thì đều có thể mở lại và soạn thảo tiếp được. Để mở lại một bài giảng đã tạo, có 2 cách: Cách 1: Mở từ phần mềm:
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

24

Tài liệu tập huấn bài giảng điện tử e-Learning.

Trên phần mềm Lecture Maker đang mở, bạn kích chọn nút Lecture Maker button , chọn Open và tìm đến nơi cất file đã tạo để mở ra như hình dưới:

hình: Open Cách 2: Mở trực tiếp từ file đã tạo: Bạn có thể kích đúp lên tên file, file đã tạo sẽ được mở ra trên chương trình Lecture Maker.
Chú ý: Để mở file ở dạng Ten_file.lme ra để soạn thảo tiếp thì yêu cầu trên máy tính đã cài đặt phần mềm Lecture Maker.

2. Bài thực hành số 2: Bài giảng với Lecture Maker a. Mô tả: Trong bài thực hành này, bạn sẽ xây dựng một bài giảng điện tử đầy đủ nội dung với các chức năng nâng cao của phần mềm Lecture Maker. Trong bài giảng có: - Sử dụng một mẫu trình bày nội dung (template) thống nhất cho toàn bộ các trang nội dung..

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

25

Tài liệu tập huấn bài giảng điện tử e-Learning.

- Một phần nội dung bài giảng được lấy lại từ nội dung bài giảng đã được biên soạn trước đó trên Power Point mà không cần soạn thảo lại. - Sử dụng các công cụ soạn thảo Text Box, công thức toán học, hình học để đưa nội dung vào bài giảng. - Đưa video minh họa vào bài giảng và đồng bộ video với nội dung bài giảng. - Có phần kiểm tra bài cũ và kiểm tra củng cố kiến thức của bài học. b. Ý nghĩa: Bài giảng được tạo ra trên một bố cục trình bày đồng nhất cho tất cả các trang nội dung của bài giảng. Nếu nội dung bài giảng đã từng được soạn thảo trước đó trên các phần mềm khác thì hoàn toàn có thể lấy lại làm nội dung cho bài giảng mới mà không cần phải soạn thảo lại. Bài giảng sẽ được chia thành các phần tương ứng như trong một tiết học với phần kiểm tra bài cũ, phần bài học mới và phần củng cố kiến thức mới học. Bài giảng điện tử nhấn mạnh đến khả năng tự học của người học, do đó video minh họa thầy giáo đang giảng bài sẽ được đồng bộ với nội dung của bài giảng. Khi đó thầy giáo giảng tới đâu (video) thì nội dung bài giảng sẽ được hiện thị tới đó (các trang nội dung). c. Thực hiện: Bước 1: Thiết kế bố cục trình bày đồng nhất cho bài giảng Một bài giảng điện tử tốt nên có một bố cục trình bày thống nhất trên tất cả các trang trình diễn, tránh thay đổi bố cục trình bày liên tục khiến người học mất tập trung ra khỏi nội dung bài giảng. Tạo tính thống nhất cho bài giảng được thực hiện thông qua chức năng Slide Master. Chức năng này cho phép bạn xác định và áp dụng những đối tượng chung nhất như là phông chữ, định dạng, các thiết kế menu, hình ảnh,… sẽ xuất hiện trên tất cả các trang trình diễn của bài giảng. Khởi động chương trình LectureMAKER. Từ màn hình chính của chương trình, chọn menu View, chọn View Silde Master như trên hình:
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

26

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình:View Side Master Khi kích chọn nút View Master Slide, khung hình Slide Scene bên trái sẽ chuyển thành khung hình MasterSlide:

hình: SideMaster Silde Master gồm có 2 Slide:  Title Master: tương ứng với Slide đầu tiên của bài giảng, là Slide giới thiệu thông Body Master: tương ứng với các Slide nội dung trong bài giảng. tin về bài giảng. 

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

27

Tài liệu tập huấn bài giảng điện tử e-Learning.

Với Silde Master đang mở, trên thanh menu chính, chọn menu Design và chọn tiếp ô template như trên hình:

hình: Chọn Template Tại đây ta sẽ chọn mẫu template áp dụng cho bài giảng của chúng ta. Bài giảng của chúng ta dự kiến có phần nội dung được lấy lại từ một file Power Point đã có nên chúng ta sẽ chọn 1 mẫu template có sẵn thành phần đó. Hãy đặt các thành phần bạn muốn xuất hiện trên tất cả các Slide lên Body Master Slide này, kể cả các nút menu. Đầu tiên là chọn 1 mẫu template cho Title Master bằng cách kích chọn Slide Title Master trên khung hình Slide Master, sau đó trong ô Template của menu Design, tiến hành chọn một mẫu template mong muốn. Với Slide Body Master, chọn Slide này trong khung hình Slide Master rồi chọn một mẫu template mong muốn trong ô Template của menu Design.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

28

Tài liệu tập huấn bài giảng điện tử e-Learning.

Kết quả ta được như dưới hình:

hình: Thiết lập Slide Đóng cửa sổ Slide Master để quay về màn hình soạn thảo bằng cách kích lên khung hình Slide Master hoặc vào menu View, chọn nút Close Slide Master. Với các bước thao tác trên, chúng ta đã hoàn thành việc tạo tính thống nhất cho bài giảng.
Chú ý: Bạn tạo tính thống nhất cho bài giảng trên khung hình Master Slide. Để soạn thảo nội dung bài giảng, bạn phải đóng khung hình Master Slide này lại để trở về khung hình soạn thảo Slide Screen.

Bước 2: Đưa nội dung đã có trên powerpoint vào bài giảng
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

29

Tài liệu tập huấn bài giảng điện tử e-Learning.

Sau khi đóng khung hình MasterSlide, ta quay trở về khung hình Slide Screen. Lúc này trên màn hình có sẵn Slide đầu tiên là Slide mà bạn sẽ đưa các nội dung giới thiệu về bài giảng như là: Tên bài giảng, Nội dung gì, Họ tên thầy giáo, Tên trường … Đưa nội dung giới thiệu vào Slide đầu tiên:

hình: Slide giới thiệu Ta tiếp tục thêm một trang mới bằng cách kích chọn nút Insert Slide New Slide như hình dưới: ở thanh

công cụ bên dưới khung hình Slide, hoặc nháy chuột phải vào khung hình Slide, chọn

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

30

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Thêm trang mới Slide mới được thêm vào với đầy đủ các thành phần mà ta đã định sẵn trên khung hình Slide Master, bao gồm: 1 khung hình chính thể hiện nội dung bài giảng, một menu định hướng bài giảng như dưới hình:

hình: Trang mới Tới đây, ta sẽ tận dụng lại bài giảng mà ta đã từng soạn thảo trên PowerPoint để làm thành một bài giảng mới. Trên khung hình dự kiến thể hiện nội dung, kích chọn

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

31

Tài liệu tập huấn bài giảng điện tử e-Learning.

nút PowerPoint chọn Open:

, cửa sổ Open mở ra, tìm tới file bài giảng powerpoint và kích

hình: Mở file powerpoint Cửa sổ Import PowerPoint File xuất hiện, bạn lựa chọn các slide sẽ đưa vào hoặc chọn tất cả các slide. Nếu bạn muốn giữ nguyên các hiệu ứng của file Powerpoint thì tại mục Type trong ô Insert, bạn chọn As PowerPoint Document, còn nếu chỉ muốn lấy nội dung thì bạn chọn As Image:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

32

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Đưa slide từ PowerPoint vào bài giảng Sau khi bạn kích nút Import, LectureMAKER sẽ tự động tạo ra số Slide tương ứng với số Slide đã được chọn, đồng thời đặt nội dung các slide vào đúng vị trí ô thể hiện nội dung trên bài giảng như hình dưới:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

33

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Các slide được đưa vào Tới đây ta đã có thể xem trước bài giảng của mình bằng cách vào menu View, chọn Run All Slide:

hình: Xem trước thể hiện của bài giảng Bước 3: Đưa nội dung vào bài giảng bằng các công cụ soạn thảo Tiếp tục đưa nội dung trực tiếp vào bài giảng, ta thêm mới một Slide và đặt nội dung mới lên đó. Nội dung được đưa vào bài giảng bằng cách nhập vào trong các textbox. Để thêm một hộp textbox, ta chọn menu Insert, chọn Textbox như dưới hình:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

34

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Thêm một textbox Trên slide đang mở, kéo thả chuột tại vị trí muốn đặt textbox rồi nhập văn bản vào đó. Để định dạng cho văn bản, chọn menu Home, dùng các ô tương ứng để định dạng cho văn bản.

hình: Định dạng Kết quả ta có trang nội dung :

hình: Đưa nội dung bài học vào Trong trang này, ta sẽ vẽ hình minh họa và đưa công thức toán học vào nội dung bài giảng.
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

35

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bước 4: Đưa công thức toán học vào bài giảng Để đưa công thức toán học vào, từ menu Insert, kích chọn Equation, trang soạn thảo công thức toán học:

hình: Soạn công thức toán học Chọn danh mục các biểu thức rồi chọn biểu thức trong ô Symbol, khi đó trong vùng soạn thảo sẽ xuất hiện biểu thức và ta nhập giá trị dưới dấu toán tử vào. Soạn thảo xong công thức, kích chọn vào hình chiếc ghim học, ta có kết quả như dưới hình: để công thức được chèn

vào trong bài học. Dùng chuột kéo thả công thức đến vị trí thích hợp. Xem thử bài

hình: Xem trước
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

36

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bước 5: Đưa hình vẽ vào bài giảng Để thêm hình minh họa cho bài học, từ menu Insert, chọn Diagram, trang vẽ biểu đồ:

hình: Chèn hình Nếu hình vẽ bên ngoài vùng soạn thảo thì sẽ bị cắt bỏ phần ở bên ngoài. Có thể sử dụng các công cụ để vẽ hình hoặc dùng các hình vẽ có sẵn bằng cách chọn menu Template, chọn nút Insert để lấy danh sách các hình mẫu:

hình: Hình mẫu
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

37

Tài liệu tập huấn bài giảng điện tử e-Learning.

Ta có thể lưu một hình đã vẽ thành một hình mẫu để có thể dùng lại sau này. Cách làm: sau khi vẽ xong hình, vào menu Template, chọn các đối tượng trong vùng soạn thảo, kích chọn nút Append Template. Chèn hình đã vẽ vào bài giảng bằng nút apply .

Chú ý: - Có thể mở rộng hoặc thu nhỏ vùng soạn thảo bằng các nút tương ứng trong ô Canvas . - Nếu là một hình học không gian, có thể thể hiện cách nhìn theo trục X hoặc trục Y đối với hình đó bằng cách chọn hình rồi chọn các nút tương ứng và . - Một hình mẫu trong template là một nhóm các đối tượng. Để thể hiện nét khuất, nét liền, hãy Ungroup các đối tượng này rồi chọn nét vẽ tương ứng cho đối tượng.

Kết quả sau khi chèn hình, ta được trang:

hình: Xem trước

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

38

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bước 6: Đưa video minh họa vào bài giảng Giả sử ta đã có 1 file video thu hình thầy giáo đang giảng bài học này (thầy giáo có thể thu trước file video này bằng webcam hay một máy quay chuyên nghiệp hơn) và bây giờ ta cần phải đưa file video này vào làm minh họa cho bài giảng để khi người học học thì vừa được học nội dung, vừa thấy được thầy và nghe được tiếng thầy giảng. Thực hiện việc này, trên khung hình Slide, chọn Slide thứ 2, tại ô dự kiến thể hiện video, ta kích đúp vào khung hình đó, cửa sổ Open mở ra cho ta chọn file video cần đưa vào:

hình: Chèn file video vào
Chú ý: Nếu bạn muốn chèn video vào các vị trí khác, từ menu Insert, kích chọn nút Video và chọn file cần đưa vào, sau đó di chuyển đối tượng Video đó tới vị trí mong muốn trên trang nội dung.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

39

Tài liệu tập huấn bài giảng điện tử e-Learning.

Bạn có thể xem thể hiện bài giảng của mình với Video bằng cách vào menu View và chọn Run All Slide. Lúc này khi bạn xem bài giảng của mình thì thấy rằng tệp video chỉ chạy trên slide mà ta đã đặt tệp video đó vào. Vậy để đúng mục đích bài giảng của chúng ta là có video chạy và nội dung các trang hiện thị tương ứng với video thì ta sẽ thực hiện đồng bộ video với các trang này. Bước 7: Thực hiện đồng bộ nội dung bài giảng với video Thực hiện đồng bộ, trên slide đã đặt video, nháy chuột phải vào khung hình Video và chọn Object Property:

hình: Thuộc tính video Cửa sổ Object property mở ra, kích chọn Sync with Slide và kích chọn nút Sync Setup như hình dưới:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

40

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Thuộc tính video Trang Video Sync:

hình: Đồng bộ Video
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

41

Tài liệu tập huấn bài giảng điện tử e-Learning.

Trên trang đồng bộ Video này, sau khi kích nút play video để video chạy, căn cứ theo nội dung video đang chạy tương ứng với slide nào thì bạn chỉ cần kích nút Sync ở bên dưới. Khi đó, trên cột Sync Time sẽ thể hiện thời gian bắt đầu xuất hiện Slide nội dung khi video chạy tới. Để gỡ bỏ thời gian đồng bộ khỏi nội dung bài giảng, cũng trên cửa sổ đồng bộ Video này, kích chọn nút Remove All. Để xem thể hiện bài giảng của mình với Video, hãy vào menu View và chọn Run All Slide. Bước 8: Đưa câu hỏi kiểm tra vào bài giảng Để tăng khả năng tương tác giữa bài giảng và người học, ta có thể đưa thêm các câu hỏi kiểm tra vào bài giảng. Lecture Maker cung cấp 2 dạng câu hỏi tương tác: câu hỏi đa lựa chọn và câu hỏi trả lời ngắn:

hình: Câu hỏi Trên bài giảng này, chúng ta sẽ đưa vào một câu hỏi dạng đa lựa chọn làm câu hỏi cho phần kiểm tra bài cũ và một câu hỏi dạng trả lời ngắn làm câu hỏi cho phần củng cố kiến thức. Để có phần kiểm tra bài cũ, ta thêm một slide mới vào trước slide thứ trong bài giảng của chúng ta (slide thứ nhất là slide tiêu đề và giới thiệu về bài học). Từ menu Insert, trong ô Quiz, chọn Multiple Choice Quiz, trên slide xuất hiện các hộp text box để ta nhập câu hỏi và các phương án trả lời như dưới hình:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

42

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Câu hỏi trong các hộp textbox Sau khi nhập hết câu hỏi và các phương án trả lời, bạn xác định phương án trả lời đúng bằng cách tích chọn vào số thứ tự bên cạnh phương án trả lời. Để mở cửa sổ thuộc tính của đối tượng Multiple Choice Quiz, chọn và nháy chuột phải lên đối tượng này bên cửa sổ Object list, rồi chọn Object Properties như dưới hình:

hình: Quiz
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

43

Tài liệu tập huấn bài giảng điện tử e-Learning.

Trên cửa sổ Property của Quiz: No. of Choice: số lượng các phương án trả lời. Horizontal: Sắp xếp các phương án trả lời thành mấy cột. Vertical: Sắp xếp các phương án trả lời thành mấy hàng. Answer Count: One - Một đáp án đúng; Multiple - Nhiều đáp án đúng. Choice Shuffle: Đảo thứ tự các phương án trả lời để phương án trả lời không xuất Show answer: Có hiện thị câu trả lời đúng sau khi người học kích nút submit Choice Symbol: Các dạng nút lựa chọn: nút radio, nút check,... Correct Answer/Incorrect Answer: Xử lý các tình huống câu trả lời đúng thì làm gì,

hiện cùng vị trí ở các lần xem khác nhau. không.

sai thì làm gì. Xem thử kết quả:

hình: Xem trước

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

44

Tài liệu tập huấn bài giảng điện tử e-Learning.

Chú ý: - Để hiện thị được thông báo tiếng Việt sau khi người học submit, hãy chọn Show Message Box và gõ nội dung thông báo trong ô Correct/Incorrect ở hộp thoại Multiple Choice Quiz Property.

Tiếp tục đưa câu hỏi dạng trả câu trả lời ngắn vào phần củng cố kiến thức, ta thêm vào cuối bài giảng một slide mới. Tiếp theo, từ menu Insert, chọn Short Answer Quiz, treen trang slide xuất hiện một hộp textbox cho bạn nhập câu hỏi và một ô text cho bạn nhập đáp án trả lời như dưới hình:

hình: Câu hỏi dạng trả lời ngắn Để xác định các thuộc tính cho câu hỏi này, chọn và nháy chuột phải lên đối tượng này bên cửa sổ Object list, rồi chọn Object Properties như dưới hình:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

45

Tài liệu tập huấn bài giảng điện tử e-Learning.

hình: Thuộc tính câu hỏi dạng trả lời ngắn Trên cửa sổ thuộc tính của Short Answer Quiz: o o o o Correct Answer Decision: Các lựa chọn cho câu trả lời Ignore spaces: so sánh đáp án có bỏ qua các khoảng trống. Ignore case: so sánh đáp án không phân biệt chữ hoa, chữ thường. Ignore Punctuation: so sánh đáp án mà không quan tâm đến các dấu câu.

Kết quả ta được:

hình: Quiz Để xem thể hiện bài giảng của mình, hãy vào menu View và chọn Run All Slide.
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

46

Tài liệu tập huấn bài giảng điện tử e-Learning.

III. KẾT XUẤT BÀI GIẢNG Bài giảng làm ra từ Lecture Maker có thể được dùng trong dạy và học ở nhiều hình thức như để giảng bài trên lớp, để học tập trực tuyến, hay cũng có thể dùng cho tự học ở nhà. Phần mềm Lecture Maker cho phép kết xuất bài giảng ra nhiều định dạng khác nhau, phục vụ cho nhiều mục đích sử dụng khác nhau. 1. Kết xuất bài giảng ra định dạng web Bài giảng có thể lưu dưới dạng định dạng web. Nếu có trang web riêng, ta có thể đưa bài giảng đã kết xuất lên trang web của mình. Để kết xuất bài giảng, từ nút truy cập nhanh , chọn Save As Web:

Kết xuất định dạng web Cửa sổ Save as Web Page:

Save as Web Page
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

47

Tài liệu tập huấn bài giảng điện tử e-Learning.

Trên cửa sổ này, ta chọn kiểu kết xuất bài giảng là HTML ở ô Save as Type, chọn kiểu định dạng để xem là LectureMaker hay Flash tại ô Viewer Format và kích chọn nút Save. Đối với bài giảng kết xuất thành công theo dạng Viewer Format là Flash thì tại thư mục lưu sẽ có 2 file: 1 file .html và 1 file .swf. Để mở bài giảng này, kích mở từ file .html. Nếu kết xuất bài giảng theo dạng Viewer Format là LectureMAKER thì yêu cầu trên máy tính phải có cài đặt LectureMAKER Viewer thì mới có thể xem được bài giảng. Kết quả của kết xuất này là 1 file .html và 1 thư mục chứa nội dung bài giảng. Xem bài giảng bằng cách kích mở file .html. 2. Kết xuất ra định dạng SCO Theo tiêu chuẩn SCORM, SCO (Sharable Content Object) là 1 đơn vị lưu trữ các thông tin (đối tượng) học tập. Một SCO có thể là bất cứ thứ gì, từ một đoạn văn cho tới hình ảnh, hoạt họa, video, hay có thể là một cấu trúc phức tạp kết hợp giữa văn bản và minh họa. SCO có thể chứa 1 SCO khác hoặc có thể là cả 1 khóa học. Lecture Maker cho phép kết xuất bài giảng ra dạng SCO để phục vụ cho các hệ thống học tập trực tuyến (LMS) ở mức độ cao. Tuy nhiên, ta cũng có thể dùng kết quả đã kết xuất này như dùng với dạng kết xuất ra web. Để thực hiện kết xuất, từ nút truy cập nhanh, chọn Save As SCO, cửa sổ Save As:

Save as SCO
Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

48

Tài liệu tập huấn bài giảng điện tử e-Learning.

Ở cửa sổ này, ta lựa chọn tiêu chuẩn SCORM trong ô Save as type và chọn kiểu xem ở ô Viewer Format. Kết quả thu được 3 file như hình dưới đây:

Kết quả Để xem bài giảng, chạy file .html. 3. Kết xuất ra gói SCORM Bài giảng có thể kết xuất thành gói SCORM đầy đủ, dùng cho các hệ thống học trực tuyến (LMS: Learning Management System) online hoặc offline. Lecture Maker hỗ trợ xuất bài giảng ra các gói SCORM: o o o SCORM 1.2 SCORM 2004 2nd Edition SCORM 2004 3rd Edition Để thực hiện kết xuất, từ nút truy cập nhanh, chọn Save As SCORM Package, cửa sổ Save As:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

49

Tài liệu tập huấn bài giảng điện tử e-Learning.

Soạn Scorm package Trên trang này có các cột : o o o Slide Number : Số thứ tự của các trang nội dung trong bài giảng. Slide Name : Tên mặc định của trang nội dung SCO Name: Mỗi một trang nội dung tương ứng với một đối tượng SCO. Chúng ta

phải đặt tên trên cột SCO Name này cho từng trang nội dung để đảm bảo rằng các trang nội dung sẽ truy xuất được trên các hệ thống học tập trực tuyến. Nói cách khác, mỗi một trang SCO này sẽ là một mục liên kết trên menu định hướng bài giảng trên LMS. Để đặt tên, chọn dòng SCO Name tương ứng với Slide đang chọn và bấm nút Edit SCO, sau đó bạn đặt tên cho từng trang nội dung. Soạn thảo xong, kích chọn OK để hoàn tất việc đặt tên cho các trang nội dung. Khi đó, cửa sổ Save as SCORM Package xuất hiện:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

50

Tài liệu tập huấn bài giảng điện tử e-Learning.

Save as SCORM Package Ở cửa sổ này, ta đặt tên và lựa chọn định dạng đóng gói cho gói bài giảng. Kết quả ta sẽ được 1 file nén như hình dưới đây, dùng cho các hệ thống học tập trực tuyến:

4. Kết xuất ra file chạy .exe Bài giảng có thể kết xuất ra file chạy .exe để dùng cho học tập hoặc giảng dạy theo hình thức offline. Ở định dạng này, bài giảng có thể mang đến bất cứ máy nào có Hệ điều hành Windows thì đều có thể chạy được mà không yêu cầu máy phải cài đặt phần mềm Lecture Maker. Để thực hiện kết xuất, từ nút truy cập nhanh, chọn Save As Exe, cửa sổ Save As:

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

51

Tài liệu tập huấn bài giảng điện tử e-Learning.

Save as EXE Sau khi kích chọn nút Save, ta thu được một file .exe như dưới hình :

Với file .exe này, ta có thể mang đi đâu cũng được, và để chạy bài giảng, ta chỉ cần chạy file .exe này thôi.

Cục Công nghệ thông tin – Bộ GD&ĐT cntt@moet.edu.vn

52

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->