P. 1
Huong Dan Su Dung Sony Vegas

Huong Dan Su Dung Sony Vegas

|Views: 501|Likes:
Được xuất bản bởithepooha9

More info:

Published by: thepooha9 on Aug 24, 2011
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/01/2013

pdf

text

original

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

Track List Trước hết, các bạn xem bên Track List : gồm có 2 video và 1 audio. Trên mỗi "hàng" của Track đều có các công cụ biên tập, cái nào giống nhau tôi khoanh tròn cùng mầu, kể cả bên Timeline. 1- Vì biết các bạn hay viết Text vào video, nên tôi lấy luôn ví dụ. Khi ta đưa Text vào, muốn cho nó hiện trên nền video, trước hết ta phải cho nó vào Video Track 1, còn gọi là Parent Track. Sau đó ta mới đưa video vào Video Track 2, gọi là Children Track và có "Biểu Tượng- Icon" như số 1. Nếu đảo ngược lại thì chỉ nhìn thấy video, ko thấy Text, nếu đặt chồng lên nhau thì "Thanh Trượt" nằm tại đâu ta nhìn thấy hình tại đó. (Các bạn tự thử sẽ thấy ngay, dễ hơn là tôi viết ra). 2- Track Motion. Dùng để thu nhỏ và phóng to hình ảnh, nó gần giống với Even Pan-Crop. Tôi sẽ nói rõ khi ta làm các hiệu ứng đặc biệt. 3- Track FX (dành cho Video) Đây là chính phần của Video FX. Nó bao gồm các hiệu ứng, bộ lọc : film effect, color corector, cân chỉnh màu, sáng tối, thay đổi màu của trang phục .... Thực sự là chỗ này khó mà nói hết ngay đc, các bạn thông cảm nhé. 4- Track FX (dành cho Audio) Trong công cụ này các bạn sẽ thấy các audio plug-in của VG, S.Forge và các chương trình khác mà nó có thể chia sẻ đc như Ulead, Win DVD, Premiere ... Trong mặc định của Audio Track luôn có sẵn 3 hiệu ứng : Noise Gate (giảm ồn bằng âm lượng), Equalizer, Compressor (tăng giảm âm lượng của 2 đầu in-out). VG 4 còn có thể dùng đc như một trình biên tập âm thanh nhờ có phần plug-in này. 5- Mute. Dùng để ngắt khi bạn ko muốn sử dụng một Track nào đó. 6 & 7- Volume. Với Audio bạn có thể dùng cần gạt này để tăng giảm âm lượng, với video, đó là độ đậmnhạt của hình ảnh. Timeline.
Sưu tâm trên http://www.softvnn.com Page 1

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

1- Con Trượt. Tôi đánh dấu vị trí của "Con Trượt" là 1 vì nó rất quan trọng khi biên tập. Khi bạn "Chọn" (Select) một đoạn video nào đó, nếu dùng chuột thì bạn phải thao tác trên vùng trắng của Timeline. Nếu thao tác trên vùng của V&A Track tức là bạn di chuyển Track đó. Theo tôi khi muốn chọn đoạn video, ta dùng bàn phím (Shift+Right Arrow) sẽ chọn đc chính xác đến từng hình. 2- Nút KÉO.(Tôi tạm gọi như vậy) Khi bạn muồn kéo dài ra, thu hẹp lại một đoạn thì dùng nút này. Nó có thể dùng thay cho việc "Chọn và Cắt Bỏ" (Select&Cut". Ví dụ : thời gian hiển thị mặc định của một đoạn Text là 10sec, bạn muốn nó hiện trong 12sec, bạn chỉ việc đặt chuột vào mép dọc của đoạn Text > nút KÉO hiện ra > kéo đến điểm mà bạn muốn. Đối với Video&Audio cũng vậy. 3- Generated Media. Đây là phần của Media Generator mà bạn đã chọn và đưa vào video. Cụ thể trong trường hợp này là Text. Khi click vào đó, cửa sổ điều chỉnh Text sẽ hiện ra. 4- Event Pan-Crop. Công cụ này giống với Track Motion, dùng để phóng to-thu nhỏ, xoay chiều của Track. 5- Event FX. Tôi đã nói ở phần trên Track List. 6- Tránsition Properties. Đây là cửa sổ điều chỉnh kỹ xảo chuyển cảnh. 7- Fade. Các bạn nhìn thấy ký hiệu "Fade". Muốn thay đổi, bạn chỉ cần click chuột phải vào và chọn "Fade Type". Cùng với nút KÉO ta còn có nút FADE (trong vòng tròn đỏ). Khi bạn đưa chuột vào mép dọc phía trên của Track, bạn sẽ thấy nút FADE hiện ra. Khi bạn kéo nó vào trong, cho Fade với đoạn video trước, thông số và một vạch trắng hiển thị sẽ hiện ra. Nếu chưa vừa ý với kiểu Fade này, bạn clcik chuột phải và chọn kiểu Fade khác.

Sưu tâm trên http://www.softvnn.com

Page 2

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

Ta quay lại Videp FX một chút. Khi bạn click vào Video FX (số 5), các hiệu ứng và bộ lọc hiện ra như hình minh hoạ. Trong ví dụ này tôi chọn Color Corrector > Add > ok. Khi bạn click vào Transition Properties (TP), cửa sổ của nó sẽ hiện ra như hình minh hoạ. Lúc này ta đang có 2 đoạn video A&B, ta chèn vào giữa một kỹ xảo chuyển cảnh. Trong cửa sổ TP, các thanh trượt đc chia thành 2 phần. Phần trên là điều chỉnh chuyển động của video A trong không gian, "X,Y,Z" tương ứng với vị trí của A theo chiều ngang, chiều dọc, đọ sâu vào trong. Phần dưới là điều chỉnh X,Y,Z quay. Read more: Hướng dẫn sử dụng Sony Vegas http://www.softvnn.com/forum/threads/122770-huong-dan-su-dung-sonyvegas#ixzz1VvAdCtRh Bạn đang sao chép bài viết này từ Softvnn. Vui lòng ghi rõ nguồn Softvnn.Com khi đăng duyệt bài viết này!

Sau phần Capture, tôi xin giới thiệu đến phần EDIT, với Vegas 4. Thực sự là khó có thể nói hết đc, nên trong phần này tôi chỉ giới thiệu những nét chính của 2 chương trình này, các bước để biên tập video như cắt, ghép video, đưa kỹ xảo chuyển cảnh, phụ đề vào video, và sử dụng bộ lọc. Vegas 4 là chương trình có giao diện đẹp nhất và sử dụng dễ dàng nhất trong số các chương trình biên tập video ở hạng Advanced. Nó có kích thước nhỏ, ko chiếm nhiều chỗ, nhưng có nhiều tính năng ko thua kém bất cứ chương trình nào và rất dễ điều khiển. Bạn ko những có thể biên tập video, mà còn có thể tạo ra các kỹ xảo chuyển cảnh từ nguyên liệu của chương trình, và từ chính video của bạn mà ko cần đến chương trình trợ giúp như Hollywood FX của Pinnacle. Tất cả các nút của Vegas đều có Submenu, giúp bạn xác định đc tính năng. Giao diện của Vegas đc chia làm 3 tầng theo chiều ngang, gồm các phần : Menu Bar, Track List , Docking Area, Mixer, Preview Window. 1- MENU BAR. Cũng giống các chương trình khác, trên Menu Bar gồm có : a- File : bạn có thể tạo ra, mở và lưu lại Project. Ngoài ra còn có các Tool khác như : nhập media, capture video, kết nối với webcam&scanner, rip CD ..... b- EDIT : ở đây có các công cụ để biên tập video như : cắt, copy, paste, bỏ đi, chọn video .... c- VIEW : ngoài chức năng dùng để hiển thị, bạn có thể tìm ở đây các kỹ xảo, bộ lọc của video&audio ...
Sưu tâm trên http://www.softvnn.com Page 3

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

d- INSERT : dùng để đưa video&audio track vào Timeline. e- TOOL : ở đây gồm các công cụ biên tập đặc biệt, ghi CD, phát ngược trở lại ra Camera .... f- OPTION : tại đây bạn sẽ thiết lập trạng thái biên tập. g- HELP : giúp đỡ. Phía dưới của Menu Bar là cửa sổ hiển thị thời gian (Time Display), thanh đánh dấu (Marker Bar), thanh trượt (Ruler). 2- TRACK LIST & TIMELINE Ko giống như các chương trình khác, Timeline đc thiết lập cố định, trong Vegas lúc mới khởi động Time Line ko có gì cả, hoàn toàn trống trơn. Đó chính là cái hay của nó, bạn có thể tuỳ ý mình sắp xếp các track video&audio, sao cho bạn dễ quan sát và điều khiển nhất. Track List có 2 phần. Bên tay trái (phía dưới Time Display) là danh sách các Track video&audio mà bạn đưa vào. Tôi sẽ giới thiệu kỹ hơn về nó trong bài về thủ thuật, tạm thời ko nên thay đổi gì tại đó cả. Bên tay phải là Timeline, ta sẽ biên tập video tại đó. Ở hàng dưới là thanh Rate (dùng để thay đổi tốc độ các Track), các nút điều khiển, và các ô cửa sổ thời gian.

3- DOCKING AREA Tại đây có 6 Tab : Explorer, Trimmer, Media Pool, Transition, Video FX và Media Generators. a- Explorer : dùng để tìm kiếm, chọn lựa video, sau đó đưa vào biên tập. Bạn có thể thử xem trước video bằng cách click vào video đó, và click nút Start Preview, video sẽ đc chơi bên Preview Window. Khi muốn nhập video vào Timeline để biên tập, bạn chỉ cần nhấn đúp chuột. b- Trimmer : dùng để nhập track vào sửa, tôi sẽ nói ở phần sau. c- Media Pool : nó như một thư viện của Vegas, sau khi Capture xong, ban tắt Capture Tool đi, đoạn video vừa thu vào máy tính sẽ tự đông chạy vào đây. d- Transition : đây là nơi chứa các kỹ xảo chuyển cảnh. Khi muốn xem trước kỹ xảo, bạn chỉ cần để chuột vào phần của kỹ xảo đó, nó sẽ tự động chơi cho bạn xem. Khi muốn đưa kỹ xảo vào video, bạn chỉ cần Drag và kéo nó vào Timeline, đặt vào chỗ bạn muốn. Sau khi đư vào, cửa sổ thiết đặt sẽ hiện ra, nếu muốn thay đổi, bạn chỉ cần kéo các thanh trượt và quan sát bên Preview Window, khi đã vừa ý, bạn có thể đặt tên cho thiết đặt và lưu nó lại. Sau đó click vào nút "X" để đóng lại, kỹ xảo đã đc nhập vào. e- Video FX : đây là nơi chứa các bộ lọc. Cách xem, thiết đặt, điều chỉnh, và lưu lại cũng
Sưu tâm trên http://www.softvnn.com Page 4

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

như trên, khi đưa vào bạn chỉ cần Drag và đặt vào bất cứ chỗ nào trên video track. f- Media Generators : công cụ để viết, điều chỉnh màu sắc, phông nền của phụ đề nằm cả ở đây. Cách dùng cũng ko khác 2phần trên. Khi dùng bạn kéo lên Timeline, cửa sổ thiết lập sẽ hiện ra. Trên đó có 4 Tab cho bạn chọn. Các bạn tự khám phá chỗ này nhé. 5- MIXER và PREVIEW WINDOW. Nằm bên tay phải của Docking Area. Trong khi sử dụng Vegas, bạn hãy dùng chuột phải (right click) và kéo thả (Drag-Drop) sẽ phát hiện đc nhiều chức năng, và sẽ thấy Vegas dễ dùng như thế nào. Còn nhiều nút khác, nhưng vì ko có hình minh hoạ nên tôi ko diễn tả đc hết, khi đưa chuột vào bạn sẽ biết đó là nút gì. Các bạn tự khám phá nhé.

BIÊN TẬP VỚI VEGAS 4. Sau khi làm quen với Vegas, tôi sẽ giới thiệu cách biên tập và chuyển định dạng video từ AVI DV sang MPEG. Trước khi đưa video vào, bạn hãy bỏ ra 1 phút để thiết đặt chính xác Project, sau đó ta ko cần phải chỉnh lại nữa. Bạn chọn New, cửa sổ New Project sẽ hiện ra, trên đó có 5 tab. Ta chỉ cần chỉnh tab Video thôi. - Tab Video : nếu dùng PAL, bạn chọn PAL DV, nếu dùng NTSC bạn chọn NTSC DV. Field Order : Lower Field First, Frame Rate : 25fps, các thông số khác giữ nguyên. 1- Đưa video vào Vegas. a- Như đã giới thiệu sơ qua ở trên, chúng ta sẽ có nhiều cách để đưa video vào, ta có thể dùng Menu Bar hoặc kéo thả. Nếu dùng Menu Bar, bạn chỉ cần chọn File > Open, chọn video bạn muốn biên tập và click Open. Bạn cũng có thể dùng Tab Explore ở Docking Area, kéo thả video lên Timeline. b- Nếu biên tập Video gia đình hoặc viết phụ đề film, bạn muốn viết Text vào thì Right Click vào vùng Track List và chọn Insert Video, đưa liền 2 video track vào. Sau đó vẫn tại Track List, đưa chuột vào phần trống bên dưới 2 video tracks, Right Click và chọn Open rồi đưa video vào. Text sẽ ở Track 1 còn gọi là Parent Track, Video nằm ở Track 2 gọi là Children Track. 2- Viết Text. - Nếu đặt Text vào chung với track của đoạn video bạn đưa vào, thì khi hiện ra Text sẽ che mất đoạn video đó. Dùng cách này bạn có thể tạo nền giới thiệu như ở đầu và cuối
Sưu tâm trên http://www.softvnn.com Page 5

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

film. - Nếu bạn đặt Text vào một Track mới thì nó sẽ đc coi như 1video track. Khi muốn viết phụ đề, bạn phải đặt Text vào vị trí của Video Track 1 Ở trên cùng. Video mà bạn đưa vào thì xếp ở phía dưới (từ video track 2 trở đi).

Bạn có 2 cách để đưa Text vào. a- Bạn click chuột vào Video Track trên Timeline, trên Menu Bar bạn chọn Insert > Text Media. Text sẽ nằm luôn trên cùng track với video của bạn. b- Bạn chọn Tab Media Generators, chọn loại Text nào mình thích và kéo (bấm chuột trái và giữ) lên Timeline vào vị trí của Video Track 1. Nếu bạn muốn viết Text mà ko có nền (Background) thì bên tay trái bạn chọn TEXT (thứ 3 từ dưới lên), bên tay phải bạn chọn ô đầu tiên Default Text, muốn kiểu chữ đậm hơn chọn Legacy Plug-in. Ngoài ra ở đây còn có các kiểu Text khác có nền kèm theo, Text chạy, bảng màu. Sau khi đưa Text vào, cửa sổ thiết đặt của nó sẽ hiện ra. trên đó có 4 Tab. a- Edit : dùng để thiết lập kiểu và cỡ chữ. Bạn có thể dùng Vietkey gõ tiếng Việt thoải mái. b- Placement : bạn sẽ nhìn thấy Text hiện ra, có thể kéo để thay đổi vị trí, hoặc chọn trong cửa sổ Text Plecement. Chú ý là ko nên để Text nằm ở ngoài vòng đỏ (Safe Zone) vì như vậy khi xem trên TV sẽ ko nhìn thấy. c- Properties : tại đây bạn có thể thay đổi màu sắc, khoảng cách giữa các ký tự, các dòng và thay đổi màu của nền. Khi viết chữ ko nền thì các giá trị của Background Color sẽ bằng 0. Nếu bạn muốn Text hiện trên nền màu thì chọn màu mình thích. d- Effect : dùng để tạo thêm effect cho Text như bóng, đường viền... Mỗi đoạn Text sẽ hiện ra trong 10s (mặc định sẵn), nếu muốn thay đổi bạn chỉ cần chỉnh lại trong khung Leght hoặc đưa chuột vào mép của khung Text ở Timeline trên video track, kí hiệu hình vuông có mũi tên ngang sẽ hiện ra, bạn kéo ra hay thu khung Text vào tuỳ theo ý mình. Để cho Text hiện ra đẹp (hoà vào, tan ra), trên khung Text ở Timeline, bạn đưa chuột vào góc vuông phía trên Submenu : OPACITY (kí hiệu là : 1/4 vòng tròn và có mũi tên nằm ngang) sẽ hiện ra, bạn có thể kéo vào phía trong hoặc click chuột phải để chọn cách Fade (hoà) theo ý mình. Nếu click chuột phải, tại menu bạn có thể chọn Fade type, hoặc cho thêm kỹ xảo chuyển cảnh (Transition) vào, Text sẽ tan ra theo kiểu của Transition mà bạn đưa vào. Bạn cũng có thể đặt nhiều dòng Text rồi cho chúng Fade với nhau hoặc chuyển Text bằng Transition. Khi Transition đc đưa vào, nó sẽ hiện ra và có kí hiệu trông gần giống chữ "X".
Sưu tâm trên http://www.softvnn.com Page 6

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

Nếu bạn muốn viết Text có nền để làm đầu đề hay kết thúc, rồi cho Fade vào video thì đầu tiên bạn chọn loại Text có nền. Sau đó kéo và thả Text vào chung với video và đặt chúng chung trên 1video track. Fade và Transition cũng làm tương tự như tôi đã trình bày ở trên. Khi muốn xem, bạn chỉ việc click chuột vào chỗ bắt đầu, rồi click nút PLAY hoặc nhấn phím SPACE. Muốn xem lại nhấn Space, video sẽ đc chơi lại từ vị trí lúc trước bạn đã chọn. Khi chơi Vertical Scroll Bar (tôi sẽ dùng viết tắt VSB cho gọn) sẽ chạy theo chiều ngang của Timeline. Thanh VSB của Vegas ko đơn thuần là thể hiện như vậy, nó còn có chức năng khác, tôi sẽ nói trong phần cắt và ghép film. 3- Đưa kỹ xảo chuyển cảnh (Transition Effect) vào. Khi đưa video vào Video Track, Vegas ko tự chia các cảnh ra mà vẫn để nguyên, liền mạch với nhau, bởi vậy ta ko thể đưa kỹ xảo vào ngay đc. Khi muốn đưa vào, bạn hãy chọn cảnh trước, sau đó ta cắt và đưa Transition vào đúng chỗ cắt đó. a- Cắt (Split) : Khi muốn cắt, bạn chỉ cần click chuột vào chỗ bạn muốn ở video track trên Timeline, chọn Edit > Split (S). Tuy nhiên, chọn như vậy có thể ko chính xác, bạn cứ click vào đó trước. Sau khi click xong, VS sẽ hiện ra tại đó và nhấp nháy, bạn dùng nút mũi tên sang phải, sang trái trên bàn phím để di chuyển VSB đến Frame (hình) mà bạn muốn rồi nhấn phím "S". Bạn sẽ thấy video bị cắt ra từ trên xuống dưới. Bây giờ bạn chọn Transition mà mình thích, kéo và thả nó vào đúng chỗ vừa cắt. Tuy nhiên nó chưa hiện ra ngay, bạn kéo (Drag) 1 trong 2 đoạn video chồng lên đoạn kia, lập tức bạn sẽ thấy kỹ xảo hiện ra ngay. Nếu bạn click nút Auto Crossfade trên Menubar, khi 2 đoạn video chồng lên nhau, chúng sẽ tự Fade vào nhau. b- Ghép film. - Nếu chỉ đơn thuần là nối các đoạn film lại với nhau, bạn chỉ cần click File > Open > chọn video 1, File > Open > chọn video 2, chúng sẽ tự nằm nối tiếp nhau trên cùng một video track. Hoặc bạn click Tab Explorer và kéo 2 đoạn video đó lên Timeline. - Nếu các bạn muốn Split video ra làm nhiều mảnh, thêm, bớt hay thay đổi cách sắp xếp các cảnh thì bạn chỉ việc cắt rồi sau đó sắp xếp chúng trên video track theo bố cục phân cảnh của mình. Chúng ta làm y như trò chơi xếp hình của trẻ con, rất dễ dàng và thuận tiện. 4- Cắt Bỏ : CUT Khi muốn cắt bỏ 1 đoạn film (gồm vài hình), bạn click chuột vào đoạn video đó, bạn sẽ nhìn thấy hình trên Preview Window. Muốn chính xác hơn, bạn dùng phím sang phảisang trái của keyboard xác định vị trí bắt đầu. Nhấn phím SHIFT và dùng phím sang phai-sang trái di chuyển đến hết đoạn film bạn muốn cắt. Khi thả tay ra, bạn sẽ thấy vùng
Sưu tâm trên http://www.softvnn.com Page 7

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

đó đã đc đánh dấu (đổi màu). Bạn click vào nút Cắt Bỏ (hình cái kéo), hoặc "Ctrl+X". Khi muốn cắt bỏ 1 trường đoạn mà ko cần phải chính xác, bạn đưa chuột vào vùng trống phía dưới của Menu Bar (phía trên thanh hiển thị thời gian), khi đó sẽ có "hình mũi tên nằm ngang" hiển thị cùng với chuột, bạn click chuột trái và kéo, bạn sẽ thấy phần video đc chọn trong Timeline đổi màu. 5- VIDEO&AUDIO FX. Bạn hãy nhìn vào Track List (bên trái Timeline). a- Video Track. Ở đây có các nút, nhưng tạm thời ta chỉ dùng đến nút TRACK FX. Khi click vào nút này, các bộ lọc (Filters) sẽ hiện ra, tương tự như khi bạn click Tab Video FX. Bạn chọn bộ lọc nào đó trong cửa sổ, click ADD > OK. Ở cửa sổ Video Track FX, bạn có thể dùng các thiết đặt sẵn có của Filter trong mục PRESET, hoặc điều chỉnh và quan sát thay đổi bên Preview Window, khi vừa ý, bạn đóng nó lại, Filter sẽ đc Add vào Video. Bạn có thể Add nhiều Filter với nhau, và lưu lại (click Save). b- Audio FX. Ngoài nút Audio FX điều khiển tương tự như ở trên, có 2 thanh trượt VOL và PAN. - Vol : dùng để tăng giảm Volume của Audio. Khi bạn sử dụng nhiều Audio Track, có thể chúng ko có Volume bằng nhau, bạn dùng thanh trượt để điều chỉnh. Nhất là khi lồng nhiều bài hát và nhạc vào 1 đoạn film, bạn nhớ điều chỉnh sao cho chúng có âm lượng như nhau. - Pan : điều chỉnh cân bằng giữa 2 kênh Phải-Trái. 6- CONVERT VIDEO. Sau khi biên tập xong, bạn click File > Render As , menu Render As hiện ra. Bạn click vào "Save As Type", list sẽ hiện ra, bạn chọn Mpeg-1. Để nâng cao hơn chất lượng VCD, bạn click CUSTOM, menu Custom hiện ra với 4 tab. - Project : tại tab này bạn chọn Video Rendering Quality là Best. - Video : Đánh dấu chọn tất cả. Chọn Variable Bit Rate, Maximum & Average chọn giá trị cao nhất. Minimum chọn 1150. Video Type chọn VCD, Frame Rate : 25 PAL, 29,97 NTSC, Áspect Ratio : 1.0667, I-frames :12, B-frames : 3, VBV : 40. Kéo thanh trượt tại Video Quality lên giá trị cao nhất. - Audio : Audio Mode : Stereo hoặc Join Stereo, Audio Layer 2, Bit Rate : 224, Sample Rate 44,1KHz. Đánh dấu chọn ở các mục khác. - Giữ nguyên tại tab System. Ở trên cùng, tại mục Template, bạn đặt lại tên cho thiết đặt này là My VCD chẳng hạn, sau đó click vào Save (hình floppy disk), OK. Từ lần sau, mỗi khi convert video, bạn chỉ
Sưu tâm trên http://www.softvnn.com Page 8

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

cần đặt tên cho file, chọn loại file Mpeg-1 và dùng Template My VCD. Bây giờ đặt tên và chọn chỗ để lưu nó lại, xong click SAVE. Bạn làm tương tự như vậy nếu muốn tạo ra SVCD Teplate. Khi convert file bạn chọn Mpeg-2 và dùng Tepmlate SVCD của mình. Khi Vegas convert file xong, bạn dùng chương trình ghi đĩa để ghi ra đĩa. Read more: Hướng dẫn sử dụng Sony Vegas http://www.softvnn.com/forum/threads/122770-huong-dan-su-dung-sonyvegas#ixzz1VvApXlXw Bạn đang sao chép bài viết này từ Softvnn. Vui lòng ghi rõ nguồn Softvnn.Com khi đăng duyệt bài viết này!

Sau khi đã làm quen rồi, Slash xin giới thiệu đầy đủ cách làm một đĩa VCD & SVCD, có cả Text và kỹ xảo chuyển cảnh. Nguyên liệu của chúng ta là một file video bất kỳ ở dạng nào, ta sẽ biên tập và chuyển nó sang dạng Mpeg-1 cho VCD, Mpeg-2 cho SVCD. Nếu bạn muốn ghi Text vào video, trước tiên ta tạo ra một Video Track cho Text, chuột phải vào Track List > Insert Video Track. Có 2 cách để đưa Text vào như tôi đã nói ở bài trước. Bạn dùng "Drag&Drop" hoặc click Insert > Text Media. Khi đưa Text vào, cửa sổ Video Event FX sẽ hiện ra như hình dưới đây. Ở đây có 4 tab : - Edit : dùng để viết và chọn cỡ chữ. - Placement : Bạn nhớ để Text hiện trong khung màu đỏ (Safe Area), nếu nằm ngoài thì có thể khi xem trên TV sẽ bị mất chữ. - Properties : bên trái dành cho Text, bên phải dành cho nền của Text). Vì ở đây ta viết Text ko có nền (Background) nên các giá trị của nó đặt tại "0" , tôi khoanh các vị trí mầu đỏ cho dễ hiểu. Khi chọn mầu cho Text bạn dùng chuột chọn trên bảng mầu, tôi khoanh vòng tròn đen. Tracking & Scaling : khoảng cách và phóng Text. - Effect : nếu bạn muốn chữ điệu hơn chút nữa, ta dùng Effect như : tạo đường viền, tạo bóng, độ sắc & mờ ..... Bây giờ ta đưa video vào. Bạn click vào tab Explorer tại Docking Area, xác định vị trí của video và kéo nó lên Timeline đặt dưới Text như hình minh hoạ. Lúc đó phần trống của Track List tự động chuyển thành Video & Audio Track. Video Track 2 tự nối vào V.Track 1 như là một Track "Con" (Children Track).
Sưu tâm trên http://www.softvnn.com Page 9

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

Tôi ko dùng chức năng tự phân cảnh theo băng gốc vì mỗi lần ta bấm Rec ở Camera thì vào Timeline nó sẽ tương ứng như một Chapter. Tôi giữ nguyên video, khi muốn tạo kỹ xảo chuyển cảnh tại đâu, ta "Chia" (Split) film ra tại đó. Sau khi Split, ta kéo hai đoạn film chồng lên nhau. Khi bạn dùng nút "Kéo" (số 1), kéo ra (mũi tên xanh)= lấy thêm hình vào, kéo vào (mũi tên tím)= cắt bớt hình đi. Như các bạn thấy đó, có 2 đoạn video "người đánh trống" (số 2), đó là tôi Split một đoạn> Drag xuống Video Track 4 > Kéo dài ra, vậy là ta có 2 đoạn giống nhau mà ko cần dùng đến Copy & Past. Khi muốn đưa kỹ xảo chuyển cảnh (Transtion Effect) vào, bạn chọn tab Transition tại Docking Window > chọn kiểu Transition > Kéo và thả vào "đoạn Fade" (khung mầu đỏ), hoặc Click chuột phải vào đó > Menu hiện ra > Chọn kiểu Transition. Khi đưa kỹ xảo vào, cửa sổ Properties sẽ hiện ra. Nếu bạn chưa vừa ý và muốn chỉnh lại Transition, click vào Icon số 1, cửa sổ này sẽ hiện ra. Số 2&3 tôi đã giải thích rồi, số 4 : chọn kiểu chuyển cho Transition này. Cuối cùng là hai nút Event FX, số 5 : đưa Transition khác vào, số 6 : bỏ Transition đang dùng đi. Hình dưới đây là chọn kiểu Fade cho Audio, cách làm cũng tương tự như của Video. Vùng Fade đc khoanh mầu đỏ. Khi bạn muốn thêm nhạc nền vào hoà cùng âm thanh gốc, bạn chọn một bản nhạc và kéo nó đặt vào Timeline như hình dưới đây. Dùng nút Kéo (số 1) để chỉnh thời gian chơi. Dùng hai nút số 2 để chỉnh âm lượng của từng Audio Track. Mũi tên xanh chỉ chiều kéo ra, kéo vào tuỳ theo ý của bạn. Các bạn làm tương tự như vậy khi muốn viết thêm Text, đặt thêm kỹ xảo chuyển cảnh, lồng thêm nhạc vào đoạn video. Trong quá trình biên tập, ngoài Text luôn phải đc ở Video Track 1, các đoạn video khác nhau sau khi đc bạn sắp xếp, phân cảnh, ta nên xếp chúng vào liền nhau trên Video Track 2. Với Audio ta ko cần phải làm như vậy, có thể để chúng tại các Audio Track khác nhau. Sau khi hoàn tất công việc, ta nên đánh dấu phần video&audio mình muốn giữ lại để chuyển định dạng sang Mpeg. Tôi minh hoạ bằng cách Select dùng chuột, bắt đầu tại "mũi tên" và kết thúc tại "vòng tròn". Nếu ko muốn đánh dấu, Bạn có thể "Cắt bỏ" (Cut) các phần video&audio thừa đi. Click
Sưu tâm trên http://www.softvnn.com Page 10

[Hướng dẫn sử dụng Sony vegas] 2011/ thepooha9

chuột phải vào đoạn cần bỏ > chọn "Cut". Bước cuối cùng, chọn File > Render As > cửa sổ này hiện ra như hình minh hoạ. Bạn chọn loại định dạng Mpeg mình muốn, sau đó click Template > chọn VCD hay SVCD. Khi muốn thay đổi thiết đặt của Template, bạn clcik Custom. Sau khi chỉnh xong, đánh dấu vào hai khoanh đỏ > click Save, và đợi VG hoàn thành công việc. Dolby Digital AC-3 dành cho audio của DVD nếu bạn muốn ghi DVD. Đây là toàn cảnh Timeline, các hiệu ứng , kỹ xảo đc đưa vào của VG. Vì bài viết cũng khá dài rồi, để tiện cho các bạn, tôi sẽ giới thiệu các Setting trong tab Custom cùng với chương trình chuyển định dạng video TMPGEnc Encoder 2.5 ở một bài khác. Read more: Hướng dẫn sử dụng Sony Vegas http://www.softvnn.com/forum/threads/122770-huong-dan-su-dung-sonyvegas#ixzz1VvAt4zIj Bạn đang sao chép bài viết này từ Softvnn. Vui lòng ghi rõ nguồn Softvnn.Com khi đăng duyệt bài viết này!

Sưu tâm trên http://www.softvnn.com

Page 11

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->