P. 1
Giao Trinh Word 2003(Tom Tat)

Giao Trinh Word 2003(Tom Tat)

5.0

|Views: 15,609|Likes:
Được xuất bản bởiapi-26458918

More info:

Published by: api-26458918 on Oct 19, 2008
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/09/2014

pdf

text

original

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

BÀI 1: KHỞI ĐỘNG MÁYTÌM HIỂU MỘT SỐ CHỨC NĂNG CỦA MÀN HÌNH SOẠN THẢO WORD I . KHỞI ĐỘNG MÁY 1. Cắm phích điện 2. Ấn nút Power (trên máy nút này thường được chế tạo lớn hơn) II.CÁCH KHỞI ĐỘNG Word 2003 Cách 1: 1. Click vào nút Start

2. Chỉ đến prrograms 3. Click vào nút Microsft Word.

1

2

3
Cách 2: Có thể khởi động từ biểu tượng Word ( Cách 3: Khởi động bằn g cách gõ lệnh từ cửa số Run: Click vào nút Start kích vào mục Run thì xuất hiệncửa sổ Tại mục Open gõ Winword.exe Kích vào nút OK III.TÌM HIỂU VỀ MÀN HÌNH SOẠN THẢO WORD Màn hình Word Thanh tiêu đề Thanh thực đơn Thanh công cụ Standard ) trên màn hình desktop

Màn hình soạn thảo
----------------------------------------------------------------------------------------------------------Page 1 of 23 1

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

Thanh tiêu đề là nơi chưa tên cửa sổ và tên file đang soạn thảo ban đầu ban chưa đặt tên thì hiện chữ “Document” Nếu đã đặt tên thì hiện tên đã đặt Vd: Thanh thực đơn Thanh thực đơn là nơi chứa các lệnh mà sau này ta sẽ thao tác trên màn hình soạn thảo

Thanh công cụ

Thanh standard: là nơi chứa các nút lệnh thay thế cho các lệnh trên thanh thực đơn giúp người sử dụng chọn lệnh nhanh chóng hơn.

Thanh Formanuing: là nơi chứa các nút lệnh định dạng văn bản.

Định dạng font chữ (ClicK vào nút này để chon font) Click vào nút này để chọn cỡ chữ size (vd:11,5) Cây thước: là nơi giúp người sử dụng biết lề trái lề phải và các vị trí dùng của phímTab. Thanh cuộn ngang: - dùng để xem các phần bị khuất của văn bản theo chiều ngang: Thanh cuộn dọc: để xem phần bị khuất của văn bản theo chiều dọc Thanh vẽ chưa công cụ tạo hình vẽ . sơ đồ..

Thanh trạng thái: là nới chứa công cụ trạng thái của văn bản

-

Page : trang sec 1: Chỉ rằng người làm việc đang sử dụng với phân đoạn 1 của tài liệu. At 1: chỉ con trỏ đang ở vị trí thứ 1 của trang văn bản. Ln 1 : con trỏ đang ở vị trí thứ nhất của trang văn bản. Col 1: Con trỏ đang ở cột 1 của dòng hiện hành trên văn bản. OVR: Nếu sáng lên là đang ở chế độ ghi đè. Nếu tắt là đang ở chế độ ghi chèn (bật /tắt bằng phím Insert) BÀI 2 : CÁC THAO TÁC CĂN BẢN SOẠN THẢO WORD

I. CÁC KHÁI NIỆM CĂN BẢN: 1. Word (từ) là các kí tự liền nhau ngăn cách nhau bởi một khoảng trắng. 2. Sentence (câu) bao gồm 2 hay nhiều kí tự và được kết thúc bởi dấu chấm câu. ----------------------------------------------------------------------------------------------------------Page 2 of 23 2

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

3. Paragraph (đoạn) Bao gồm nhiếu câu và được kết thúc bằng nhấn Enter 4. Page (trang) Bao gồm nhiều đoạn văn bản. một trang mới được phát sinh khi hết trang. Nếu chưa hết trang mà muốn xuống trang mới ta dùng lệnh: Insert – Break – Page –Ok (Ctrl+Enter)

II. DỊCH CHUYỂN CON TRỎ TRONG MÀN HÌNH SOẠN THẢO.

Shift

Caps Shift Ctrl

Enter

Phím

Ctrl + Ctrl +  Ctrl+ Ctrl + Home

Ý nghĩa Qua phải 1 kí tự Qua trái 1 kí tự Lên 1 dòng Xuống 1 dòng Qua phải 1 từ Qua trái 1 từ Lên trên 1 đoạn Xuống dưới 1 đoạn Về đầu dòng

Phím Tab End Enter Pg Up Pg Dn Ctrl+End Ctrl + home Alt + Shift + Enter

Ý nghĩa Vào 1 khoảng 0,5” Đến cuối dòng Xuống dòng Lên trên màn hình Xuống 1 màn hình Đến cuối tài liệu Về đầu tài liệu Về đối tượng trước Xuống dòng không kết thúc đoạn

----------------------------------------------------------------------------------------------------------Page 3 of 23

3

Microsoft Word 2003 BÀI 3:

Biên Soạn: Nguyễn Văn Hai

THIẾT KẾ TRANG VĂN BẢN Trước khi sọan thảo văn bản nên thiết kế trước trang văn bản theo ý muốn. có thể thiết kế sau khi soạn thảo đôi khi gặp trở ngại phải điều chỉnh nhiều. Cách thiết kế trang văn bản: Bấm nút File trên thanh thực đơn chọn lệnh Page Setup Xuất hiện hộp thoại Page Setup

1 3

2

Chọn nhãn Margins (lề, mép giấy)

Chọn kích thước trong khung Top: Gõ số vào ô hoặc dùng lẫy để chọn giá trị khoảng cách từ đỉnh đầu trang văn bản đến dòng văn bản đầu tiên.(Nếu khoảng cách này càng lớn thì khoảng cách từ đầu trang giấy đến dòng văn bản đầu tiên càng tăng và ngược lại.) Chọn kích thước trong khung Bottom (phần dưới cùng, đáy) cách chọn tương tự như trên. Chọn kích thước trong khung Left(bên trái, tả) cách chọn tương tự như trên. Chọn kích thước trong khung Right(bên phải, hữu) cách chọn tương tự như trên. Gutter: Chừa phần để đóng gáy, Dự định đóng gáy bên trái thì chọn Nếu chọn gáy trên thì chọn Chọn nhãn Paper (giấy) chọn loại giấy. Dùng lẫy để chọn cỡ giấy. Cỡ giấy thường dùng là A4 Chọn nhãn Layout ( Chừa lề đầu trang, chân trang)

Cuối cùng chọn OK hoặc Default BÀI 4: GÕ VĂN BẢN (đánh văn bản) I. Chọn font cho văn bản cần gõ: * Cách 1: Kích thực đơn Format (trên thanh thực đơn) ----------------------------------------------------------------------------------------------------------Page 4 of 23 4

Microsoft Word 2003 xuất hiện bảng danh sách trong thực đơn ta chọn Font xuất hiện hộp thoại font + Font: dùng lẫy để chọn font chữ +Font style: Chọn kiểu font -Regular (bình thường) -Italic (Chữ nghiêng) -Bold (Chữ đậm) -Bold Italic (chữ vừa đậm, nghiêng) + Size: (Cỡ chữ) Cỡ chữ bình thường 14 có thể chọn lớn hoặc nhỏ hơn * Cách 2: Có thể chọn font từ Thanh Formanuing:

Biên Soạn: Nguyễn Văn Hai

Kích vào vị trí này, hoặc có thể gọi từ nút tam giác đôi cuối thanh Formanuing II. Chon bảng mã: Có thể chọn bảng mã từ UniKey

- Chọn kiểu gõ (thường gõ kiểu TELEX) - Chọn bảng mã - Chọn gõ tiếng Việt - Gõ tiếng Anh

III. Sự tương thích giữa Font chữ và bảng mã: 1. Nhóm Font chữ có dấu chấm ở phía trước (vd: .VnTime , .VnArabia ) thuộc bảng mã tiêu chuẩn Việt Nam 3 TCVN3 (ABC) 2. Nhóm Font chữ có chữ VNI ở trước thuộc bảng mã Vni ( vd: VNI-Timfani , VNI-Auchon) 3. Nhóm Font chữ có chữ VN ở trước thuộc bảng mã Vietware X ( vd: Vntoronto, VNtimes New Roman, VNtimpani) 4. Nhóm Font chữ ở trước không có các kí hiệu trên thường thuộc bảng mã Unicode ( vd: Times New Roman, Arial) * Lưu ý khi chọn Font và bảng mã không tương thích thì chữ có dấu sẽ không đọc được Kích phải chuột vào chữ V Xuất hiện hộp thoại và kích vào dấu tam giác để mở bảng mã

----------------------------------------------------------------------------------------------------------Page 5 of 23

5

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

IV. Phương pháp gõ văn bản bằng kiểu Unicode: - Khi gõ thì nguyên âm trước dấu gõ sau - Chữ S là dấu sắc (vd: á, ế, í, ó, ý, ….) - Chữ F là dấu huyền (vd: à, è, ì, ò, ù, ….) - Chữ R là dấu hỏi (vd: ả, ẻ, ỉ, ….) - Chữ X là dấu ngã (vd: ã, ẽ, ũ, õ, ….) - Chữ J là dấu nặng (vd: ạ, ẹ, ị, ọ, ….) - Gõ 2 chữ a ta được chữ â (vd: aa  â) - Gõ 2 chữ e ta được chữ ê (vd: ee  ê) - Gõ 2 chữ o ta được chữ ô (vd: oo  ô) - Gõ 2 chữ d ta được chữ đ (vd: dd  đ) - Gõ chữ u và chữ w ta được chữ ư (vd: uw  ư) - Gõ chữ o và chữ w ta được chữ ơ (vd: ow  ơ)


• •

Chọn tổ hợp phím Ctrl + Shift để bật / tắt Tiếng Việt Trong bàn phím, phím có 2 dấu muốn gõ dấu trên ta phải gõ tổ hợp phím Shift + với dấu của phím đó. (vd dấu 2 chấm ta gõ: Shift + : ) Muốn gõ số mũ chọn tổ hợp phím: Ctrl + Shift + dấu = (vd: X2, T2 ) thực hiện lại thao tác này lần nữa để trở lại trạng thái bình thường. Muốn gõ chỉ số chọn tổ hợp phím: Ctrl + dấu = (vd: H2O, H2SO4 )

----------------------------------------------------------------------------------------------------------Page 6 of 23

6

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

BÀI TẬP SỐ 1 1. Khởi động Microsoft Word 2. Thiết kế trang với các kích thước sau: Chọn giấy cỡ A4 , các lề đều chọn 1cm. 3. Chọn font chữ Times New Roman kích thước chữ 14 và nhập nội dung đoạn văn bản dưới đây: Trước khi gõ văn bản cần tìm hiểu bàn phím (còn gọi là keyboard ). Khi gõ dấu ngoặc đơn bạn sẽ nhận được số 9 là vì bạn chưa ấn phím Shift, vừa ấn phím Shift vừa gõ dấu ngoặc đơn. Bạn sẽ gặp trường hợp gõ chữ keyboard sẽ nhận được chữ này keybỏad là do bộ gõ tiếng Việt hiểu là dấu hỏi, để đánh được chữ r bạn có thể gõ 2 lần chữ (rr) rồi đánh chữ d. Hoặc có thể chọn tiếng anh (Chọn tổ hợp phím Ctrl + Shift) mới gõ đúng chữ r . IV. Phương pháp gõ văn bản bằng kiểu Unicode: - Khi gõ thì nguyên âm trước dấu gõ sau - Chữ S là dấu sắc (vd: á, ế, í, ó, ý, ….) - Chữ F là dấu huyền (vd: à, è, ì, ò, ù, ….) - Chữ R là dấu hỏi (vd: ả, ẻ, ỉ, ….) - Chữ X là dấu ngã (vd: ã, ẽ, ũ, õ, ….) - Chữ J là dấu nặng (vd: ạ, ẹ, ị, ọ, ….) - Gõ 2 chữ a ta được chữ â (vd: aa  â) - Gõ 2 chữ e ta được chữ ê (vd: ee  ê) - Gõ 2 chữ o ta được chữ ô (vd: oo  ô) - Gõ 2 chữ d ta được chữ đ (vd: dd  đ) - Gõ chữ u và chữ w ta được chữ ư (vd: uw  ư) - Gõ chữ o và chữ w ta được chữ ơ (vd: ow  ơ)


• •

Chọn tổ hợp phím Ctrl + Shift để bật / tắt Tiếng Việt Trong bàn phím, phím có 2 dấu muốn gõ dấu trên ta phải gõ tổ hợp phím Shift + với dấu của phím đó. (vd dấu 2 chấm ta gõ: Shift + : ) Muốn gõ số mũ chọn tổ hợp phím: Ctrl + Shift + dấu = (vd: X2, T2 ) thực hiện lại thao tác này lần nữa để trở lại trạng thái bình thường. Muốn gõ chỉ số chọn tổ hợp phím: Ctrl + dấu = (vd: H2O, H2SO4 )

----------------------------------------------------------------------------------------------------------Page 7 of 23

7

Microsoft Word 2003 BÀI 5

Biên Soạn: Nguyễn Văn Hai

ĐÁNH DẤU KHỐI VĂN BẢN (Bôi đen) Đánh dấu (bôi đen) một nhóm văn bản bất kì thì ta đặt con trỏ chuột vào kí tự đầu nhóm giữ chuột và kéo đến cuối nhóm. Muốn chọn nhanh một dòng. Một đoạn hay toàn bộ văn bản ta sử dụng vùng lựa chọn (vùng này nằm ở mé ngoài bên trái cửa sổ soạn thảo, khi ấy con trỏ biến thành hình mũi tên) + Để chọn từng dòng ta bấm 1 lần + Để chọn 1 đoạn ta nhấp đúp + Để chọn nhiều đoạn ta nhắp đúp và giữ nguyên chuột ở lần bấm thứ hai rồi kéo lê đến các đoạn khác. + Để chọn toàn bộ văn bản ta di chuyển con trỏ vào vùng văn bản và nhấn Ctrl + a hoặc Ctrl và bấm chuột + Muốn chọn khối theo hình chữ nhật ta nhấn phím Alt và kéo rê chuột từ đầu nhóm đến cuối nhóm. CÁC THAO TÁC LỆNH VỀ KHỐI VĂN BẢN

a. Định dạng đơn giản khối văn bản:
 Thay đổi Font chữ cho văn bản: Chọn phần văn bản cần thay đổi Font chữ. Trên thanh định (Thanh Formanuing: Ta bấm vào nút ▼của mục Font để chọn Font chữ.  Thay đổi kích thước văn bản Chọn văn bản cần thay đổi kích thước chữ Trên thanh định dạng ta bấm nút ▼của mục Font Size và chọn kích thước. )

-

 Chọn dạng thể hiện cho văn bản Chọn phần văn bản cần định dạng Trên thanh định dạng ta bấm các nút sau đây:
B Định đậm Căn đều văn bản

I

Định nghiêng

Căn văn bản vào giữa

U

Gạch dưới

Căn văn bản về bên trái

Chọn màu tô nền cho văn bản

Căn văn bản về phải

Chọn màu cho văn bản

----------------------------------------------------------------------------------------------------------Page 8 of 23

8

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

-

 Sao chépđịnh dạng: Đánh dấu khối văn bản có định dạng cần sao chép sang văn bản khác. Trên thanh công cụ chuẩn ta chọn nút Tiến hành kéo lê phần văn bản cần định dạng (muốn chép định dạng này cho nhiều khối văn bản ta kích đôi nút trên từng đoạn văn bản cần định dạng sau đó kéo chuột

-

Nếu trên thanh công cụ không thấy biểu tượng

ta ấn vào nút để có biểu tượng đó.

 Sao chép văn bản: (copy)
-

-

-

Cách 1: Đánh dấu khối văn bản cần sao chép Vào lệnh Edit – Copy hoặc ấn phím Ctrl + C hoặc bấm nút Kích con trỏ sang vị trí mới Vào lệnh Edit – Paste hoặc ấn Ctrl + V hoặc ấn nút Cách 2:

-

Đánh dấu khối văn bản cần sao chép, nhấn giữ phím Ctrl rồi kéo lê văn bản sang vị trí mới Cách 3:

-

-

-

Đánh dấu khối văn bản cần sao chép Nhấn Shift + F2 thì thấy xuất hiện “Copy to where ?” trên thanh trạng thái. Di chuyển con trỏ đến nơi muốn đặt văn bản Nhấn Enter.

 Di chuyển văn bản
Cách 1: Đánh dấu khối văn bản cần di chuyển Vào lệnh Edit – Cut hoặc ấn tổ hợp phím Ctrl + X , hoặc bấm nút Kích con trỏ đến vị trí mới Vào lệnh Edit – Paste hoặc ấn Ctrl + V hoặc ấn nút Cách 2: Đánh dấu khối văn bản cần di chuyển và kéo rê sang vị trí mới. . Cách 3: -

-

-

-

Đánh dấu khối văn bản cần di chuyển Nhấn F2 xuất hiện Move to where? Di chuyển con trỏ đến vị trí muốn đặt văn bản Nhấn Enter.  Xóa khối văn bản Đánh dấu khối văn bản cần xóa Vào lệnh Edit –Clear hoặc nhấn phím Delete  Khôi phục lại màn hình trước đó sau khi đã thao tác lệnh ----------------------------------------------------------------------------------------------------------Page 9 of 23

9

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

Vào lệnh Edit –Undo hoặc Ctrl + Z hoặc bấm nút

CÁC THAO TÁC TRÊN TẬP TIN VĂN BẢN Tập tin văn bản của Word có phần mở rộng là .DOC cho nên thao tác trên tập tin văn bản của Word không cần xác định phần mở rộng. 1. Lưu trữ: a. Lưu một tài liệu mới chưa đặt tên. Bước 1: Vào lệnh File –Save hoặc ấn nút Bước 2: Xuất hiện cửa số Save As
trên thanh Standard.

----------------------------------------------------------------------------------------------------------- 10 Page 10 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

Tại mục Save in: bạn chọn tên ở đĩa muốn lưu văn bản bằng cách bấm vào nút ▼ xuất hiện các ổ đĩa tùy chọn Nhấp đúp vào thư mục muốn lưu văn bản - Muốn lưu vào các thư mục đặc biệt của Word Ta bấm vào khung bên trái(My Document, Desktop - Muốn tạo thư mục mới bấm vào nút

Tại hộp File Name: ta gõ tên tập tin.

Bấm nút Save.

----------------------------------------------------------------------------------------------------------- 11 Page 11 of 23

Microsoft Word 2003 b. Lưu tất cả các tài liệu cùng một lúc. Nhấn giữ Phím Shift vào lệnh File –Save All c. Lưu tài liệu với tên tập tin mới -

Biên Soạn: Nguyễn Văn Hai

-

Vào lệnh : File – save AS Xuất hiện cửa sổ Save AS

Tại mục save in bạn chọn tên ổ đĩa muốn lưu văn bản . nếu muốn lưu ở thư mục khác thì bấm đúp vào thư mục đó. Tại hộp file name hãy gõ tên tập tin mới - bấm nút save. 2. Mở tập tin văn bản: Vào lệnh file – open hoặc bấm Ctrl + O - Xuất hiện cửa sổ

Tại mục look In bạn chọn tên ổ đĩa có tập tin cần mở Kích đúp vào thư mục có tập tin cần mở. Bấn vào tên tập tin và bấm vào nút Open. Có thể kích vào để chọn ổ đĩa chứa tập tin cần mở. Tạo màn hình soạn thảo mới. Vào lệnh : File – new – OK Chú ý: Khi chọn lệnh New thì xuất hiện cửa sổ mới cửa sổ này che lấp cửa sổ cũ đi. Để di chuyển qua lại giữa các cửa sổ soạn thảo bạn dùng lệnh : bấm vào Window – chọn tên cửa sổ.

----------------------------------------------------------------------------------------------------------- 12 Page 12 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

4. Đóng cửa sổ soạn thảo:
Bước 1: Chọn cửa sổ cần đóng lại. Bước 2: Vào lệnh File – Close ( hoặc có thể kích vào kí hiệu Nếu cửa sổ soạn thảo có văn bản bạn chưa lưu thì sẽ xuất hiện hộp thoại. )

-

Chọn Yes : để lưu văn bản trong cửa sổ Chọn No : Nếu bạn không muốn lưu Chọn Cancel : Để hủy bỏ lệnh đóng cửa sổ.

5. Thoát khỏi màn hình Word - Cách 1 : Vào lệnh File – Exit - Cách 2 : Gõ tổ hợp phím Alt + F4 - Cách 3 : Kích đúp vào control Menu Box. - Cách 4 : Bấm vào control Menu Box. Và bấm Close. + Nếu cửa sổ soạn thảo có văn bản bạn chưa lưu thì sẽ xuất hiện hộp thoại.

-

Chọn Yes : để lưu văn bản trong cửa sổ Chọn No : Nếu bạn không muốn lưu Chọn Cancel : Để hủy bỏ lệnh đóng cửa sổ.

ĐỊNH DẠNG VĂN BẢN

I. Định dạng kí tự( font): Việc qui định dạng trình bày của một kí tự hay một nhóm kí tự gọi là định dạng kí tự. Thực hiện định dạng kí tự như sau: - Đánh dấu hkối văn bản cần định dạng - Vào lệnh Fomat – Font Xuất hiện hộp thoai trình bày có 3 khả năng: Font – Character Spacing và Text Effects
Trong Font để xác định mẫu chữ, dạng chữ. + Font : Ta chọn tên font chữ cần áp dụng + Font style: Xác định dạng thể hiện của kí tự + Size: Xác định kích thướt chữ +Font color: Xác định màu cho kí tự + Underline Style: Xác định kiểu đường gạch dưới văn bản ----------------------------------------------------------------------------------------------------------- 13 Page 13 of 23

Microsoft Word 2003 + Underline color: Xác định màu của đường Gạch dưới văn bản. +Effects : Xác định các hiệu ứng kí tự sau Strikethrough Double Strikethrough Superscripl ( Ctrl + Shìt + =) Subscripl ( Ctrl + =) Shadow Utline Emboss Engrave Small caps All caps Hidden 2. Trang Character Spaccing - Scale: Ấn tỉ lệ hiện thị của chữ ban đầu là 100% 80% 100% 150% BÀI TẬP BÀI TẬP BÀI TẬP Spacing: Xác định khoảng cách giữa các kí tự Condensed Spacing Normal Spacing expanded Spacing

Biên Soạn: Nguyễn Văn Hai

Đường gạch cắt ngang chữ ABCD Đường cắt đôi ngang chữ Chỉ số trên 100m2 ax2 Chỉ số dưới H2O Chữ có bóng SHADOW Chữ có viền Utline Chữ chạm nổi Emboss Chữ khắc chìm Engrave Chữ hoa nhỏ SMALL CAPS Chữ hoa lớn ALL CAPS Che dâu văn bản

Position : xác định vị trí trên dòng văn bản

Ví dụ: Bình thường nhô lên cao và hạ xuống thấp 3. Trang Text Effects: Để tạo hiệu ứng ánh sáng trên màn hình làm nổi bật kí tự 4. Chèn các kí kiệu và các kí tự đặc biệt: Có thể có những kí hiệu kí tự mà không thể nhập trực tiếp bằng phím mà phải làm trình tự như sau: a. Di chuyển dấu chèn đến vị trí cần chèn kí hiệu đăc biệt b. Vào lệnh Insert – Synbol thì xuất hiện bảng kí hiệu kí tự đặc biệt sau: Trong trang synbol: Chèn các kí hiệu đặc biệt Ω , ∆, ∑ - tại mục Font chọn các font chữ cần áp dụng

II. Định dạng đoạn văn bản( Paragraph) Việc quy định dạng một hay nhiều đoạn văn bản liên tục gọi là định dạng đoạn văn bản: Thực hiện như sau: 1. Chọn khối gồm nhiều đoạn văn bản cần định dạng (Nếu định dạng một đoạn văn bản chỉ cần di chuyển con trỏ vào đoạn đó) ----------------------------------------------------------------------------------------------------------- 14 Page 14 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

2. vào lệnh Format- Paragraph thì xuất hiện cửa sổ Click vào trang Indents and Spacing * Alignment: Qui định cho việc canh lề cho văn bản - Left: Canh đều bên trái đoạn văn bản - Right: Canh đều bên phải đoạn văn bản - Center: Canh giữa hai bên lề - Justified: Canh đều ở hai bên lề văn bản * Indentation: thụt dòng các đoạn van bản - Left: thụt tất cả các dòng vào khoảng n kể từ lề phải - Right: thụt tất cả các dòng vào một khoảng n kể từ bên phải. Spcecial: + First line: Chỉ thụt dòng đầu vào một khoảng n + Hanging: Thụt từ 2 dòng trở lên • Spacing: Qui định khoảng cách giữa các đoạn văn bản + Before: Qui định khoảng cách ở phía trên của các đaọn văn bản + After: Qui định khoảng cách dưới của đoạn văn bảnđã chọn. • Line Spacing: Qui định khoảng cách giữa các dòng văn bản. - Khoảng cách dòng đơn - 1.5 Line: Khoảng cách dòng gấp rưỡi. - Double: Khoảng cách dòng gấp đôi. TRANG TRÍ VĂN BẢN I. Định dạng khung và nền (Border and Shading) Việc thêm những đường viền hay làm nổi nền của văn bản gọi là định dạng khung và nền. Có thể định dạng khung và nền cho các đoạn văn bản, nhóm văn bản trang văn bản. Thực hiện việc định dạng như sau: Bước 1: Chọn nhóm văn bản, khối văn bản nếu muốn định dạng khung và nền cho nhóm đoạn văn bản đó. Bước 2: Vào lệnh Format – Borders and Shading thì xuất hiện cửa sổ: - Bấm vào Borders để định dạng Khung + Tại mục Setting * None : Không kể khung * Box: Kẻ khung dạng hộp * Shadow Kẻ khung dạng hộp Có bóng *… Tại mục Style: Chọn kiểu dáng đường viền của khung Tại mục Color: Chọn màu đường viền Tại mục Width: Chọn độ rộng của đường viền. * Bấm vào nút: Options… Cho phép qui định khoảng cách giữa văn bản và đường viền + Top: Khoảng cách từ văn bản đến đường viền trên của văn bản + Bottom: Khoảng cách từ văn bản đến đường viền dưới của khung + Left: khỏng cách từ văn bản đến đường ----------------------------------------------------------------------------------------------------------- 15 Page 15 of 23

Microsoft Word 2003 viền bên trái. + Right: Khoảng cách từ văn bản đến đường viến bên phải. Apply to: Qui định phạm vi áp đụng của định dạng khung Nếu chọn: + Text: Áp dụng cho nhóm văn bản đang chọn + Paragraph: Áp dụng cho các đoạn văn bản đạng chọn. 2. Bấm vào Page Border để định dạng khung cho trang văn bản - Tại Art: Chọn mầu hình ảnh đường viền - Apply to: Qui định phạm vi áp dụng của dịnh dạng khung

Biên Soạn: Nguyễn Văn Hai

3. Bấm vào Shading để định dạng nền cho văn bản. II. CHUYỂN ĐỔI CÁC TRƯỜNG HỢP CỦA VĂN BẢN 1. Đánh dấu hkối văn bản cần chuyển đổi: 2. Vào lệnh Format – Change case thì xuất hiện cửa sổ: - Sentence case: Viết hoa kí tự đầu câu - Lowercase: toàn bộ chữ bình thường - UPPERCASE: TOÀN BỘ THÀNH CHỮ HOA - Kí tự đầu của văn bản viết hoa - Đổi chữ thường thành chữ hoa và chữ hoa thành chữ thường Bấm OK để thi hành lệnh III. ĐỊNH DẠNG DROP CAP Việc qui định kí tự đầu tiện của đoạn văn bản nằm trên nhiều dòng gọi là định dạng Drop Cap. - None: Không tạo Drop Cap - Dropped: Tạo dropcap ở bên trong đoạn - In Margin: tao Dropcap trong vùng chừa lề trái Tại mục Options - Font: Chọn font cho Dropcap - Tại mục Options – Lines to drop: qui định số dòng mà Dopcap sẽ rơi xuống trong đoạn văn bản
* Cuối cùng bấm OK để thi hành lệnh.

IV. ĐỊNH DẠNG BULLETS AND NUMBERING Định dạng Bullets and numbering có nghĩa là đánh số thứ tự chữ hoặc kí hiệu đầu văn bản. Trình tự như sau: -Bước 1: Đánh dấu khối văn bản cần định dạng -Bước 2: Format - Bullets and numbering xuất hiện cửa sổ Chọn kí hiệu và chọn OK

----------------------------------------------------------------------------------------------------------- 16 Page 16 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

IV. VĂN BẢN TỰ ĐỘNG (Autotext) 1. Cách khai báo autotext Bước 1: Chon văn bản cần Autotext Bước 2: Vào lệnh Insert – AutoText – New..( ấn tổ hợp phím Alt+F3) thì xuất hiện cửa sổ

Bước 3: Nhập tên AuTo text ( thường là 2 kí tự đầu của văn bản) sau đó bấm OK. 2. Chèn AutoText vào văn bản Bước 1: gõ tên AutoText Bước 2: Gõ phím F3 3. Xóa một Autotext ra khỏi văn bản Vào lệnh Inset – Autotext- thì xuất hiện cửa sổ Tại khung Enter AutoText gõ tên AutoText cần xóa bấm nút Delete để xóa. V. ĐỊNH DẠNG AUTOCORRECT Vào lệnh Inset – Autotext –chọn AutoCorrect Tại Replace: gõ các từ thường hay gõ sai Tại With : Gõ vào từ sửa đúng Kích nút: Add Tiếp tục gõ các từ gõ sai tiếp và bấm nút OK

----------------------------------------------------------------------------------------------------------- 17 Page 17 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

VI TÌM KIẾM VÀ THAY THẾ 1. Tìm kiếm dữ liệu: (Find) vào lệnh Edit – Find hoặc ấn Ctrl +F thì xuất hiện cửa sổ:

Tại mục Find what: gõ chuỗi kí từ cần tìm Bấm phím Find Next để tiến hành tìm kiếm. Nếu tìm thấy word sẽ đánh dấu khối đó. Bấm phím Find Next để tiếp tục tìm Bấm Cancel để đóng cửa sổ lại 2. Tìm và thay thế dữ liệu( Replace) Vào lệnh Edit – Replace hoặc bấm Ctrl +H thì xuất hiện cửa sổ

Tại mục Find what: gõ nội dung cần thay thế Tại mục Replace: gõ nội dung cần thay thế Bấm Find Next để tìm nếu tìm thấy sẽ đánh dấu Bấm Replace để thay thế Bấm Replace All : để thay thế tất cả 3. di chuyển nhanh điểm chèn đến một vị trí trên văn bản Vào lệnh Edit – Go to hoặc ấn tổ hợp phím Ctrl + G thì xuất hiện cửa sổ - tại mục Go to what: Chọn trang page Chọn đoạn Section Chọn dòng line -Tại khung : Enter page number Nhập số trang số dòng Bấm nút go to để thi hành lệnh

CHÈN HÌNH ẢNH VÀO VĂN BẢN 1. Chèn hình ảnh ----------------------------------------------------------------------------------------------------------- 18 Page 18 of 23

Microsoft Word 2003 Vào lệnh Insert – Picture – From File Bấm đúp vào hình cần chọn - Bấm Insert

Biên Soạn: Nguyễn Văn Hai

2. Các thao tác trên tập tin ảnh Thay đổi kích thước - bấm vào hình cần thay đổi kích thước thấy xuất hiện các nút vuông xung quanh ảnh . chỉ chuột vào các nút tương ứng để thay đổi kích thước ảnh. - Di chuyển hoặc sao chép văn bản - Di chuyển: Chỉ chuột vào hình cần di chuyển ấn vào giữ chuột kếo rê sang vị trí khác. Nêu muốn sao chép nên bấm thêm phím Ctrl. - Xóa hình ảnh: Chọn hình và bấm phím Delete CHÈN TỪ NGHỆ THUẬT VÀO VĂN BẢN

Vào lệnh Insert – Picture – wordart thì xuất hiện cửa sổ WordArt Chọn mẫu và kích nút OK Nhập chuỗi kí tự làm nghệ thuật Cuối cùng kích OK

VẼ HÌNH TRONG VĂN BẢN Bật tắt thanh công cụ vẽ bằng cách kích chuột phải trên thanh công cụ chọn lệnh Drawing

1. Chèn các đối tượng đơn giản
Line Arrow Rectangle Oval Vẽ đường thẳng Vẽ mũi tên Vẽ hình chữ nhật Vẽ đối tượng hình bầu dục

PHÂN ĐOẠN – CỘT – BẢNG I. Phân đoạn: (section) Bấm con trỏ vào đoạn muốn phân Vào lệnh Insert – Break tại mục Break types ta chon kiểu ngắt phân đoạn và bấm OK II. Văn bản cột báo chí: Chọn khối văn bản cần chia thành các cột vào lệnh Format – Columns.. Chọn các kiểu chia thành cột - Chí 2 cột ----------------------------------------------------------------------------------------------------------- 19 Page 19 of 23

Microsoft Word 2003 - Chia 3 cột

Biên Soạn: Nguyễn Văn Hai

III.KẺ BẢNG 1. Kẻ bảng thủ công • Làm xuất hiện thanh công cụ Tables and Borders Vào lệnh View -> Toolbars – Tables and borders

Xuất hiện thanh công cụ Tables and Borders

Trình tự kẻ bảng thủ công

Bước 1: bấm vào nút Draw- table Bước 2: Chọn kiểu đường kẻ ở mục Line Style Và chọn màu đường kẻ Bước 3: Ban đầu kẻ khung ngoài, sau đó kẻ đường Bên trong bảng

Tô màu cho các ô của bảng:

----------------------------------------------------------------------------------------------------------- 20 Page 20 of 23

Microsoft Word 2003 Bước 1: Kéo khối các ô cần tô màu Bước 2: Trên thanh công cụ chọn nút Shading color • Nối ghép các ô thành 1 ô B1: Kéo khối ô cần ghép thành 1 ô B2: Bấm vào nút Merge Cells

Biên Soạn: Nguyễn Văn Hai

Tô màu Ghép ô

• Phân tách 1 ô thành nhiều ô Bâm vào ô cần phân tách thành nhiều ô Vào nút Split Cellls Thì xuất hiện cửa sổ Chọn số cột và số dòng muốn phân tích

Canh dữ liệu trong ô (Cell Alignment ) B1: Kéo các ô dữ liệu cần áp dụng. B2: Bấm vào nút Cell Alignment và chọn các kiểu canh lề tương ứng • Đổi chiều hiển thị Bấm con trỏ vào ô cần đổi chiều Vào lệnh Format – Text Direction thì xuất hiện cửa sổ

• Xóa bảng Trên thanh công cụ Tables and Bordrs ta bấm vào nút Eraser và kéo lê trên đường muốn xóa TẠO BẢNG BIỂU (TABLE) 1. Cách tạo một bảng biểu Bấm con trỏ vào vị trí cần tạo bảng Vào lệnh Tables Insert  Table.. xuất hiện hộp thoại

 Xác định số cột của bảng  Xác định số dòng của bảng  Xác định chiều rộng của cột ( mặc định là Auto)

Cuối cùng chọn OK • Di chuyển bảng biểu Bấm con trỏ vào bảng cho đến khi xuất hiện mũi tên 4 đầu bên trái của bảng Chỉ mũi tên chuột đến và kéo lê đến vị tríd mới ----------------------------------------------------------------------------------------------------------- 21 Page 21 of 23

Microsoft Word 2003

Biên Soạn: Nguyễn Văn Hai

2. Các thao tác trong bảng biểu a. Di chuyển con trỏ trong bảng bằng phím Tab Shift +Tab Alt + Home Alt + End Alt + Page Up Alt + Page Down Di chuyển con trỏ sang ô kế bên Di chuyển con trỏ sang ô phía trước Di chuyển con trỏ đến ô đầu tiên của dòng hiện hành Di chuyển con trỏ dến ô cuối của dòng Di chuyển con trỏ đến ô đầu tiên của cột hiện hành Di chuyển con trỏ đến cuối của cột hiện hành

b. Đánh dấu khối bảng biểu Chọn 1 ô Di chuyển chuột ra khỏi vùng lựa chọn và bấm chuột Chọn 1 dòng Di chuyển con trỏ ra mép trái màn hình soạn thảo bấm chuột Chọn 1 cột Di chuyển chuột đến cạnh trên của cột bấm chuột Chọn khối nhiều ô Bấm chọn dòng và kéo lê qua các dòng khác • Chèn dòng, chèn cột hoặc chèn ô a. chèn dòng: - Chọn một hoặc nhiều dòng cần chèn vào các dòng mới Vaod lệnh Table-> Insert  Rows Above : chèn dòng trên  Rows Below chèn phía dưới b. Chèn cột: Chọn cột cần chèn Table -> Insert –columns to left • Chèn ô Chọn 1 hay nhiều ô cần chèn vào các ô mới Vào lện Table  Inset – Cells thi xuất hiện cửa sổ: Chèn ô trống vào đẩy các ô này sang bên phải Chèn ô trống vào đẩy các ô này xuống dưới Chèn vào một dòng mới Chèn vào một cột mới • Xóa dòng, xóa cột hoặc xóa ô a. Xoa dòng: Đánh dầu một hoặc nhiều dong cần xóa Vào lệnh Table – Delete - Rows b. Xóa cột Đánh dấu(bôi đen) 1 hay nhiều cột cần xóa vào lệnh Table  Delete - Columns c. Xóa ô Chọn 1 hay nhiều ô cần xóa vào lệnh Table  Delete – Cells thì xuất hiện cửa sổ: Xóa và kéo các ô về bên trái Xóa và kéo các ô lên trên Xóa dòng Xóa Cột

• Thay đổi các thuộc tính của bảng biểu: Chọn ô, dòng, cột cần áp dụng Vào lệnh Table – Table Properties thì xuất hiện cửa sổ: ----------------------------------------------------------------------------------------------------------- 22 Page 22 of 23

Microsoft Word 2003
Chọn nhãn Table định thuộc tính cho bảng

Biên Soạn: Nguyễn Văn Hai

Kích vào Prefered width để chọn độ rộng của bảng Chọn các kiểu định dạng bảng tương ứng

----------------------------------------------------------------------------------------------------------- 23 Page 23 of 23

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->