P. 1
Bai giang Word2007.pdf

Bai giang Word2007.pdf

|Views: 1,945|Likes:
Được xuất bản bởiNguyễn Hải Đăng
Uploaded from Google Docs
Uploaded from Google Docs

More info:

Published by: Nguyễn Hải Đăng on Dec 10, 2011
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/22/2013

pdf

text

original

Tài liệu lưu hành nội bộ

NHỮNG VẤN ĐỀ CƠ BẢN TRONG SOẠN THẢO VĂN BẢN (VỚI MS WORD 2007)
I) Định dạng văn bản 1) Định dạng trang : chọn thẻ page layout a) Nhóm lệnh Margins: đặt lề cho trang. b) Nhóm lệnh Orientation: đặt hướng trang. c) Nhóm lệnh size: đặt cở giấy. 2) Định dạng đoạn văn bản: chọn thẻ page layout nhóm lệnh Paragraph: a) Nút lệnh indent: đặt lề b) Nút lệnh spacing: đặt khoảng từ đoạn văn bản đang chọn đến đoạn văn bản ở trên (before), đến đoạn văn bản ở dưới (after). c) Thẻ Home: nhóm lệnh paragraph: canh lề đoạn văn bản: canh trái canh phải

, canh giữa , canh đều , khoảng cách giữa các dòng 3) Định dạng ký tự: chọn thẻ HomeNhóm lệnh font: dùng để định dạng ký tự. 4) Định dạng danh sách kiểu ký hiệu và thứ tự và định dạng danh sách nhiều cấp: chọn thẻ Home  nhóm lệnh paragraph. Chọn đoạn văn bản muốn định dạng: a) Nháy vào nút lệnh bullets để định dạng kiểu ký hiệu. b) Nháy vào nút lệnh Numbering để định dạng kiểu thứ tự. c) Nháy vào nút lệnh Multilevel list để định dạng danh sách nhiều cấp. 5) Cài đặt điểm dừng tab (Tab stops) : Để cho việc cài đặt Tab được thuận tiện, bạn nên cho hiển thị thước ngang trên đỉnh tài liệu bằng cách nhấn nút View Ruler ở đầu trên thanh cuộn dọc. Bạn có thể nhanh chóng chọn tab bằng cách lần lượt nhấn vào ô tab selector – là ô giao nhau giữa thước dọc và thước ngang (ở góc trên bên trái trang tài liệu) cho đến khi chọn được kiểu tab mong muốn, sau đó nhấn chuột vào thanh thước ngang nơi bạn muốn đặt tab. Tùy từng trường hợp cụ thể mà bạn có thể sử dụng một trong các loại tab sau: a) Tab trái: Đặt vị trí bắt đầu của đoạn text mà từ đó sẽ chạy sang phải khi bạn nhập liệu. Tab giữa: Đặt vị trí chính giữa đoạn text. Đoạn text sẽ nằm giữa vị trí đặt tab khi bạn nhập liệu. b) Tab phải: Nằm ở bên phải cuối đoạn text. Khi bạn nhập liệu, đoạn text sẽ di chuyển sang trái kể từ vị trí đặt tab. c) Tab thập phân: Khi đặt tab này, những dấu chấm phân cách phần thập phân sẽ nằm trên cùng một vị trí. d) Bar Tab: Loại tab này không định vị trí cho text. Nó sẽ chèn một thanh thẳng đứng tại vị trí đặt tab. Nếu bạn muốn đặt điểm dừng tab tại vị trí phù hợp mà không thể

Biên soạn: Khưu Tấn Triết

1

Tài liệu lưu hành nội bộ

xác định chính xác khi nhấn chuột lên thanh thước ngang, hoặc bạn muốn chèn ký tự đặc biệt trước tab, bạn có thể dùng hộp thoại Tabs bằng cách nhấn đúp chuột vào bất kỳ điểm dừng tab nào trên thanh thước.Sau khi cài đặt điểm dừng tab xong, bạn có thể nhấn phím Tab để nhảy đến từng điểm dừng trong tài liệu. e) Để đặt Tab có leader (có dấu hiệu dẫn đầu) ta thực hiện như sau: sau khi đặt các loại tab cần thiết trên thước, ta nháy vào nút lệnh phía góc dưới bên phải của nhóm lệnh paragraph để mở hộp thoại paragraph. Trong hộp thoại paragraph, nháy vào nút lệnh Tab  cửa sổ Tabs. Trong cửa sổ Tab, nháy chọn vào điểm dừng Tab muốn đặt leader, chọn kiểu leader trong khung Leader, nháy vào nút Set để thiết đặt. Muốn bỏ các tab, chọn tab muốn bỏ, nháy vào nút Clear. Muốn bỏ hết các tab nháy vào nút Clear all II) Văn bản dạng Bảng: 1) Tạo Văn Bản dạng Bảng  Nháy vào nút insert table insert table  cửa sổ insert table.  Nhập số cột trong number of column  Nhập số dòng trong number of row  Chọn OK. 2) Làm việc với văn bản dạng bảng :Trong công cụ Table tools : a) Thẻ lệnh design : chứa các nhóm lệnh liên quan đến việc thiết kế bảng:  Draw Borders: chứa nhóm lệnh liên quan đến kẻ, xóa đường viền cho bảng . b) Thẻ lệnh layout  Nhóm lệnh table chứa các nhóm lệnh:  Select chọn các đối tượng trong bảng  Properties chứa nhóm lệnh canh chỉnh bảng trong văn bảng.  Nhóm lệnh Rows & Columns chứa các lệnh liên quan đến chèn, xóa cột, dòng.

Biên soạn: Khưu Tấn Triết

2

Tài liệu lưu hành nội bộ

 Nhóm lệnh Merger chứa các lệnh về trộn ô, cắt ô.  Nhóm lệnh Cell size chứa các lệnh về kích thước hàng và cột  Nhóm lệnh Alignment chứa các lệnh liên quan đến canh chỉnh văn bảng trong bảng. III) Biểu Đồ (Chart): 1) Tạo Biểu đồ  Đặt con trỏ tại nơi muốn chèn biểu đồ.  Chọn Insert  Chart.  Trong hộp thoại chart , chọn một kiểu biểu đồ  OK. Lúc này, cửa sổ Excel sẽ hiển thị dữ liệu mẫu trên 1 bảng tính.

 Trong bảng tính Excel, bạn thay đổi dữ liệu có sẵn bằng dữ liệu mong muốn. Bạn thay đổi cả nhãn trên cột A và tên của dữ liệu ở dòng 1.  Nháy chọn nút Microsoft Office và chọn Save As. Chọn thư mục để lưu tập tin Excelthoát khỏi Excel . Lưu ý: Mỗi khi bạn cập nhật dữ liệu trên bảng tính thì dữ liệu trên biểu đồ cũng được cập nhật 2) Thay đổi kiểu biểu đồ (Chart Style) Đặt con trỏ vào biểu đồ, chọn thẻ design trong Chart Tools  nháy vào nút lệnh Change Chart Type  chọn kiểu biểu đồ mới  chọn OK. 3) Thêm tiêu đề cho biểu đồ (chart title), tiêu đề các trục tọa độ (Axis titles), nhãn cho dữ liệu (Data Label): Đặt con trỏ vào biểu đồ, chọn thẻ Layout trong Chart Tools  chọn nút lệnh tương ứng.

Biên soạn: Khưu Tấn Triết

3

Tài liệu lưu hành nội bộ

4) Thay đổi màu sắc cho biểu đồ: Đặt con trỏ vào biểu đồ, chọn thẻ format trong Chart Tools  chọn phần biểu đồ muốn thay đổi :  Shape fill: thay đổi màu nền. Shape outline: thay đổi màu viền.  Chọn vị trí đặt biểu đồ: chọn thẻ format trong chart tool  chọn nút lệnh position trong nhóm lệnh arrange. 5) Cách sắp xếp dữ liệu để vẽ biểu đồ: Đối với các biểu đồ kiểu Pie và Bubble Chart mỗi dòng hoặc mỗi cột chỉ gắn với một nhãn. Ví dụ: A 10.5 A B C B 8.3 10.5 8.3 7.8 C 7.8 Vẽ sơ đồ tổ chức (Organization Chart ): 1) Tạo sơ đổ :  Đặt con trỏ tại nơi muốn chèn sơ đồ. Chọn Insert  Smart Art .  Chọn Hierarchy  Organization chart  OK.  Chọn một kiểu bố trí trong nhóm lệnh layout.  Để xóa một shape, ta chọn cần xóa rồi nhấn phím delete.  Để thêm một nhánh con nháy vào shape tại vị trí cần thêm nhánh con và chọn lệnh add shape trong nhóm lệnh create graphic. Tại đây có các tùy chọn:  Add shape after : thêm vào phía sau shape đang chọn.  Add shape before : thêm vào phía trước shape đang chọn.  Add shape below: thêm vào phía dưới shape đang chọn.  Add shape above: thêm vào phái trên shape đang chọn.  Nháy con trỏ chuột trực tiếp vào shape để nhập văn bản hoặc chọn text trong thanh text pane để nhập văn bản vào. (Nếu thanh text pane không xuất hiện thì nháy vào nút lệnh text pane trên nhóm lệnh create Graphic của thẻ Design). 2) Định dạng sơ đồ: Để thay đổi màu sắc của các shape ta chọn vào shape và nháy vào nhóm lệnh Change Colors. V) Chèn các biểu thức Toán, Lý, Ký hiệu, Phương trình phản ứng Hóa học: 1) Chèn biểu thức Toán, Lý  Chọn thẻ insert  chọn nhóm symbols chọn nút lệnh Equation.  Trong nhóm lệnh structures chứa các nút lệnh tạo những công thức đơn giản như fraction (phân số); radical (căn thức)… IV)

Biên soạn: Khưu Tấn Triết

4

Tài liệu lưu hành nội bộ

 Nhóm lệnh Symbols chứa các ký hiệu.  Nhóm lệnh Tool là nơi trưng bày các công thức Toán phức tạp. Ta có thể chọn lấy công thức gần giống với công thức mình cần rồi cần hiệu chỉnh lại. 2) Chèn ký hiệu cho ra chất sau phản ứng có kèm chất xúc tác của phương trình Hóa Học: chọn thẻ Insert  chọn nhóm lệnh Text Object  Microsoft Equation 3.0  chọn ký hiệu cần chèn t 0  VI) Vẽ hình trong Word 1) Vẽ hình  Để vẽ hình trong word ta chọn thẻ Insert .  Trong nhóm lệnh Illustrations chọn nút lệnh Shapes. Chọn hình ảnh cần vẽ rồi kéo thả chuột từ trái sang phải , từ trên xuống dưới để vẽ.  Để vẽ được đường thẳng thật thẳng, ta giữ phím Shift trong quá trình vẽ đường thẳng.  Để vẽ được hình tròn, ta giữ phím shift trong khi vẽ hình elip.  Để vẽ được hình vuông, ta giữ phím shift trong khi vẽ hình chữ nhật.  Để vẽ được nhiều hình giống hệt nhau, ta chỉ cần vẽ 1 hình rồi dùng thao tác click chọn vào hình và kéo thả chuột để được bản sao của nó. 2) Tùy chỉnh hình vẽ: a) Thiết đặt kích thước chính xác cho hình vẽ: để đặt kích thước chính xác cho hình vẽ ta nháy chuột phải vào hình vẽ và chọn format Autoshape  chọn thẻ size đặt chiều cao của hình vẽ trong khung Height, đặt chiều rộng của hình vẽ trong khung Width chọn OK. b) Để thay đổi tỷ lệ của hình vẽ ta đặt tỷ lệ trong khung Scale. c) Trong nhóm lệnh arange:  Để sắp xếp vị trí tương đối giữa các đối tượng, ta chọn nút lệnh align.  Để quay đối tượng 1 góc, ta chọn nút lệnh rotate.  Để sắp xếp các đối tượng trong văn bản, ta chọn nút lệnh Text Wraping.

Biên soạn: Khưu Tấn Triết

5

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->