P. 1
ve 3d

ve 3d

|Views: 24|Likes:
Được xuất bản bởiTRONGTHANH2011

More info:

Published by: TRONGTHANH2011 on Feb 20, 2012
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/23/2013

pdf

text

original

BÀI 1:L P TO

KHUNG NHÌN

I. CÁCH NH P T A

TRONG 3D

Có 4 cách - cho t a tuy t i x,y,z - cho t a t ng i so v i i m tr c @x,y,z - cho t a tr t ng i so v i i m tr c @p<a,z V i p : hình chi u kho ng cách t i m mu n v t i i m tr c trong mp XY a : góc t o b i o n th ng mu n v t i tr c x (trong m t ph ng xy) z : t a theo tr c z c a i m mu n v - cho t a c u t ng i so v i i m tr c @L<a<b V i L : chi u dài tuy t i c a an mu n v a : góc t o b i o n th ng mu n v t i tr c x (trong m t ph ng XY) b :góc t o b i o n th ng mu n v v i m t ph ng XY (theo tr c z)

II. THAY I GÓC NHÌN 1· L nh VPOINT : dùng nh i m nhìn quan sát mô hình 3D , tùy vào i m nhìn mà bi u
t ng t a s có hình d ng khác nhau. -n u nh p 0, 0, 1 : cho ta hình chi u b ng -n u nh p 0,-1, 0 : cho ta hình chi u ng -n u nh p -1, 0, 0 : cho ta hình chi u c nh -n u nh p 1,-1,1 : cho ta hình chi u tr c o vuông góc u * Tùy ch n R (rotate ) cho phép nh p góc thay i góc nhìn, ph i cho bi t 2 tr s góc là : Góc t tr c x trong mp XY Góc t mp XY lên Ho c dùng menu : View > 3dviews > Viewpoint preset · Ho c dùng menu : View > 3dviews > Vpoint : hi n lên la bàn i u khi n - Tâm la bàn : ph ng nhìn t trên th ng góc v i mô hình 3D ng biên vòng nh : ph ng nhìn song song v i mp XY. ng biên vòng l n : gi ng tâm nh ng nhìn t d i · Ho c dùng menu : View > 3dviews > top/bottom/left/right/front/back/SW/SE/NE/NW · Ho c dùng thanh công c : thanh View 2· L nh PLAN : thi t l p hình chi u b ng c a v t th theo h tr c nào ó Menu View > 3DView > Plan view : Current UCS : h t a hi n hành Ucs : h t a m i World : h t a chu n

III. THAY

I H TR C T A

Command: UCS Ho c menu:Tools > New UCS ta s có các tùy ch n : - World : tr v h t a g c ban u - Object : xác nh h t a theo i t ng có s n , * n u là LINE , i m nh p ch n g n u nào thì u ó là g c t a Xm i

,

u kia ch ph

ng tr c

Khi giá tr hi n hành c a bi n ELEVATION khác 0 thì m t ph ng làm vi c s n m song song v i mp xy và cách mp này m t kh ang b ng giá tr c a bi n ELEVATION Chú ý : · Các i t ng có th kéo thành m t 3D g m có : line. trim. MÔ HÌNH 3D 2 ½ CHI U B ng cách thay i THICKNESS c a i t ng 2D theo tr c Z lên m t cao ch nh .. Mô hình này ch có các c nh và các m t bên xung quanh.Save : l u l i h t a hi n hành . ho c menu Draw > Surfaces > 3Dface . move.* n u là CIRCLE .Restore : ph c h i l i HT ã t tên IV. donut. 3DPOLY. break yêu c u mp v ph i trùng v i mp xy c a h t a .Yflip : i h ng tr c Y . M i m t t o ra là 1 . circle.Zaxis : thay i chi u m i c a tr c Z . copy th c hi n c v i m i i m trong không gian · L nh pline.Face : m t XY c a UCS m i song song v i 1 m t c a v t th 3D ± Next là chuy n sang b m t k ti p ±Xflip : i h ng tr c X . L nh 3DFACE : t o ra các m t 3D có 4 ho c 3 c nh . · L nh Bhatch : yêu c u m t ph ng v ph i trùng v i m t ph ng XY c a h t a .Mô hình này không th tô bóng ho c che nét khu t Chú ý : · L nh line. t tên .* i m 2 : tr c X m i . (dùng l nh Hide che nét khu t s rõ i u này) Ngoài ra thay i giá tr bi n ELEVATION là thay i cao c a i t ng 2D so v i m t ph ng XY. offset. i m ch n th nhì ch ph ng tr c X m i . CIRCLE . arc .Previous : tr v HT c .Nh p X. arc . g c không thay i . SPLINE. * i m 3 : tr c Y m i . pline. ho c thanh công c Surface Cách dùng : ‡ l n l t t o xác nh các i m t o nên m t (c 3 i m ho c 4 i m thì enter ch p nh n 1 m t) ‡ không xu t hi n c nh c a mp : tr c khi t o c nh t i dòng nh c ta nh p I và t bi n SULFRAME=0 ‡ xu t hi n c nh l i c a mp : t bi n SULFRAME = 1 1. Bài 2: 3D M T CHU N & 3D M T L I A GIÁC i t ng n Command : 3DF. chamfer. fillet . 2dsolid. pline có chi u r ng · ng tròn. V. circle. donut kéo t o thành các m t kín. không có ph n th tích bên trong.3points : xác nh HT m i theo 3 i m :xác nh HT m i theo 3 i m * i m 1 : g c m i. tâm là g c t a . · Pline có chi u r ng và 2d solid kéo t o thành các m t kín.Y ho c Z : quay HT quanh tr c X ho c Y ho c Z m t góc nào ó . MÔ HÌNH 3D KHUNG DÂY Là mô hình ch có các c nh khung (edges) c t o ra b i các l nh LINE.View : UCS m i có mp XY song song v i màn hình. ARC.

m t là các m t tam giác ho c t giác Command: _ai_pyramid Specify first corner point for base of pyramid: xác nh 1 i m c a áy Specify second corner point for base of pyramid : xác nh i m th 2 c a áy Specify third corner point for base of pyramid: nh i m th 3 c a áy Specify fourth corner point for base of pyramid or [Tetrahedron]: nh i m th 4 c a áy hay áp T n u áy là m t ph ng tam giác và nh p nh c a a di n Ridge / top : áp R n u mu n nh là m t c nh ( xác nh 2 i m c a c nh ) Ho c áp t n u nh là 1 m t tam giác ho c t giác ta ph i ch ra các nh trên WEDGE : v m t hình nêm (gi ng ½ c a h p ch nh t) Command: _ai_wedge Specify corner point of box: G c c a áy hình nêm Specify length : Chi u dài hình nêm Specify width : Chi u r ng hình nêm Specify height : Chi u cao hình nêm Specify rotation angle about the Z axis : góc quay quanh tr c // tr c Z .. enter k t thúc. Sphere (m t c u). Dish ( a : 1/2 c u d i). Display (select/<all>) : làm hi n lên các c nh b che khu t (hi n t t c nh n Enter) 2.-> hi n h p th ai 3D Objects Ho c Command: 3D v i các tùy ch n : [Box/Cone/DIsh/DOme/Mesh/Pyramid/Sphere/Torus/Wedge]: Box : v m t hình h p. Pyramid ( a di n). Torus (m t xuy n). Dome(chõm c u : 1/2 c u trên). L nh EDGE : dùng 3. n u =0 ta có hình nón Specify height of cone: xác nh chi u cao hình nón Enter number of segments for surface of cone <16>: s m t t o nên PYRAMID : hình a di n. hình chóp Command: _ai_cone Specify center point for base of cone:tâm c a áy hình nón Specify radius for base of cone or [Diameter]:bán kính áy Specify radius for top of cone or [Diameter] <0>:n u khác 0 ta có hình nón c t. Command : _ai_box Specify corner point of box: => G c c a áy hình ch nh t Specify length of box: => Chi u dài hình h p Specify width of box or [Cube]: => Chi u r ng hình h p (nh p C n u mu n v h p vuông) Specify height of box: => Chi u cao hình h p Specify rotation angle of box about the Z axis or [Reference]: => Góc quay tính t tr c x Cone : v m t hình nón. Mesh (m t l i) Ta dùng các nút l nh trên thanh công c Surfaces Ho c menu Draw > Surfaces > 3D Surfaces .che ho c hi n các c nh c a 1 m t t o b i l nh 3DFACE Command : EDGE Select edge : ch n c nh c n che . Cone(m t nón). ó là : Box(hình h p). Wedge(hình nêm). n u che nhi u c nh thì ch n liên t c. CÁC M T 3D CHU N Ta có 9 l ai m t 3D chu n .

M t l i (s ng sinh ) nh b ng bi n SURFTAB1 Select object for path curve: ch ra ng chu n có th là line.TORUS : v m t xuy n Command: _ai_torus Specify center point of torus: tâm c a hình xuy n Specify radius of torus or [Diameter]: bán kính hình xuy n (d: Specify radius of tube : bán kính c a ng Enter number of segments around tube circumference <16>: s Enter number of segments around torus circumference <16>: s SPHERE : v m t hình c u Command: _ai_shere Xác nh tâm c a hình c u Xác nh bán kính hình c u Nh p s an theo kinh tuy n Nh p s an theo v tuy n DISH / DOME: v m t n a c u d Command: _ai_cone / _ai_dome Xác nh tâm c a hình Xác nh bán kính hình Nh p s an theo kinh tuy n Nh p s an theo v tuy n i/ trên ng kính) an trên m t ng an trên chu vi m t xuy n 4. Bi n SURFTAB1 & SURFTAB2 qui nh s ng theo kinh tuy n và v tuy n ng biên c ch n. xác nh chi u theo N (s ng theo h ng này quy nh b i bi n surftab2) Select object 3 for surface edge: ch n c nh 3 Select object 4 for surface edge: ch n c nh 4 ‡ REVSURF : t o m t tròn xoay b ng cách quay 1 i t ng 2d (path curve) xung quanh 1 tr c (axis revilution) Ch n i t ng: ch n ng . xác nh chi u theo M (s ng theo h ng này quy nh b i bi n surftab1) Select object 2 for surface edge: ch n c nh 2 . vòng tròn hay a tuy n 2 ho c 3D Góc b t u <0>: nh p giá tr hay nh n ENTER Xác nh góa xoay tròn c a i t ng (+=ccw. ‡ RULESURF : t o m t k gi a 2 Select first defining curve: xác nh ng biên 1 Select second defining curve: xác nh ng biên 2 M t l i (s các ng k ) xác nh b i bi n SURFTAB1 ng chu n (path curve) d c theo vect ‡ TABSURF : t o m t l i tr theo hình d ng c a nh h ng (direction vector). ê . M T L I A GIÁC ‡ EDGESURF: v m t th m t o thành t 4 ng có các nh trùng nhau Select object 1 for surface edge: ch n c nh 1 . circle. cung . -=cw) <360>: Xác nh tr c xoay: Ch n 1 ng làm tr c xoay. 3dpline. arc. 2dpline.

N-1 Vertex (1. Chi u d ng góc xoay theo ng c chi u kim ng h nhìn t i m 2 xu ng i m 1 ‡ Object : tr c xoay là 1 i t ng 2d : line (tr c chính là o n th ng) . N-1). tr c xoay có th là các tùy ch n sau : ‡ 2 points : tr c quay i qua 2 i m ch n 1 và 2 . N-1): t a nh 0. 0): t a nh 0. arc ho c circle (tr c i qua tâm và vuông góc v i m t ph ng ch a cung ho c vòng tròn) ‡ Last : tr c quay là tr c l nh ROTATE3D dùng l n tr c ‡ View : là tr c vuông góc v i màn hình và i qua i m ta ch n ‡ Xaxis : tr c quay // tr c X và i qua i m ta ch n ‡ Yaxis/Zaxis : tr c quay // tr c Y ( ho c Z) và i qua i m ta ch n Ti p theo ta nh p tr s góc xoay : L NH MIRROR3D: t o i t ng m i i x ng v i i t ng s n có qua m t m t ph ng i x ng Sau khi ch n các i t ng c n l y i x ng ta s ch n m t ph ng i x ng b ng cách ch n 1 trong các tùy ch n sau : ‡ 3 points : mp i x ng c xác nh b i 3 i m ‡ Object : mp i x ng là mp i qua i t ng c ch n (ta ch n cung .. Vertex (M-1. 0) cho n Vertex (1. ng tròn ho c ng th ng) ‡ Last : s d ng l i mp i x ng l nh MIRROR3D dùng l n tr c ‡ View : mp i x ng là mp song song v i màn hình và i qua i m ta ch n . M t l i d ng này là t p h p các m t ph ng tam giác Bài 3:CÁC L NH H TR CHO V 3D L NH ROTATE3D : quay các i t ng 3d xung quanh 1 tr c Sau khi ch n các i t ng c n xoay ta s ch n tr c xoay . N1) ‡ PFACE : t o l i a giác b ng cách xác nh các nh c a nó và t h p các nh này ta c nhi u m t ph ng (polyface ) . 1): t a nh 0..0 Vertex (0.lip«) Select object for direction vector: ch n 2 i m c a 1 ng làm vect nh h ng ‡ 3DMESH : t o m t l i a giác 3 chi u b ng cách cho s nh theo 2 h ng M và N và t a m i nh (gi i h n là 256 nh) Enter size of mesh in M direction: s nh theo h ng M Enter size of mesh in N direction: s nh theo h ng N Vertex (0.. 0) cho n Vertex (M-1.1 (ti p t c cho n) Vertex (0.

‡ XY/YZ/ZX : mp i x ng song song v i mp XY(ho c YZ/ZX)và i qua m t i m mà ta xác nh Ti p theo có dòng nh c h i ta có mu n xóa các i t ng ban u hay không ? (Y/N) L NH 3DARRAY : dùng sao chép các i t ng ra dãy d ng hình ch nh t (rectangular: hàng *c t*l p) ho c n m xung quanh m t ng tâm(polar) D ng hàng * c t * l p : sau khi ch n i t ng xong nh n R-> cho bi t s hàng -> cho bi t s c t -> cho bi t s l p/ sau ó nh p kho ng cách u các l p. xác nh kho ng cách gi a các c a s 6. 3. Dùng l nh MVIEW t o các khung nhìn ng ( ho c menu View ch n Viewports) t oc as ng ta theo các b c sau ây : 1. Bên d i Viewport Spacing. 7. Chuy n qua không gian gi y (ch n layout tab). Ch n OK. T menu View. ch n 2D hay 3D. Trong vùng gi y ch n 2 i m gi i h n c a các c a s ho c ch n Fit ph y t gi y * CÁC PH NG TH C I U KHI N HI N TH CÁC L P TRONG . trong c a s Viewports ch n New Viewports tab. 2. Khung nhìn ng có v trí b t k trên gi y và có th x p ch ng lên nhau . R i ch n New Viewports. (Khi ch n 3d m i c a s s hi n hình chi u tr c o) 5. ch n ki u s p x p các c a s nh b ng kê 4. các hàng và các c t D ng Polar : sau khi ch n i t ng xong nh n P-> xác nh tâm dãy -> xác nh s -t ng c a dãy và góc i n y c a dãy L NH ALIGN : dùng s p x p các i t ng 3d trong không gian 3 chi u ( k t h p v a di chuy n v a quay ) Sau khi ch n i t ng xong Specify first source point: ch n i m ngu n (1) Specify first destination point: ch n i m d i n (2) Specify second source point: ch n i m ngu n (3) Specify second destination point: ch n i m d i n (4) Specify third source point: ch n i m ngu n (5) Specify third destination point: ch n i m d i n (6) * T O KHUNG NHÌN NG : Khung nhìn ng n m không gian gi y (layout) . Bên d i Setup. ch n Viewports. Xóa b c a s ng mace nh v a hi n ra 2.

Ch n (ho c b ch n) Freeze in Current Viewport. c t th 7. 5. T menu Format. Ch n tab layout. T menu Format. Ho c có th dùng l nh VPLAYER: l nh này làm cho các l p có th hi n th trong c a s ng này và không hi n th trong c a s ng L nh VPLAYER ch có th dùng c khi ta trong không gian gi y ( tab layout) các tùy ch n c a l nh nh sau : Freeze/Thaw/Reset/Newfrz/Vpvisdflt . T menu Format. Ch n m t l p.t o l p m i mà s b ông trong m i c a s 1. .KHÔNG GIAN GI Y ông hay làm tan l p trong c a s hi n hành 1. ch n các l p mà ta mu n t ng ông ho c tan trong các c a s ng s p t o m i. 4. Nh n SHIFT ch n thêm các l p ta mu n. 6. . nh p giá tr t l + ³ xp´. 2.5xp. h p tho i Layer Properties Manager. Trong c a s Layer Properties Manager. 5. 5. . 4.Reset: t l i ông /tan m c nh cho các c a s s t o m i . Ch n OK. Ch n tab layout. 2.xem li t kê các l p b ông trong c a s hi n hành 1.Thaw : làm tan 1 ho c nhi u l p trên 1 ho c nhi u viewport . 3. Double-click vào c a s ng cho nó hi n hành.Vpvisdflt: thay i giá tr m c nh v s hi n th cho l p trong m t c a s m i Chú ý : trong m i c a s ta có th nh cho chúng có các t l so v i t gi y gi ng nhau b ng cách dùng l nh ZOOM. Ch n Show Details. click vào bi u t ng thay i tr ng thái l p. T O MÔ HÌNH KH I R N . 4. Bài 4. 6. New VP Freeze in New Viewports.Newfrz : t o l p m i và l p này ông c ng trong m i viewport . 4. Ch n tab layout. Ch n New. Ch n Layer.02xp«. ch n l p freeze ho c thaw and Ch n Show Details.làm ông các l p trong m i c a s 1. Trong c a s Layer Properties Manager. T menu Format. Ch n OK. 3.Freeze : làm ông 1 ho c nhi u l p trên 1 ho c nhi u viewport . 3. và nh p tên cho l p m i 4. Ch n Layer. 2. Ch n Layer. (m t tr i là tan.làm ông hay tan các l p trong c a s s t o m i 1. nhìn vào c t Current VP Freeze xem icon và bi t c tình tr ng Freeze/Thaw c a các l p . Ch n Show Details. 0. 2. Ch n Layer. ch n Freeze in All Viewports. c c tuy t là ông) 5. Ch n OK . Bên d i Detail ta ch n Freeze in All Viewports. Bên d i Details. 2. Double-click vào m t c a s ng nó hi n hành 3. Trong c a s Layer Properties Manager. ví d : 0. Ch n Layer. T menu Format. . Ch n OK. Ch n tab layout. 3.

nh tâm c a áy hình tròn 3.Kh i nón có áy là vòng tròn 1. cho biet bán kính c a áy hình ròn.L NH REGION Mi n là v t th r n không có kh i l ng. 4. Ch n i m g c th nh t c a ng chéo kh X) 5. Nh p cao hình nón. Xác nh chi u cao (Nh p C khi mu n t o kh i l p ph ng) Command WEDGE: v kh i hình nêm 1. Ch n i m g c i di n c a ng chéo kh 5. Ch n i m g c th nh t c a ng chéo kh X) 3. Trên menu Draw. 2. click Solids -> Box. 5. Nh p chi u dài tr c còn l i 6. Trên menu Draw. 2. Nh p e (Elliptical). Ch n i m th 2 c a tr c ó. click Solids > Cone. Trên menu Draw. Ch n i m g c i di n c a ng chéo kh 4. i (ho c nh p L r i ch ra chi u dài theo tr c i (ho c nh p chi u r ng theo tr c Y) i (ho c nh p L r i ch ra chi u dài theo tr c i (ho c nh p chi u r ng theo tr c Y) . Xác nh chi u cao Command CONE : v kh i hình nón . . t o m t mi n ta v m t a tuy n kín sau ó dùng l nh Region t o mi n Command : REGION -ch n i t ng c n t o mi n . 3.Kh i nón có áy là hình ellipse 1. click Solids > Cone. 4. 2. Trên menu Draw. Ch n i m cu i c a 1 tr c. Nh p chi u cao c a hình nón r i Enter. click Solids > Wedge.ti p t c ch n sau ó Enter Ta có th c ng và tr các mi n t o ra các mi n m i C ng mi n : dùng l nh UNION Tr mi n : dùng l nh SUBTRACT I/ L NH T O CÁC KH I R N C S Command BOX: v kh i h p ch nh t 1. 4.

4.xác nh góc xoay L NH UNION : T o v t th r n ph c h p t 2 hay nhi u v t th r n có s n. Dùng quy t c bàn tay ph i xác nh chi u c a góc quay. Nh p bán kính c a ng L NH EXTRUDE : Dùng kéo các hình 2D theo tr c Z thành m t kh i r n 3D . Command SPHERE : T o ra v t th r n hình c u . .Command CYLINDER T o ra hình tr áy tròn 1. click Solids >Torus. Ch có th revolve 1 l n. 2. Nh p bán kính áy. spline kín. Trên menu Draw. . Các i t ng có th kéo c bao g m : pline kín. Nh ng a tuy n b c t ngang hay t c t nhau s không c revole. click Solids >Cylinder. spline kín. các i t ng này n m trong mp xy ? Cho bi t chi u cao theo tr c Z ? Góc nghiêng : góc c m t solid s c t o v i mp vuông góc v i mp XY ** Ho c có th ch n P (path) y m t 2D theo 1 ng d n mà t o ra 3D L NH REVOLVE : t o kh i r n tròn xoay Có th revolve ng pline kín. Trên menu Draw. polygon. circles. Trên menu Draw. Nh p chi u cao. 4. click Solids > Sphere. * Trên menu Modify. and regions. Chi u d ng c a tr c là chi u t i m u n i m cu i.Trên menu Draw. circle.Ch n i t ng revolve. polygons. Xác nh tâm hình xuy n 3. ellipse. Xác nh tâm hình tr 3. donuts. donut. * Ch n các kh i r n mu n c ng l i thành v t th ph c h p * Enter ta s có v t th r n m i . . Không th revole i t ng có ch a kh i.Xác nh tâm hình c u . ellipses. click Solids Editing > Union. Command Extrude : ? Ch n các i t ng 2D . .Nh p bán kính hình c u Command TORUS : T o ra v t th r n hình xuy n 1. click Solids -> Revolve. 2. Nh p bán kính hình xuy n.xác nh i m u và i m cu i c a ttr c xoay. region.

Có giá tr thay i t 0.L NH SUBTRACT : k t h p các kh i r n b ng phép tr 1. : không s d ng c cho các solid L NH CHAMFER: 1. Trên menu Modify. 2. stretch. Trên menu Modify. Ch n các kh i r n mu n tr . offset. 2. m t này hi n lên ng nét khu t . II/ CÁC BI N HI N TH C A SOLID * ISOLINES : s ng bi u di n m t c a Solid khi hi n th d ng khung dây (wireframe) Có giá tr thay i t 0 n 2047 * DISPSILH: Khi bi n này b ng 1 thì mô hình khung dây ch hi n lên các này b ng 0 ng vi n. explode. còn . extend. 3.01 to 10. Ch n các kh i r n b tr r i ENTER 3. vì c nh là giao tuy n c a hai m t. 3. click Solids Editing -> Subtract. Bài 5. click Solids Editing ->Intersect. HIEÄU CHÆNH MOÂ HÌNH KHOÁI RAÉN Các l nh c a 2D nh : trim. Ch n các kh i r n khác c a vùng giao. Khi v ta t bi n l i các m t c a solid * FACETRES: m t khi th c hi n các l nh HIDE. do ó n u ng ý m t hi n lên ng khu t thì ta nh n Enter. Enter thóat l nh ta s có kh i r n m i là giao c a các kh i r n trên. Ch n m t c nh c a solid nh m t chu n. pedit. Trên menu Modify . Ch n c nh c a solid c n vát mép (1). click Chamfer. Ch n m t kh i r n c a vùng giao. SHADE và RENDER. break.0. L NH INTERSECT : Tìm ra ph n giao nhau c a các kh i r n 1. 2.

5. 3. ta dùng chung l nh này v i 2D . M t c t này n m trên l p hi n hành. Ta xác nh m t ph ng c t b ng các tùy ch n : Object/Zaxis/View/XY/YZ/ZX/ 3points t ng t nh ch n mp i x ng trong l nh Mirror. T menu Modify ch n Fillet. Ch n c nh c a v t r n fillet (1). v T menu Draw. move cho m t c t v at o L nh SOLIDEDIT : dùng hi u ch nh các m t c a solid Vào menu Modify ch n Solids Editing Command line: SOLIDEDIT Ta có các tùy ch n sau : [Extrude/Move/Rotate/ Rotate /Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: Extrude : ùn m t m t ã ch n trên m t solid. 2. 4. n u ùn theo MOVE : di chuy n 1 m t t v trí này sang v trí khác . Xác nh bán kính fillet . v T menu Draw ch n Solids > Section. v Ch n i t ng mu n t o m t c t v Xác nh m/p c t và i m mà m/p c t i qua ***Có th dùng các l nh copy . v Ch n i t ng c t tách. Có th gi l i ½ ho c c hai . 1. L NH SECTION : dùng t o m t mi n (region ) là giao c a Solid và m t ph ng c t.không nh p N (next) ch n m t còn khác 4. * tùy ch n CHAIN có tác d ng fillet m t l at các c nh liên ti p L NH SLICE : dùng c t tách kh i r n thành 2 kh i r n riêng bi t. sau ó xác nh i m mà mp c t i qua v Xác nh phí gi l i ho c nh p B gi l i c hai. N u ch n Loop s vát t t c các c nh c a m t chu n L NH FILLET : dùng t o góc l n cho giao tuy n lõm và bo tròn cho giao tuy n l i . 6. v Xác nh 3 i m c a mp c t. Nh p kh ang cách vát trên m t chu n này. Ch n c nh trên m t chu n vát (2). ta c n nh p m t ng d n thì ch n P cao và góc táp . ch n Solids > Slice. Nh p kh ang cách vát trên m t k v i m t chu n. v Ho c nh p các tùy ch n khác xác nh mp c t . 7. Ch n thêm c nh fillet n u không thì Enter.

ho c tilemode = 1) y Xóa b c a s ng m c nh. ví d l p 3D y Chuy n qua không gian gi y v (nh p layout tab.ROTATE : xoay m t OFFSET: di d i oc ch n m t góc ng biên c a 1 m t làm thay i hình d ng 3d Ngoài ra ta còn có th : Taper (làm tóp m t trên c a 1 m t ). và h i ta có vi t thành m t file hay không ? 2) TÌM CÁC MI N GIAO NHAU : L nh INTERFERE giúp ta tìm ph n giao nhau c a 2 hay nhi u solid. Copy : (sao chép m t) . N u ng nét Hidden khônghi n ra. hình 3d). y Zoom ch nh cho t l *xp c a các các c/s này b ng nhau và canh ch nh hàng t ng ng các hình chi u y Load d ng ng Hidden vào b n v b ng l nh Linetype y Dùng l nh Solprof l n l t t o các ng bao và ng khu t cho t ng hình chi u trong các viewport y óng b ng l p ch a mô hình solid (l p 3D) y T o thêm 1 l p khung bao có tính ch t b ông (freeze) Cho các khung c a c/s ông i vào l p khung bao này . Tr c khi dùng l nh này. i m th 3 là tia chi u) Section : t o ra hình c t . PHAÂN TÍCH CAÙC ÑAËC TÍNH CUÛA KHOÁI RAÉN Leänh 1)TÍNH KH I L NG V T TH R N : MASSPROP Select objects:ch n i t ng MASSPROP hi n th c tính kh i l ng m t c a s v n b n. h/c t trái. khác v i l nh intersect là các solid ta ch n không b m t i 3) L NH SOLPROF :dùng t o các hình chi u 2D t mô hình 3D. ta nên làm các b c sau : y M ho c t o mô hình 3 chi u trên m t l p riêng. và thi t l p các hình chi u t ng ng cho m i c a s (h/c t tr c. t o ra 4 c/s ng b ng menu View > viewports > 4 viewports y Chuy n qua không gian mô hình trong m i c/s. ta ch nh Linetype Scale ( h p th ai Linetype Manager) 4) L NH SOLVIEW :T o các khung nhìn ng v i các hình chi u vuông góc . Delete (xóa b 1 m t) . Name (ucs ã t tên) ho c Ortho Auxiliary : hình chi u ph b ng cách ch n 3 i m (2 i m u ch m t chi u . hình chi u ph ho c hình c t c a các kh i r n UCS : t o thêm hình chi u t UCS là Current. Color (thay i màu s c c a m t) Bài 6. h/c t trên. World.

nh p góc quay Clip : t hai mp c t vuông góc v i tia nhìn . Tâm arcball là m c tiêu quan sát. các tùy ch n ti p theo nh sau : CAmera/TArget/Distance/POints/PAn/Zoom/TWist/CLip/Hide/Off/Undo]: CAmera ( i u ch nh ng kính): quay ng kính xung quanh m c tiêu. kho ng cách t ng kính t i m c tiêu là không i. HPSCALE (t l m u). v t r n s quay c quanh ph ng n m ngang màn hình kéo dài qua tâm .L nh solview s t o ra các l p có tên nh sau : 5) L NH SOLDRAW : T o các biên d ng và m t c t t các khung nhìn t o b i l nh SOLVIEW tr c ó. Các bi u t ng hi n ra khi ta di chuy n vào ra arcball có ý ngh a sau : khi di chuy n ra ngoài . t l càng l n thì kho ng cách càng xa và hình càng nh *Tùy ch n khác c a Dview : Point : xác nh l i v trí và kho ng cách quan sát b ng cách nh l i t a m i c a m c tiêu và camera Zoom:phóng to thu nh màn hình mà không thay i kho ng cách target->camera (xoay ng zoom) Pan : di chuy n ng kính và m c tiêu song song v i m t ph ng nhìn Twist : quay ng kính quanh tia nhìn . khi thóat Dview thì nét khu t xu t hi n l i OFF : chuy n t hình chi u ph i c nh sang hình chi u song song 2) QUAN SÁT B NG L NH 3DORBIT 3dorbit view hi n th m t arcball v i vòng tròn c chia t i 4 i m ¼ (quadrant) b i các ng tròn nh . Ta s có 1 th c ngang có con ch y hi n th t l kho ng cách . v t r n s quay c theo 1 tr c i qua tâm v t r n và vuông góc v i màn hình khi di chuy n vào trong s hi n icon này . có th xoay v t r n quanh m c tiêu h ng b t k khi kéo chu t vào vòng tròn nh bên trái ho c ph i arcball. Các ng c t t o ra nh các bi n HPNAME (tên m u m t c t). HPANG (góc nghiêng m u) Bài 7. tr c và sau i m nhìn gi i h n ph m vi nhìn th y Hide : che nét khu t khi nhìn. nh p góc m c tiêu so v i mp XY( lên xu ng theo Z) và góc quay so v i tr c X trong mp XY Distance (Hình chi u ph i c nh) : di chuy n camera d c theo tia nhìn có hình chi u ph i c nh. nh p góc camera so v i mp XY( lên xu ng theo Z) và góc quay so v i tr c X trong mp XY TArget ( i u ch nh m c tiêu) : quay m c tiêu xung quanh ng kính. di chuy n con tr chu t thì khung nhìn s quay cho ta khung nhìn khác . kho ng cách t m c tiêu t i ng kính là không i. HÌNH PH I C NH & TÔ BÓNG MÔ HÌNH KH I R N 1) QUAN SÁT B NG L NH DVIEW: Select object : n u t i dòng này áp Enter s xu t hi n m c nhiên 1 ngôi nhà. Các ng khu t và ng th y c chi u lên mp vuông góc v i h ng quan sát.

paralelle : song song . grid và UCS icon 3) TÔ BÓNG B NG L NH SHADE Ph lên v t th 3D bóng c a màu g c và che d u các nét khu t. c nh có màu n n 4) TÔ BÓNG B NG L NH RENDER A / TRÌNH T TÔ BÓNG MÔ HÌNH 3D B NG L NH RENDER : · T o các khung nhìn b ng l nh VIEW · T o và hi u ch nh ánh sáng b ng l nh LIGHT b ng cách thêm vào các ngu n sáng * Distant light (ngu n sáng xa) : các tia sáng song song và c ng không ph thu c vào kho ng cách (nh ánh sáng m t tr i. photo real (có bóng l. Edges On. Back cliping on : t t m mp c t sau · Projection : l a ch n phép chi u . Tô bóng i t ng gi a các m t a giác và làm tr n các c nh gi a các m t a giác · Flat Shaded.. Các tu ch n khi tô bóng b ng l nh SHADE nh sau : · 2D Wireframe. Import vào * Sau ó b m Attatch và g n v t li u này cho i t ng 3D · T o c nh b ng l nh SCENCE : ph i h p view và các ngu n sáng thành 1 c nh trình chi u (render).) * Spot light (ngu n sáng r i) : chi u sáng trong ph m vi h p nh ánh sáng èn pin · Nh p các v t li u b ng RMAT .) * Point light (ngu n sáng t a) : các tia sáng xu t phát t m t i m ( nh ánh sáng èn.. Hi n th i t ng d ng khung dây. gi ng l nh HIDE (che nét khu t) · Flat Shaded. Gi ng Gouraud Shaded và có hi n th ng vi n các c nh . photo raytrace(có ph n chi u) -icon scale : bi u t ng c a ánh sáng èn khi ch a render -ch n c nh (scence) -render quality : ch t l ng render ch n Phong ho c Gouraud . Các m t ph ng xu t hi n và không c tr n · Gouraud Shaded. v t r n s quay c quanh ph ng th ng ng màn hình kéo dài qua tâm N u b m nút ph i chu t ta s có m t shortcut menu có các tùy ch n khác : Pan : di chuy n các i t ng trên View theo h ng b t k Zoom : mô ph ng nh h ng c a th u kính có tiêu c bui n i c a máy nh Orbit : tr v orbit mode MORE : · Adjust Distance: mô ph ng nh h ng di chuy n camera · Swivel camera : mô ph ng vi c quay camera · Continuous orbit : cho phép kéo i t ng chuy n ng liên t c · Adjust clipping plane : g m Front clipping on : t t/m mp c t tr c. Gi ng flat shaded và có hi n th ng vi n các c nh . Edges On. ta ph i t tên các c nh này l u l i · nh các tham s li n quan tr ng RPREF -render type : có 3 d ng render. c nh có màu n n · Gouraud Shaded. perspective: ph i c nh · Shading modes: tô bóng theo các ph ng th c khác nhau · Visual aids: công c h tr d hình dung bao g m compass. Nó không nh h ng c a ánh sáng. MATLIB * tr c tiên ta ch n v t li u c n dùng trong th vi n v t li u có s n . Hi n th i t ng d ng khung dây · 3D Wireframe. có hi n th bi u t ng t a 3D · Hidden.khi kéo chu t vào vòng tròn nh bên trên ho c d i arcball. Tô bóng i t ng gi a các m t a giác.

n u ch render 1 i t ng ta ch n Query for selection trong c a s render và ch n i t ng ó . Các hình ành 2d là các file hình nh : BMP. c nh nhìn v t th 3D thành m t file hình nh có ph n m r ng là *.bmp. b i cây. xu t hi n 1 h p th ai ta tìm a ch th m c l u file *.bmp.tga. Gradient. nh p tên file có uôi là *.Destination : cho ta tùy ch n xu t hi n cu hình tô bóng . N u ch n file ta có th xu t li n ra 1 file h a d ng *.M ch ng trình NOTEPAD.TIFF.Ta có th ch nh các Color.sld delay 2000 vslide canh2. Image và Merge. *. sau ó t o file script nh trên và trình chi u . ng i «cho hình nh tô bóng. JPEG.Nh p l nh MSLIDE vào dòng l nh. Phong c nh là m t i t ng có th Move. Bài 8.· Ch n c nh (scence) và th c hi n RENDER · Sau ó dùng l nh SAVEIMG l u l i thành t p tin hình nh (*. m file *. Image.tr c tiên dùng l nh View tìm ra các khung nhìn v a ý cho v t th 3D trong không gian.T O SLIDE & TRÌNH CHI U NH L nh MSLIDE : Dùng l u l i các vùng nhìn .sld rscript chú ý ph i l u tr ng thái ³all file´ c a Notepad. ví d : vslide canh1.tiff B/ CÁC L NH V PHONG C NH : · SETUV : chi u các hình nh 2D lên các m t c a mô hình 3D. Array · LSEDIT : hi u ch nh các phong c nh ã nh p vào b n v · LSLIB: th vi n các i t ng phong c nh Chú ý .scr có n i dung là tên c a t p tin slide m i dòng . ta có th xu t file Autocad cho các ph n m m khác tô bóng ch t l ng cao nh : Autovision.) · Mu n xem l i các hình ã l u ta dùng l nh REPLAY . dùng l nh Hide che nét khu t (nên dùng thêm bi n Dispsilh = 1) .EXE t o m t file *..SLD L nh VSLIDE : Xem l i các c nh ã l u (b ng l nh MSLIDE t o ra tr c ó) . *. Các d ng background bao g m : solid. M th m c tìm n file v a l u và open.SCR trình chi u Nh l nh script ta có th mô ph ng chuy n ng c a m t v t th 3D. Khi xem xong mu n thóat v màn hình làm vi c ta nh n R (redraw) I/ T O FILE TRÌNH CHI U CÁC SLIDE: . Evironment trên h p tho i này · FOG : t o c nh xa m cho hình nh tô bóng · LSNEW (Landscape new) : chèn vào các phong c nh nh cây c i .scr II/ TRÌNH CHI U NH : dùng l nh SCRIPT . TGA. Khi th c hi n s hi n h p th ai mapping · BACKGROUND : t o phong c nh n n cho hình nh tô bóng .sld delay 2000 vslide canh3. Copy. 3DSutudio«.tiff. b ng cách ch p các view liên t c v i Mslide . ho c *.SLD .

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->