P. 1
Slope

Slope

|Views: 583|Likes:
Được xuất bản bởiNguyễn Văn Thắng

More info:

Published by: Nguyễn Văn Thắng on Apr 07, 2012
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/06/2013

pdf

text

original

SLOPE/W

CHƯƠNG 5

SLOPE
I. TỔNG QUAN SLOPE/W là một trong những chương trình của công ty GEO-SLOPE CANADA chuyên về tính ổn định của mái dốc (tự nhiên và nhân tạo). Chương trình Slope được xây dựng dựa trên một số lý thuyết tính ổn định mái dốc như : Bishop, Janbu, Ordinary, Spencer, Finite element stress.... Chương trình Slope cho phép tính toán mái dốc trong mọi điều kiện có thể xảy ra trong thực tế như xét đến áp lực nước lỗ rỗng, xét đến neo trong đất, tải trọng ngoài, vải địa kỹ thuật, đất bão hoà nước và không bão hoà nước.... Chương trình Slope được thiết kế dưới dạng hệ CAD, nên làm cho người dùng dễ sử dụng. Hầu hết số liệu được nhập vào trực tiếp ngay trên bản vẽ giống như ta quen làm bằng tay thông thường nên rất thuận lợi cho người mới dùng. Chi tiết về các lý thuyết tính có thể xem trong giáo trình môn Cơ học đất và Ổn định mái dốc của trường ĐH GTVT Sơ qua về một số lý thuyết tính được dùng trong chương trình Slope: Ordinary : xem cả lực pháp tuyến và lực cắt của mảnh trượt là bằng 0 Bishop và Janbu là phương pháp có xét đến lực pháp tuyến nhưng không xét đến lực trượt giữa các mảnh. Phương pháp theo Bishop chỉ xét đến sự cân bằng mômen và Janbu xét đến sự cân bằng lực. Hệ số an toàn theo Janbu không bao gồm hệ số kinh nghiệm. Hệ số này phải được xét bằng thủ công. Phương pháp PTHH : phương pháp này phân mảnh của mái dốc thành lưới các ô vuông hay chữ nhật để tính ứng suất. Từ đó sẽ tính ra được hệ số ổn định. Spencer : xét cả hai điều kiện cân bằng lực và cân bằng mômen, nó hạn chế coi lực trượt là hằng số. ..... Trong tài liệu này, cách sử dụng chương trình được trình bày song song với ví dụ tính cụ thể. Bước đầu sẽ là phần nhập số liệu cho bài toán, tiếp theo là tính toán hệ số ổn định, thể hiện kết quả, sau đó đưa ra phương pháp nâng cao tính ổn định của mái dốc, cuối cùng là in kết quả. Slope được chia thành 3 module, đó là chương trình nhập số liệu (Define), chương trình tính toán (Solve) và chương trình biểu thị kết quả tính (Contour). Thông thường ta sẽ bắt đầu với module Define sau đó dùng module Solve để tính toán và module Contour để kiểm tra và in kết quả.

112

SLOPE/W

II.

NHẬP SỐ LIỆU

Thiết lập ban đầu
Bắt đầu với Slope : Chạy chương trình Define trong nhóm chương trình của Slope. Thông thường có thể tìm nó như sau: Start --> Programs --> GEO SLOPEW 4.22 --> SLOPEW DEFINE. Khi khởi động thành công mà hình của chương trình có thể như sau:

Ta nên phóng to cửa sổ này toàn màn hình để có vùng làm việc rộng nhất. Nếu như làm việc lần đầu tiên hoặc có thay đổi về trang in thì ta nên thiết lập vùng làm việc như sau : menu : Set -->Page : <nhập các số liệu phù hợp với khổ giấy sẽ in ra tương tự hình sau>

Tiếp theo ta nên thiết lập tỷ lệ của bản vẽ và vài thông số liên quan khác. Cách làm như sau : menu : Set --> Scale --> <Thiết lập các thông số cho ba phần là phần đơn vị dùng thật bên ngoài (Engineering Units), tỷ lệ vẽ (Scale) theo phương đứng (vert.)

113

Hình dưới là cách thiết lập hay dùng nhất> 114 . Ta cũng nên chọn phần hiển thị lưới (Display Grid) và bắt dính nút lưới (Snap to Grid). Cách thực hiện như sau : menu : Set --> Grid --> <nhập các thông số bao gồm khoảng cách giữa các nút lưới (Grid Spacing). Trục X biểu diễn khoảng cách theo phương ngang và trục Y biểu diễn chiều dày của các lớp đất. Cách làm : menu : Set --> Axes --> <thiết lập các thông số như cần hiển thị nội dung gì. đây là theo đơn vị thật còn đơn vị của mắt lưới sẽ do Slope tự tính. nó tương tự như ta kẻ ô vuông khi vẽ tay. Để tiện cho quá trình nhập số liệu hay mô tả bài toán ta nên thiết lập hệ thống lưới trợ giúp vẽ (Grid). Thông thường ta có thể thiết lập như hình dưới và lưu ý là phạm vi bài toán càng lớn thì cần đặt tỷ lệ vẽ lớn theo sao cho vừa khổ giấy in đã chọn từ trước > Trục toạ độ để làm việc với bài toán là trục toạ độ vuông góc thông thường. tên gọi cho từng trục toạ độ và bước tăng giá trị ghi trên thang toạ độ. Thông thừng ta chỉ nên hiển thị trục X (trục nằm dưới) và trục Y (trục thẳng đứng) và nên đặt tên cho mỗi trục này để dễ quan sát.SLOPE/W và ngang (horz.) cùng với phạm vi mở rộng của bài toán (Problem Extents). Hình sau là một ví dụ> Hiển thị trục toạ độ sẽ làm cho bài toán dễ nhìn hơn.

Slope đưa ra tuỳ chọn nhiều cách tính khác nhau và mỗi cách tính sẽ hợp lý hơn trong những bài toán cụ thể.SLOPE/W Kết quả sau khi thiết lập là màn hình tương tự hình dưới Chỉ ra phương pháp tính và các tuỳ chọn hỗ trợ quá trình tính Sau khi thiết lập các thông số liên quan đến hình học của bài toán ta cần phải chỉ ra phương pháp tính phù hợp cho bài toán này. 115 . Để có thể lựa chọn phương pháp tính thích hợp cần có kiến thức về lĩnh vực Địa kỹ thuật. Có thể tham khảo giáo trình môn Cơ học đất hoặc tài liệu đi kèm theo chương trình Slope về phần lý thuyết tính.

nó được thu thập từ quá trình khảo sát địa chất.. 116 . Slope sẽ quản lý các lớp đất theo thứ tự đánh số từ 1. trong ví dụ này lấy đơn vị là KN/m2. Cách làm : menu : KeyIn --> Analysis Control --> <nhập các thông số cần thiết như hình dưới> Nhập các thông số địa chất của các lớp đất Đây là những số liệu rất quan trọng của bài toán.. Hình dưới là ví dụ > Tiếp theo ta cần chỉ ra các tuỳ chọn khi tính toán như số mảnh.. hay dùng nhất là Bishop (with Ordinary & Janbu). Đơn vị tính của các đặc trưng của đất cần phải được xác định rõ từ trước. Trong Slope nó được định nghĩa là Bedrock.SLOPE/W Để chỉ ra phương pháp tính vào menu : KeyIn --> Analysis Method --> <chọn phương pháp tính. Một lưu ý nữa là lớp cuối cũng phải khai báo là nền dạng đất cứng mà cung trượt không thể cắt qua. hướng trượt.

Số liệu khảo sát và phương án thiết kế ban đầu (sơ bộ) của nền đắp xem trong hình vẽ cuối tài liệu này.. Khi vẽ ta nên chú ý đến dình dạng của chuột (mouse). Bài toán ở đây là tính ổn định của nền đắp trên đất yếu. Vẽ hình dạng mặt cắt mái dốc cần tính ổn định Một bài toán tính ổn định mái dốc bao giờ cũng gắn liền với hình dạng mặt cắt của nó. Hình dạng này thể hiện cấu tạo địa chất và các điều kiện tác dụng khác nhau của bên ngoài. mỗi trạng thái lệnh khác nhau thì sẽ có hình dạng mouse tương ứng. phần này chỉ vẽ cấu tạo hình học của nền đắp và lớp địa chất ở dưới. Các thông số của bài toán sẽ đề cập lần lượt trong các mục sau. Các nội dung khác tham khảo tài liệu của Slope.SLOPE/W Từ menu : KeyIn --> Soil Properties --> <Nhập vào các thông số địa chất cho từng lớp đất như hình dưới> Soil Strength Model Description Trình tự nhập bắt đầu từ : Soil --> Strength Model --> Description --> Unit Weight --> Phi --> Cohesion --> Copy --> Lặp lại cho tới khi hết các lớp đất Lưu ý là phải chọn phần "Strength Model" cho lớp cuối là "Bedrock". ví dụ như để vẽ thì mouse có dạng hình dấu thập +. Nếu tính cho cả mặt cắt thì hình vẽ sẽ có tỷ 117 . Trong Slope thì phần này được gọi là vẽ phác hoạ (Sketch) và cách thực hiện là ta sẽ làm việc với các lệnh trong menu : Sketch. Thông thường với nền đắp đối xứng thì với phạm vi không lớn (khoảng trên dưới 100m) ta chỉ cần làm cho ½ mặt cắt là đủ.. còn để chọn thì nó có dạng mũi tên.

Ta nên phóng to phần bản vẽ mà trên đó mặt cắt sẽ được vẽ.6) --> (0.SLOPE/W lệ lớn hơn và sẽ khó nhìn hơn. Thao tác này cũng dùng để xoá tất cả các loại đối tượng khác trong Slope. 118 .6) --> Bấm phím phải mouse --> menu : Sketch --> Lines --> Chọn điểm : (0.11) --> (15.8) --> (40.8) --> (15.8) --> (13.11) --> Bấm phím phải mouse --> menu : Sketch --> Lines --> Chọn điểm : (0.3) --> (40. Để xoá bỏ đường nào ta chọn nút "Modify Objects".0) --> (0. lúc này mouse sẽ biến thành mũi tên màu đen và ta chọn đường cần xoá rồi chọn nút "Delete" trên cửa sổ "Modify Objects".11) --> (9. Dùng các nút lệnh trong thanh Toolbar : Zoom như hình dưới : Vào menu : Sketch --> Lines --> Con trỏ sẽ biến thành dấu + --> Chọn điểm : (0.0) --> (0. Trong một số trường hợp đực biệt phải vẽ toàn mặt cắt.3) --> Bấm phím phải mouse Sketch Lines Modify Objects Khi thực hiện xong thì hình dạng bài toán như hình trên. Ta cũng có thể dùng nút "Sketch Lines" để vẽ thay vì chọn menu : Sketch --> Lines.8) --> (40.

0) --> Bấm nút phải mouse --> một vùng sẽ được tô màu theo màu của lớp đất số 4 (Soil 4) --> Chọn nút "Done" 119 .0) --> (40.8) --> (40. Khi gán lớp đất là ta phải vẽ vùng mà lớp đất đó tồn tại theo các điểm mà ta đã vẽ trong phần phác hoạ.11) --> (9. Đường số 1 bao giờ cũng là đường trên cùng nhất của bài toán.SLOPE/W Gán vị trí cho từng lớp đất Sau khi hoàn thành vẽ phần hình học của bài toán ta sẽ gán phần địa chất của các lớp đất. Số lượng đường định nghĩa lớp đất là cố định và do Slope đưa ra.3) --> Bấm nút phải mouse --> một vùng sẽ được tô màu theo màu của lớp đất số 3 (Soil 3) --> Chọn đường số 5 trong hộp "Line #" --> Chọn nút "Draw" --> Chọn điểm : (0. Phần này sẽ là phần hay nhầm lẫn.8) --> (40.8) --> (40.11) --> (15.3) --> (40.8) --> Bấm nút phải mouse --> một vùng sẽ được tô màu theo màu của lớp đất số 1 (Soil 1) --> Chọn đường số 3 trong hộp "Line #" -> Chọn nút "Draw" --> Chọn điểm : (0. Trình tự thực hiện như sau : menu : Draw --> Lines --> Chọn đường số 1 trong hộp "Line #" --> Chọn nút "Draw" --> Chọn điểm : (0.6) --> (13.8) --> Bấm nút phải mouse --> một vùng sẽ được tô màu theo màu của lớp đất số 2 (Soil 2) -> Chọn đường số 4 trong hộp "Line #" --> Chọn nút "Draw" --> Chọn điểm : (0. Hình dưới là cửa sổ để vẽ các đường gán các lớp đất. Nguyên tắc : luôn vẽ từ điểm trái xa nhất và kết thúc ở điểm phải xa nhất của lớp đất.6) --> (15. nhất là đối với người mới dùng.8) --> Một đường đậm màu đỏ được vẽ theo 4 điểm vừa chọn --> Bấm nút phải mouse --> Chọn đường số 2 trong hộp "Line #" --> Chọn nút "Draw" --> Chọn điểm : (0.

phần "Modify Objects" 120 .SLOPE/W Nếu thực hiện như trên thì kết quả như sau : Các chữ màu đỏ trên hình vẽ thể hiện điểm bắt đầu của đường gán địa chất tương ứng. Hình sau là ví dụ> Ta có thể sửa đổi nội dung gán các lớp đất bằng cách xoá đi và vẽ lại các đường thẳng phân định ranh giới mới. nếu thấy vùng đó được gạch chéo và các thông số của lớp đất được hiện ra đúng thì có nghĩa là ta đã gán đúng số liệu cho các lớp đất. Các số máu đen thể hiện số thứ tự điểm vẽ trong phần "Sketch" Ta có thể kiểm tra kết quả bằng cách xem vị trí từng lớp đất theo lệnh sau: menu : View --> Soil Properties --> <Bấm mouse vào vùng lớp đất cần kiểm tra. Cách làm này tương tự như trong phần "Vẽ mặt cắt hình học". cụ thể là mục cuối.

Cách định ra các "đường bán kính" : menu : Draw --> Slip Surface --> Radius --> <Chọn 4 điểm để định ra hình tứ giác giới hạn. Yêu cầu ở đây là người dùng phải chỉ ra một số đường thẳng (tối thiểu là 1 đường và tạm gọi là "đường bán kính") mà chúng có tính chất là tiếp tuyến của các cung trượt. (40. (40.0) .8)> --> <Nhập vào số bước tăng của các đường bán kính như hình dưới. (0. Nút "Rotate" cho phép xoay đường bán kính đi một góc 90o còn các thông số khác ta nên để mặc định hoặc xem thêm chỉ dẫn của Slope> 121 . Nên lấy các đường bán kính song song với mái taluy và nền đất cứng. Tốt nhất ta nên chọn sao cho góc nghiêng của các đường bán kính phù hợp với khả năng có thể xảy ra hiện tượng trượt tiềm ẩn. Số lượng các đường bán kính trong tứ giác này và vẽ chúng do Slope tự làm.8) . 4 điểm của đỉnh tứ giác này được chọn phải theo nguyên tắc : Điểm trái trên --> Điểm trái dưới --> Điểm phải dưới --> Điểm phải trên. trong ví dụ lấy 4 điểm là (0. Lựa chọn được 4 điểm hợp lý đòi hỏi người dùng phải có khả năng phán đoán cung trượt sẽ nằm trong khoảng nào và sẽ trượt như thế nào. Các đường bán kính sẽ được tạo ra theo 2 cạnh của tứ giác theo thứ tự từ trái sang phải. Các đường thẳng này được xây dựng dựa vào một hình tứ giác do người dùng định ra.0) .SLOPE/W Vẽ bán kính mặt trượt Bán kính mặt trượt (Slip surface radius) là một khái niệm do Slope đưa ra và bắt buộc người dùng phải vẽ. Slope sẽ tính bán kính cung trượt dựa vào các nút lưới tâm trượt (ta sẽ làm sau) như là đường vuông góc từ nút lưới đến các đường thẳng này.

SLOPE/W Hình dưới thể hiện các đường bán kính. cách làm được đề cập đến trong mục V. Nếu máy tính mạnh và công trình phức tạp nên chọn mắt lưới dày. Để làm tốt điều này đòi hỏi người dùng phải vững kiến thức chuyên môn và có kinh nghiệm. Số lượng các ô lưới trong hình bình hành này do ta tuỳ chọn. Để có kết quả tốt thì phải tính đúng dần. Các ô lưới được dựng lên theo một hình bình hành được xác định bởi 3 điểm. Vẽ lưới tâm các cung trượt Trong Slope cũng như trong hầu hết các chương trình tính ổn định mái dốc đều có yêu cầu định ra tâm các cung trượt thành dạng lưới. Số lượng ô lưới càng lớn và nhiều đường bán kính thì thời gian tính toán sẽ lâu. 122 . nhưng chưa chắc đã là chính xác. Các đường bán kính Nếu muốn vẽ lại các đường bán kính ta cần xoá bỏ các đường hiện có bằng lệnh : "Modify --> Objects" đã được giới thiệu ở phần trước. Hai điểm đầu sẽ xác định cạnh cơ sở của hình bình hành còn điểm thứ ba sẽ định ra hình dạng cuối cùng của hình bình hành. đó là các đường nét đứt.

chọn hai điểm cơ sở > --> <Chọn điểm cố định> --> <Nhập vào số bước tăng của lưới theo hai phương như hình dưới> Nếu làm đúng thì Slope sẽ vẽ như sau: Như hình trên ta có hơn 400 điểm làm tâm cho các cung trượt. với cách này ta có thể ghi bất kỳ thông tin nào vào bất cứ chỗ nào trong bản vẽ.SLOPE/W Cách vẽ lưới tâm trượt như sau : menu : Draw --> Slip Surface --> Grid --> <Mouse biến thành hình chữ thập + . 123 . cách này chỉ áp dụng cho các lớp đất. Ghi các thông số lên bản vẽ Thông thường trên bản vẽ ta cần thể hiện các thông tin địa chất của các lớp đất cũng như một số ghi chú quan trọng khác như vị trí vải địa kỹ thuật hay các neo ngầm trong đất. Có hai cách ghi khác nhau. cách thứ nhất là tự động ghi các thông tin của lớp đất. hay các tải trọng khác. Cách thứ hai là do ta tự ghi bằng lệnh riêng trong Slope. Để thay đổi lưới tâm trượt ta nên dùng "Modify --> Objects" để xoá bỏ cái hiện có và làm mới.

Giới hạn tính trượt Modify Objects Toolbar bật tắt các đối tượng 124 . Mỗi thông tin sẽ ghi trên một dòng tính từ điểm chọn trở lên.SLOPE/W Ghi các thông tin của lớp đất : menu : Sketch --> Text --> tab : Soil --><Mouse sẽ biến thành mũi tên màu đen> --> <Bấm chọn vào vùng lớp đất cần ghi thông số> --> <Trong mục "Soil Properties" của cửa sổ "Sketch Text" chọn các mục cần ghi ra như hình sau> --> <Không chọn nút "Done"> Di chuyển mouse trong phạm vi lớp đất vừa chọn (được gạch chéo) cho tới khi nó biến thành dấu thập + thì có nghĩa là vị trí đó có thể điền các thông số được. Tiếp tục cho đến khi ghi hết toàn bộ các lớp thì chọn "Done" để đóng cửa sổ "Sketch Text" lại. Nếu chưa hợp lý ta có thể xoá chúng bằng lệnh "Modify --> Objects".

SLOPE/W Nếu không chọn được đối tượng cần xoá thì ta nên tắt bớt các loại đối tượng của bản vẽ bằng công cụ trong thanh "Toolbars" bên phải màn hình. Tuy nhiên Slope không hỗ trợ font Unicode. Mục "Project ID" dùng để ghi các thông tin về dự án. Kiểm tra lại số liệu đã nhập Kiểm tra lại số liệu là bước bắt buộc và quan trọng nhưng đơn giản. Sau khi làm xong thì bật trở lại. Ghi các ghi chú người dùng : menu : Sketch --> Text --> tab : Text --><Nhập nội dung dòng chữ cần ghi ra> --> <Mouse biến thành dấu thập + > --> <Chọn điểm cần ghi chú> Ta có thể chọn hướng của dòng chữ (đứng hay nằm ngang) hoặc đổi font. Trong quá trình làm ta nên lưu bài toán bằng lệnh "File --> Save". Nếu số liệu không có vấn đề gì thì có thông báo như hình sau : 125 . còn kiểm tra chỉ thực hiện được khi đã nhập xong toàn bộ số liệu (ở mức cơ bản) Cách làm : menu : Tools --> Verify --> Chọn nút "Verify" trong cửa sổ "Verify Data". cách làm tương tự như phần trước.

HIỂN THỊ KẾT QUẢ Hiển thị kết quả là biểu diễn mặt trượt có hệ số an toàn nhỏ nhất (Kmin) cũng như bất kỳ mặt trượt nào mà người dùng quan tâm. Nếu thấy Slope tính quá lâu thì ta có thể chọn "Stop" trong hình trên để kết thúc quá trình tính toán. Slope sẽ thông báo trong cửa sổ "Verify Data" nội dung mục gây lỗi.SLOPE/W Nếu có lỗi số liệu. III. Vì thế cần lựa chọn phương pháp phù hợp là rất quan trọng. TÍNH HỆ SỐ ỔN ĐỊNH Sau khi đảm bảo số liệu là không sai ta có thể chuyển sang phần tính hệ số ổn định mái dốc theo phương pháp đã lựa chọn từ trước. Thời gian tính toán có thể nhanh hay chậm phụ thuộc vào tốc độ máy tính và số lượng cần tính của bài toán. Đồng thời Slope cho phép người dùng xây dựng một hệ thống các đường đồng mức của các hệ số an toàn nhằm cho phép ta nghiên cứu kỹ hơn kết quả tính xem nó đã hợp lý chưa dựa vào sự hội tụ của các hệ số an toàn tính được. Ta cần quay lại để sửa và kiểm tra lại cho đến khi hết lỗi. Cách làm : menu : Tools --> SOLVE --> <có thể phải lưu lại số liệu> --> Chọn nút "Start" trong cửa sổ "SLOPE/W SOLVE" Đây là lệnh gọi một chương trình độc lập (module SOLVE). 126 . IV. Với mỗi phương pháp tính thì hệ số an toàn nhỏ nhất sẽ khác nhau do các giả thiết trong phương pháp tính. nó sẽ tính ra hệ số an toàn nhỏ nhất theo các phương pháp khác nhau mà ta đã chọn.

TÍNH TOÁN NÂNG CAO Nội dung trong phần này đề cập đến vấn đề tăng cường tính ổn định cho mái dốc bằng các biện pháp như dùng vải địa kỹ thuật hay dùng neo ngầm trong đất và một 127 .SLOPE/W Cách làm : menu : Tools --> CONTOUR --><Module Contour sẽ được gọi vào và nó sẽ vẽ cung trượt bất lợi nhất> Để vẽ đường đồng mức các giá trị hệ số ổn định ta làm như sau : trong cửa sổ "SLOPE/W CONTOUR" --> menu : Draw --> Contour --> <Nhập vào các thông số để vẽ đường đồng mức trong cửa sổ "Draw Contour"> Kết quả có thể như sau : V.

Hiệu chỉnh bài toán để có kết quả hợp lý hơn Trong ví dụ trên khi thay đổi lại vị trí lưới tâm trượt như hình dưới : Sau khi tính lại ta có các đường đồng mức tâm trượt và kết quả tính như sau : 128 . Còn mọt số ván đề khác như xét đến vết nứt do sự căng. Bên cạnh kết quả tính được (như ví dụ trên) ta cần phải biết thế nào là kết quả hợp lý. . Nếu như Kmin có tâm trượt nằm ở biên lưới.SLOPE/W số nội dung khác. áp lực nước lỗ rỗng. Ta có thể chọn lại lưới các tâm cung trượt hay định lại các đường bán kính.. sẽ được trình bày trong phần chuyên đề sâu hơn. thì có lẽ kết quả chưa chính xác. như ví dụ trên..

129 .SLOPE/W Đường đồng mức thể hiện tâm trượt bất lợi nhất nằm giữa vùng lưới là hợp lý. Tính toán có xét đến tải trọng rải đều Nếu ta xét thêm tải trọng rải đều trên mặt nền đắp (ví dụ :0.15 t/m2) thì ta làm như sau: trong "SLOPE/W DEFINE" chọn menu : Draw --> Pressure Lines --> <Nhập độ lớn của áp lực> --> Chọn nút "Draw" để vẽ vị trí đường áp lực.

Hình sau là kết quả: Vị trí có áp lực Sau khi kiểm tra và tính lại kết quả như sau : 130 .SLOPE/W Tiếp tục như phần "Draw Lines" cho đến khi vẽ xong toàn bộ các vị trí có áp lực ngoài.

Lực tập trung này thường làm cho kém ổn định hơn. Sau khi nhập xong và tính ta có kết quả như sau : 131 . Vị trí và hướng của nó xác định trên hình vẽ. Thông thường ta định ra vị trí và hướng tác dụng của lực bằng mouse trên màn hình còn nhập vào độ lớn của nó> Hình trên là định nghĩa một lực tập trung P=10t. công trình xây dựng trên đỉnh mái dốc như nhà cửa. Để khai báo lực tập trung tác dụng ta làm như sau : menu : Draw --> Line Load --> <Nhập vào độ lớn của lực và hướng tác dụng. nghĩa là bất lợi hơn. Tính toán khi có lực tập trung tác dụng Lực tập trung ở đây có thể là tải trọng bánh xe nặng..SLOPE/W Đường đồng mức hệ số an toàn như sau: Ta thấy hệ số an toàn nhỏ nhất bị giảm đi so với trước khi có đường áp lực..

445 xuống còn 1. cách làm như sau: vào menu : Draw --> Anchor Loads --> <Nhập vào độ lớn (magnitude). Cho nên ta phải bố trí sao cho vải địa kỹ thuật nằm cắt qua cung trượt bất lợi nhất đồng thời đảm bảo vùng neo của vải vào vùng đất ổn định phải đủ lớn. vì thế cần phải có biện pháp nâng cao hệ số ổn định Kmin. Slope yêu cầu hai loại neo ngầm và vải địa kỹ thuật khai báo số liệu giống nhau. Còn neo ngầm được xem như một lực tập trung tác dụng chống lại sự trượt. chiều dài dính bám (bonded length). Thông thường khi khai báo là vải địa kỹ thuật với chiều dài dính bám trên suốt chiều dài của lớp vải còn neo ngầm thì chiều dài dính bám chỉ là đoạn ngắn nằm trong phần đất ổn định. Trong ví dụ này ta dùng 2 lớp neo ngầm (hay vải địa kỹ thuật) có tổng khả năng chịu lực cho mỗi lớp là 4 tấn. còn các thông số khá nên để nguyên mặc định> --> <Dùng mouse để định ra vị trí neo ngầm. Trong Slope thì nó xem vai trò của vải địa kỹ thuật trong việc nâng cao tính ổn định chính là khả năng chống kéo đứt của nó.098 là quá nhỏ.098 Nâng cao tính ổn định bằng vải địa kỹ thuật hoặc neo ngầm Hệ số ổn định Kmin=1. chỉ khác ở một số thông số cụ thể. điểm chọn thứ nhất là phía ngoài của neo (phần nằm trong khối trượt) còn điểm thứ hai là 132 .SLOPE/W P=10t Ta có thể thấy khi có thêm lực P=10t thì Kmin giảm từ 1. Có nhiều biện pháp để giải quyết vấn đề này trong đó dùng neo ngầm hoặc vải địa kỹ thuật là một phương pháp khả thi. nếu xét theo quy trình hiện hành là không ổn định.

098 lên 1.382.SLOPE/W phía trong của neo (nằm trong khối đất ổn định)> --> <lầm lần lượt cho đến khi hết các neo ngầm thì chọn nút "Done" trong cửa sổ "Draw Anchor Loads"> Theo số liệu của ví dụ trên thì kết quả sau khi tính như sau : P=10 T Đầu neo Đầu neo Lớp neo 1 Lớp neo 2 Hệ số ổn định Kmin tăng từ 1. Trong cửa sổ "SLOPE/W DEFINE" thì điểm đầu neo là một mũi tên và điểm cuối neo là đoạn kẻ đậm tương ứng với chiều dài dính bám của neo (do ta nhập vào) 133 .

Ta cũng có thể in một phần bất kỳ của bản vẽ bằng lệnh "Print Selection". Để đảm bảo hình vẽ bố trí hợp lý trong trang giấy in nên kiểm tra bằng lệnh "Zoom Page" trong thanh công cụ "Zoom" như hình dưới : Zoom Page Nếu toàn bộ nội dung cần in được hiện ra hợp lý thì ta chọn menu : File --> Print để in toàn bộ bản vẽ.SLOPE/W VI. IN KẾT QUẢ Kết quả sẽ được in ra theo các thiết lập về trang giấy in và tỷ lệ vẽ ngay từ khi mới bắt đầu tính bằng Slope (đã được nói ở phần trước). cách làm như sau : chọn nút "Print Selection" --> Dùng mouse chọn vùng cần in trên màn hình theo cách "kéo. thả mouse" --> Bấm "OK" của cửa sổ "Print" Print Selection 134 .

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->