P. 1
Cach Tron Van Ban Trong Word

Cach Tron Van Ban Trong Word

|Views: 635|Likes:
Được xuất bản bởiCún Xù

More info:

Published by: Cún Xù on Apr 12, 2012
Bản quyền:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

09/01/2013

pdf

text

original

Trộn Văn Bản Trong Word

Nhu cầu về trộn văn bản trong Word là rất nhiều. Tôi xin giới thiệu cách thực hiện (Sưu tầm) như ở dưới đây: 8.1.Trộn văn bản trong Winword Trộn văn bản là cách để đưa thông tin từ danh sách (bảng) đã có vào một đoạn văn bản có một số nội dung nào đó. Ví dụ: In giấy mời, giáo báo nhập học, phiếu kết quả học tập, ... Các bước thực hiện: - Bước 1: Tạo bảng danh sách các nội dung cần trộn. Ví dụ: DSSV, Bảng điểm, bảng danh sách các cán bộ cần mời họp,... Sau đó ghi lên đĩa với tên bất kì. Lưu ý: Bảng này bao gồm các hàng và các cột trong đó hàng đầu tiên chứa tiêu đề cần trộn như hoten, ngaysinh, diem,... - Bước 2: Mở một tệp mới soạn thảo nội dung của văn bản cần trộn như giấy mời, giấy báo nhập học,... - Bước 3: Vào thực đơn dọc Tools\ Mail Merge\ chọn nút Create\ chọn mục From letters... Chọn nút Active Window - Bước 4: Chọn nút Get Data\ Open Data Source. Trong hộp thoại Open Data Source ta mở tệp danh sách đã ghi.(DSSV). Sau đó chọn nút Edit main Document - Bước 5: Sau khi trở về văn bản cần trộn ta đưa trỏ lệnh đến các mục có nội dung chung như Hoten, ngaysinh, ... Sau đó vào Insert merge Field trên thanh công cụ Mail Merge, chọn nội dung các cột tương ứng đã có trong thực đơn này. Lần lượt chọn cho tất cả các mục còn lại của văn bản còn lại ta có thể xem bằng cách nháy trái chuột trên biểu tượng - Bước 6: Vào lại Tools\ Mail Merge trong hộp thoại của nó ta chọn nút Merge khi đó hộp thoại xuất hiện: Trong hộp thoại này ta chọn: + All: để trộn tất cả + From .. To để trộn từ hàng nào đến hàng nào + Mục When merging Record: Để chọn hoặc không chọn việc trộn ra các hàng không có dữ liệu. Cuối cùng chọn nút Merge. Tạo các hiệu ứng Tạo chú thích: Để tạo chú thích ta đặt con trỏ sau từ cần chú thích, vào Insert\chọn FootNote trong hộp thoại của nó ta chọn: Auto Number để tự động chọn thứ tự chú thích.

Custom Mark: Để tự đánh số hoặc chọn kí tự đặc biệt FootNote: Để ghi dòng chú thích ở cuối trang End Note: Để ghi dòng chú thích ngay sau dòng văn bản cần chú thích. Chọn Options để thay đổi các chế độ như bắt đầu đánh số chú thích, kiểu đánh,... Tạo chú thích nổi: Vào Insert\Comment đánh nội dung cần chú thích. Cuối cùng chọn Close. Chèn nội dung của một File khác vào văn bản hiện thời: Để chèn nội dung của một tệp văn bản khác đã có vào văn bản ta đang soạn thảo ta thực hiện như sau: B1: Đặt con trỏ tại vị trí cần chèn. B2: Vào Insert\File... mở tệp có nội dung cần chèn. Khi đó nội dung của văn bản được mở sẽ xuất hiện tại vị trí con trỏ trong văn bản hiện thời 8.2. In ấn Xem trước khi in: Chọn BT hoặc Ctrl + F2. Chỉnh sửa trước khi in: Vào File/ Page Setup/ XHHT: Margins: Lề trên. Lề dưới. Lề trái Lề phải. Gáy sách. Khoảng cách với tiêu đề trên. Khoảng cách với tiêu đề dưới. Chọn In 2 mặt giấy. Chọn ngầm định. Pape Size: Chọn giấy in. Chọn in đứng. Chọn in ngang. Chọn OK.

8.3. IN: Vào File/ Print (hoặc Ctrl + P hoặc chọn BT )/ XHHT: Name: Tên máy in. All: In tất cả.

bấm Bắt đầu Trộn Thư. định dạng thư. Microsoft Word 2002 Trên menu Công cụ. bấm Tiếp tục: Chọn người nhận. và trộn tài liệu. 2. o Bắt đầu từ một khuôn mẫu: Chọn một trong các mẫu trộn thư sẵn dùng. Microsoft Office Word 2003 Trên menu Công cụ. 2. Trong ngăn tác vụ Trộn Thư. Microsoft Office Word 2007 Trên tab Thư tín. sao cho phù hợp với phiên bản Word mà bạn đang chạy. bấm Các chức năng thư tín. rồi bấm Trộn Thư. Quay lại đầu trang Khởi động trộn thư Khởi động trộn thư. o Bắt đầu từ tài liệu hiện hành: Mở một tài liệu hiện hành để sử dụng làm tài liệu trộn thư chính. Bấm một trong các tuỳ chọn sau: o Sử dụng tài liệu hiện tại: Sử dụng tài liệu hiện tại đang mở làm tài liệu chính của bạn. Thao tác này sẽ cho phép bạn gửi thư đến một nhóm người và cá nhân hoá thư mà mỗi người sẽ nhận. Bấm Tiếp theo: Khởi động tài liệu. Trong ngăn tác vụ Trộn Thư. Quay lại đầu trang Chọn loại tài liệu 1. rồi bấm Thuật sĩ Trộn Thư Từng bước. Để thực hiện việc này. đính kèm thư vào nguồn dữ liệu. rồi bấm Thuật sĩ Trộn Thư. bấm Các chức năng thư tín. Quay lại đầu trang . hãy làm theo các bước sau.Current page: in trang chứa con trỏ. bấm Thư. Phần II Quy trình sau mô tả cách tạo thư mẫu. Number of copies: Số bản in. Quay lại đầu trang Chọn tài liệu khởi động 1. Pages: In có lựa chọn.

bấm Tiếp tục: Chọn người nhận. . bấm Chọn Cặp Liên hệ. rồi bấm Mở. Chú ý Nếu nguồn dữ liệu đó không được liệt kê trong danh sách các tệp. 5. Trong hộp thoại Chọn Cặp Danh sách Liên hệ. chọn cặp liên hệ Outlook mà bạn muốn. rồi bấm Lưu. Bấm OK để trở lại tài liệu chính. Word sẽ hiển thị hộp thoại Người nhận Thư Trộn. Trong hộp thoại Chọn Nguồn Dữ liệu. Trong ngăn tác vụ Trộn Thư. Phương pháp 2: Sử dụng tên từ một Danh sách Liên hệ Microsoft Outlook Để sử dụng Danh sách Liên hệ Outlook. 4. Lưu tài liệu chính. Bạn có thể sắp xếp và sửa đổi dữ liệu nếu bạn muốn. bấm Sử dụng danh sách hiện hành. rồi bấm OK. hãy chọn ổ đĩa và cặp phù hợp. hãy chọn tuỳ chọn phù hợp trong danh sách Tất cả các Nguồn Dữ liệu. Trong ngăn tác vụ Trộn Thư. hãy làm theo các bước sau: 1. 4. Phương pháp 1: Sử dụng nguồn dữ liệu hiện hành Để sử dụng nguồn dữ liệu hiện hành. 6. Bạn có thể sắp xếp và sửa đổi dữ liệu nếu bạn muốn. Trong phần Sử dụng danh sách hiện hành. Khi bạn lưu tài liệu chính ở thời điểm này. Bấm Gõ danh sách mới. 3. 5. bấm Duyệt. Bấm Chọn từ các liên hệ Outlook. Sử dụng một trong những phương pháp sau để đính tài liệu chính vào nguồn dữ liệu. Gõ tên mà bạn muốn cho tài liệu chính của bạn. Chọn tệp. 2.Chọn người nhận Khi bạn mở hoặc tạo một nguồn dữ liệu bằng cách sử dụng Thuật sĩ Trộn Thư. rồi bấm Mở. bạn đang yêu cầu Word sử dụng một tập thông tin khác nhau cụ thể cho phần thư trộn của bạn. chọn tệp có chứa thông tin khác nhau mà bạn muốn sử dụng. 2. Word sẽ hiển thị hộp thoại Người nhận Thư Trộn. bấm Tiếp tục: Chọn Người nhận. 3. Trong phần Chọn từ các liên hệ Outlook. hãy làm theo các bước sau: 1. hãy làm theo các bước sau: 1. 2. bạn cũng sẽ lưu nguồn dữ liệu và đính kèm nguồn dữ liệu vào tài liệu chính. Bấm OK để trở lại tài liệu chính. Nếu cần. Phương pháp 3: Tạo cơ sở dữ liệu cho tên và địa chỉ Để tạo cơ sở dữ liệu mới. Trong ngăn tác vụ Trộn Thư.

rồi bấm Lưu. Thêm mã trường mà bạn muốn thông tin khác nhau xuất hiện. và sắp xếp lại các trường trộn. o Bưu phí điện tử: Sử dụng tuỳ chọn này để chèn bưu phí điện tử. bạn thiết lập tài liệu chính. bạn có thể thêm. Trong hộp thoại Người nhận Thư Trộn. rồi bấm Lưu. xoá. Khi bạn lưu tài liệu chính ở thời điểm này.3. Trong hộp thoại Danh sách Địa chỉ Mới. Bấm Tạo. Hộp thoại Danh sách Địa chỉ Mới sẽ xuất hiện. trộn thư sẽ không bị ảnh hưởng nếu các mục nhập trống nằm trong mẫu dữ liệu. nhập thông tin địa chỉ cho mỗi hồ sơ. Lưu tài liệu chính. Gõ tên mà bạn muốn cho tài liệu chính của bạn. Trong hộp thoại này. 1. Sau khi bạn gõ thông tin cho một bản ghi. thực hiện bất kỳ thay đổi mà bạn muốn. gõ tên mà bạn muốn cho nguồn dữ liệu trong hộp tên Tệp. hãy bỏ trống ô này. Trong hộp thoại Lưu Danh sách Địa chỉ. 2. Nếu không có thông tin cho một trường cụ thể. Trong ngăn tác vụ Trộn Thư. bạn có bốn tuỳ chọn: o Khối địa chỉ: Sử dụng tuỳ chọn này để chèn một địa chỉ đã được định dạng. bạn cũng sẽ lưu nguồn dữ liệu và đính kèm nguồn dữ liệu vào tài liệu chính. o Dòng chào mừng: Sử dụng tuỳ chọn này để chèn một lời chào đã được định dạng. Quay lại đầu trang Viết thư Trong bước này. bấm Mục nhập Mới để di chuyển đến bản ghi tiếp theo. bấm Xoá Mục nhập. . Để thực hiện bước tiếp theo. 9. Để tuỳ chỉnh danh sách của bạn. hãy bấm Tuỳ chỉnh. Chú ý Tuỳ chọn này yêu cầu bạn phải cài đặt chương trình phần mềm bưu phí trên máy tính của bạn. Theo mặc định. 8. hãy bấm Tiếp theo: Viết thư. Để tìm kiếm một bản ghi cụ thể. Những thông tin trong mỗi mẫu sẽ tạo nên một bản ghi dữ liệu. Word sẽ bỏ qua những trường trống. 7. Trong hộp thoại Tuỳ chỉnh Danh sách Địa chỉ. bấm OK. 5. Bấm Tiếp tục: Viết thư để hoàn thành thiết lập thư của bạn. Vì vậy. rồi bấm OK. đổi tên. 4. 6. Để xoá một bản ghi. hãy bấm Tìm Mục nhập. Gõ hoặc thêm bất kỳ văn bản và đồ hoạ nào mà bạn muốn để đưa vào thư của bạn.

o Thêm mục: Sử dụng tuỳ chọn này để chèn các trường trộn thư riêng lẻ. hộp thoại In sẽ xuất hiện. Bạn sẽ không thể xem tài liệu này trên màn hình của mình. hộp thoại Chèn Trường Trộn thư sẽ xuất hiện. Khi bạn bấm OK. • . Bạn cũng có thể thực hiện những thay đổi cho danh sách người nhận hoặc cá nhân hoá những thư riêng. hãy bấm Tiếp theo: Hoàn thành trộn thư. Trong hộp thoại Đưa kết quả trộn ra Máy in. rồi bấm Lưu hoặc Lưu với tên. rồi bấm Chèn. Bạn cũng có thể định dạng (áp dụng định dạng bôi đậm hoặc in nghiêng đối với) các trường trộn thư. Để thực hiện bước tiếp theo. Để thực hiện bước tiếp theo. Khi bạn hoàn thành chỉnh sửa tài liệu chính. Trong hộp thoại Chèn Trường Trộn thư. Bấm In để in tài liệu trộn. thêm bất kỳ dấu cách hoặc dấu chấm cau nào mà bạn muốn. giống như văn bản thông thường. Chú ý Đảm bảo rằng con trỏ ở vị trí mà bạn muốn chèn thông tin từ nguồn dữ liệu của bạn trước khi bạn bấm Thêm mục. xem mỗi lần một thư. bạn có thể chọn bản ghi để trộn. bạn có thể chèn mỗi lần một trường. hãy bấm Tiếp theo: Xem trước thư. Chú ý Trong Word 2007. hộp thoại Đưa kết quả trộn ra Máy In sẽ xuất hiện. 3. Chú ý Bạn có thể chèn tất cả các trường rồi trở lại và thêm bất kỳ dấu cách hoặc dấu chấm câu nào. rồi bấm Lưu. bấm trường trộn mà bạn muốn sử dụng. hãy bấm Lưu hoặc Lưu với tên trên menu Tệp. Đặt tên tệp. Chỉnh sửa thư riêng: Chọn tuỳ chọn này để hiển thị tài liệu đã được trộn trên màn hình của bạn. Khi bạn bấm In. Hoặc. đóng hộp thoại Chèn Trường Trộn thư. Quay lại đầu trang Xem trước thư Tuỳ chọn này cho phép bạn xem trước dữ liệu đã trộn. bấm Nút Microsoft Office. Khi bạn bấm Thêm mục. Bạn có thể đưa kết quả trộn thư ra bằng cách sử dụng một trong hai tuỳ chọn sau: • In: Chọn tuỳ chọn này để gửi tài liệu đã trộn trực tiếp từ máy in. rồi lặp lại bước này cho mỗi trường trộn bổ sung nào mà bạn muốn. Quay lại đầu trang Hoàn thành trộn thư Bước này sẽ trộn những thông tin khác nhau với thư mẫu.

" Dòng tiêu đề cũng có thể lưu trữ trong một tài liệu tách biệt được gọi là nguồn tiêu đề. rồi bấm In. Ví dụ: một nguồn tài liệu có thể bao gồm tên và địa chỉ của mỗi người nhận thư mẫu. trên menu Tệp. nhãn thư. Tài liệu chính: Trong thao tác trộn thư. Trường dữ liệu tương ứng với một cột thông tin trong nguồn dữ liệu. các tài liệu sẽ được trộn thành tài liệu Word. bấm In. Bản ghi dữ liệu : Một chuỗi thông tin đầy đủ có liên quan trong nguồn dữ liệu. Mẫu: Thông tin chung được lặp lại trong mỗi thư mẫu.microsoft. ví dụ: "Tên" và "Thành phố. Trường dữ liệu : Danh mục thông tin trong nguồn dữ liệu. hộp thoại Trộn sang Tài liệu Mới sẽ xuất hiện. ví dụ: địa chỉ hồi báo và phần chính của thư mẫu. phong bì.microsoft.Khi bạn bấm Chỉnh sửa thư riêng. . và các bản ghi dữ liệu được ngăn cách bằng dấu phân đoạn.com/wd2002mailmerge (http://support. Bản ghi dữ liệu tương ứng với một dòng thông tin trong nguồn dữ liệu. hoặc thư mục (danh mục). Tên của mỗi trường dữ liệu sẽ được liệt kê trong dòng nguồn dữ liệu đầu tiên (dòng tiêu đề). hãy ghé thăm web site sau của Microsoft: http://support. bấm Nút Microsoft Office. Để thực hiện việc này. Quay lại đầu trang Tài nguyên bổ sung Để khắc phục sự cố. "Mã Thư" and "Họ" là các ví dụ về tên trường dữ liệu. tài liệu có chứa văn bản và đồ hoạ không thay đổi cho mỗi phiên bản tài liệu đã trộn. Khi bạn bấm OK. Tất cả thông tin về một khách hàng trong danh sách khách hàng là một ví dụ về bản ghi dữ liệu. Dòng tiêu đề có chứa tên trường cho các danh mục thông tin trong nguồn dữ liệu. Để in tệp này. Trong hộp thoại Trộn sang Tài liệu Mới. Dòng tiêu đề: Dòng (hoặc bản ghi) đầu tiên trong một nguồn dữ liệu trộn thư. hãy xem Tài nguyên Hỗ trợ Trộn Thư trong Word. Tệp được ngăn cách: Một văn bản có các trường dữ liệu bị tách (hoặc ngăn cách) bằng các ký tự hoặc dấu phẩy.com/wd2002mailmerge) Quay lại đầu trang Bảng thuật ngữ Danh sách địa chỉ: Danh sách địa chỉ là một tệp có chứa dữ liệu thay đổi trong mỗi bản sao chép của tài liệu đã được trộn. bạn có thể chọn bản ghi để trộn. Chú ý Trong Word 2007.

Bước 1: Tạo tập tin Main chính trong WORD. * Chú ý: tập tin dữ liệu này bạn có thể tạo bằng WORD. Ở mục 2 Data Source nhấp nút Get Data > Open Data Source. Ví dụ: chèn trường trộn thư "Thành phố" để cho Word chèn tên thành phố. 2. Ở mục 1 Main Document nhấp nút Create > chọn Mailing Labels. và phải bắt đầu dữ liệu ngay tại Cell A1). 3. . Chọn nguồn dữ liệu để trộn thư 4.> chỉ đường dẫn tới tập tin nguồn cơ sở dữ liệu Excel đã tạo. Khi đó nếu nội dung của tập tin main chính quá ít bạn sẽ thấy trên trang giấy sẽ còn rất nhiều chổ trống và nếu bỏ đi thì thật là đáng tiếc." lưu trữ trong trường dữ liệu Thành phố. Trong hộp thoại kế tiếp nhấp nút Active Windows. Nhấp Ok trong hộp thoại Mirosoft Excel Entire Spreadsheet hiện ra. mặc định của chương trình là ứng với mỗi một Record dữ liệu nhất định sẽ tạo ra một trang tập tin Main chính trên một trang giấy (A4) tương ứng. Bước 2: Tạo tập tin nguồn dữ liệu trên Excel với các cột có tên tương ứng (chú ý là tên cột không nên viết dấu tiếng việt..... 1. Phần III Thông thường khi sử dụng chức năng Mail Merge (Trộn thư) trong MS Word để tạo ra các thư mời hay phiếu báo điểm. tuy nhiên nếu thể hiện trong Excel bạn sẽ có lợi hơn nếu bảng dữ liệu đó có hổ trợ nhiều phép tính và hàm phức tạp.Trường Trộn thư : Vùng dành sẵn mà bạn sẽ chèn trong tài liệu chính. Tài liệu đã được trộn: Tài liệu được tạo bằng cách trộn dữ liệu từ nguồn dữ liệu thành tài liệu chính.. Để có thể làm tốt thao tác trong bài viết này đòi hỏi bạn phải thành thạo kỹ năng Mail Merge cơ bản trong Mirosoft WORD.. thủ thuật sau sẽ giúp bạn tuỳ biến số lượng mẫu tin in ra sau khi trộn trên tập tin Main chính nhằm để tiết kiệm giấy. Bước 3: Trên tập tin Main chính (Word) bạn phủ khối Copy toàn bộ nội dung tập tin Main chính rồi vào menu Tools > Mail Merge. Trường trộn thư cho Microsoft Word biết nơi chèn thông tin cụ thể từ nguồn dữ liệu. như "Paris.

Tiến hành thiết lập tuỳ biến các thông số kích thước thể hiện: Number across (số cột của trang.Đặt tên cho nhãn mới vào dòng Label Name... ví dụ 1). Trong hộp thoại Label Options bạn nhấp nút New Label để tạo một nhãn mới. ở các thông số khác khi vừa thiết lập bạn vừa xem sự thể hiện của khổ giấy ở khung Preview phía trên đến khi cảm thấy ưng ý nhất (các thông số tôi thiết lập trong ví dụ này là do tuỳ biến cá nhân chỉ có mức độ gợi ý tham khảo). . Nhấp nút Set Up Main Document trong hộp thoại kế. 6. . Number Down (số bản ghi thể hiện trên một trang.Chọn toàn nội dung bảng tinh: Entire Spreadsheet 5. ví dụ 3). .7 cm).. Chọn New-Label để tạo nhãn mới .Chọn khổ giấy thể hiện ở dòng Page Size (ví dụ A4 khổ đứng 21 x 29.

Sau khi chèn xong các trường Filed tương ứng bạn nhấp OK.Thiết lập xong nhấp OK 2 lần để thoát khỏi hộp thoại Label Options 7. Trong hộp thoại Create Label kế tiếp bạn dán nội dung của tập tin Main chính đã Copy ở đầu bước 3 vào khung Sample label. rồi nhấp nút Insert Merge Field phía trên để lần lượt chèn vào các trường dữ liệu tương ứng từ tập tin database vào tập tin Main chính. Thao tác tương tự như chèn các trường Field bình thường lúc trộn thư. lúc này trong bảng cảnh báo lỗi của WORD bạn tiếp tục nhấp OK . nếu tập tin Main chính dùng Font Vni thì lúc này sẽ không hiển thị tốt Font tiếng Việt 8.

Kết quả thể hiện sẽ hết sức ưng ý. Chú ý: phải định dạng sao cho nội dung 3 bản ghi là như nhau (mổi bản ghi sẽ ứng với 1 Record dữ liệu trong tập tin Database). Bước 4: Lúc này trên giao diện tập tin Main chính nội dung sẽ được trình bày thành 3 bản ghi như đã thiết lập ở bước 3 cùng với các trường Field đã được chèn tương ứng. Sau cùng bạn hãy in ra máy in và dùng mắt cắt hay rọc ra thành từng bản ghi riêng biệt rồi đưa vào sử dụng.9. Bước 5: Sau khi định dạng xong bạn nhấp nút Merge để bắt đầu trộn thư. Tuy nhiên lúc này sự trình bày của văn bản sẽ chưa được tốt và bạn phải tiến hành định dạng thủ công lại từng bản ghi một. bạn không được sao chép nguyên si nội dung giữa các bản ghi vì làm như thế sau khi trộn WORD sẽ hiểu là 3 bản ghi trên một trang A4 là của cùng một mẩu tin Record. Trở về hộp thoại chính của chức năng Mail Merge bạn nhấp nút Close. Chúc thành công! .

tuổi… tập tin thứ hai sẽ chứa tài liệu chính (ví dụ mẫu thư báo. Tính năng này dùng chèn thông tin dữ liệu khác nhau vào một tài liệu văn bản cố định nào đó bằng cách kết hợp 2 nguồn thông tin làm 1. có thể hiểu cách thức sử dụng Mail Merge như sau: Ở đây chúng ta sẽ làm một ví dụ: In toàn bộ thư mời cho danh sách toàn bộ khách hàng. Tính năng này đặc biệt hữu ích nếu như bạn muốn chèn thông tin như tên. thư ngỏ…).Phần IV Cách trộn thư trong WORD 2003 Tính năng trộn thư là một trong các tiện ích mà Word giúp người sử dụng giảm đáng kể thời gian xử lý văn bản trên máy tính. bạn chọn cho mình mẫu tài liệu là Letters. tuổi. . địa chỉ… trong danh sách để gửi thư mời. chú ý phần tên và địa chỉ khách hàng thì để trống để có thể nhập liệu sau này. thư cảm ơn… Để làm việc này bạn phải có 2 tập tin văn bản riêng biệt trước khi trộn với nhau. Bạn làm theo trình tự sau: Bạn nhập liệu mẫu thư mời cho mình. tập tin thứ nhất sẽ chứa dữ liệu dạng danh sách nhân viên. nhấp Next để tiếp tục. Kế đến bạn chọn như hình. Khi đó thanh công cụ Mail Merge sẽ xuất hiện bên phía phải màn hình Word. tên.

. xong nhấp vào Create… Khi đó một hộp thoại có dạng sau sẽ xuất hiện. Trong trường hợp ví dụ này bạn dùng tài liệu hiện hành thì chọn như hình và nhấp Next. trường hợp này chúng ta sẽ tạo một danh sách mới nên bạn chọn vào Type a new list. Màn hình kế cho phép bạn chọn nơi nhận.Ở màn hình kế cho phép bạn chọn định dạng thư nào dùng làm tài liệu chính.

xong nhấp Close. Xong nhấp OK. hộp thoại xuất hiện yêu cầu bạn lưu tập tin này lại. cứ thế lần lượt đến hết danh sách.Hộp thoại này cho phép bạn nhập danh sách những người cần thêm vào thư của bạn. màn hình sẽ trở lại phần New Address List nhưng lần này đã được bỏ bớt thông tin không cần thiết. các chỉ mục ở trên có thể sẽ dư thừa. bạn nhập thông tin vào. nhập xong bạn nhấp New Entry để nhập tiếp. ở hộp thoại Customize Address List bạn chọn các mục trong Field Names và nhấp Delete để bỏ. bạn có thể xoá bằng cách chọn nút Customize…. khi bạn nhấp Save thì màn hình sẽ mở hộp thoại Mail Merge Recipients như sau: .

màn hình này sẽ cho bạn viết thư Tại đây bạn nhấp vào liên kết More items… để thêm các trường (fields) vào tài liệu. hộp thoại Insert Merge Field sẽ xuất hiện.Trong hộp thoại này thì các thông tin bạn đã nhập sẽ được thể hiện. . Tiếp theo bạn nhấp Next tại thanh Mail Merge. nhấp OK để đồng ý.

Khi đó các Field được chèn sẽ có dạng sau trên màn hình soạn thảo. trên thanh Mail Merge sẽ hiện ra như sau: . Tiếp theo bạn nhấp Next ở thanh Mail Merge. Last Name và Company Name rồi nhấn Insert.Tại đây bạn lần lượt chọn các dòng First Name. màn hình soạn thảo sẽ chuyển các Field thành dữ liệu cho bạn xem trước.

Để xem trước các nội dung được chèn khác bạn nhấp nút [IMG]file:///C:/DOCUME %7E1/NGUYEN%7E1/LOCALS%7E1/Temp/msohtml1/01/clip_image026.jpg[/IMG]trên thanh Mail Merge. . Kết quả sẽ xuất hiện như hình: Nhấp Next để tiếp tục.

Lúc này Word sẽ mở ra một tài liệu mới có tiêu đề là Letter 1 và nội dung là toàn bộ thư đã được trộn từ 2 tài liệu ban đầu. . bạn chọn All và nhấp OK. Đến đây bạn có thể tiến hành in hay lưu lại vào máy.Màn hình này thông báo Mail Merge đã sẵn sàng tạo trộn thư cho bạn. để chỉnh lại các thư bạn nhấp vào mục: Lúc này hộp thoại Merge to New Document sẽ xuất hiện.

bạn vào Menu File > chọn Print hay nhấn tổ hợp phím Ctrl + P.In tài liệu: Để in tài liệu ra giấy. hộp thoại Print sẽ xuất hiện có dạng như sau: .

Như bài trước đã đề cập.7-12.Tại hộp thoại này bạn chú ý các mục sau: . bạn phải chỉnh lại tùy chỉnh này trong chương trình điểu khiển của máy in. việc in tài liệu lần đầu tiên có thể bạn sẽ gặp tình trạng in ra tài liệu không như ban đầu. trong khi giấy in thông thường là A4.Để in được trong Word thì máy tính của bạn phải được cài trình điều khiển (Driver). . .2. 2. . + Current Page: In trang hiện thời.Page range: phần này cho phép bạn quy định in trang nào.4. 4 và từ 7 đến trang 12 thì bạn nhập vào như sau: 1.Printer: Đây là phần hiển thị thông tin của máy in. Một số vấn đề cần chú ý khi in trong Word: . có các mục + All: In toàn bộ tài liệu. đó là do mặc định khi cài driver máy in thì cũng dùng kiểu giấy là Letter. + Pages: cho phép bạn nhập số trang cần in Ví dụ muốn in trang 1. .Copies: chỉ số bản cần in.

You're Reading a Free Preview

Tải về
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->