You are on page 1of 4

Router 1

enable
config t
hostname R1
no ip domain-lookup
enable secret class
line console 0
logging synchronous
password cisco
login
exit
line vty 0 14
logging synchronous
password cisco
login
exit
banner motd "This is a secure system. Authorized Access Only!"
exit
copy running-config startup-config
config t
ipv6 unicast-routing
interface g0/0
ipv6 address 2001:DB8:ACAD:A::1/64
ipv6 address FE80::1 link-local
no shutdown
interface serial 0/0/0
ipv6 address 2001:DB8:ACAD:12::1/64
clock rate 128000
ipv6 address FE80::1 link-local
no shutdown
interface s0/0/1
ipv6 address 2001:DB8:ACAD:13::1/64
ipv6 address FE80::1 link-local
no shutdown
exit
ipv6 router ospf 1
router-id 1.1.1.1
exit
exit
show ipv6 ospf
config t
interface
ipv6 ospf
interface
ipv6 ospf
interface
ipv6 ospf

g0/0
1 area 0
s0/0/0
1 area 0
s0/0/1
1 area 0

show
show
show
show
show
show

ospf neighbor
protocols
ospf interface
ospf interface brief
route
ospf interface g0/0

ipv6
ipv6
ipv6
ipv6
ipv6
ipv6

config t

ipv6 router ospf 1


passive-interface default
exit
exit
show ipv6 ospf neighbor
show ipv6 ospf interface s0/0/0
__________________________________________________
Router 2
__________________________________________________
enable
config t
hostname R2
no ip domain-lookup
enable secret class
line console 0
logging synchronous
password cisco
login
exit
line vty 0 14
logging synchronous
password cisco
login
exit
banner motd "This is a secure system. Authorized Access Only!"
exit
copy running-config startup-config
config t
ipv6 unicast-routing
interface g0/0
ipv6 address 2001:DB8:ACAD:B::2/64
ipv6 address FE80::2 link-local
no shutdown
interface s0/0/0
ipv6 address 2001:DB8:ACAD:12::2/64
ipv6 address FE80::2 link-local
no shutdown
interface s0/0/1
ipv6 address 2001:DB8:ACAD:23::2/64
clock rate 128000
ipv6 address FE80::2 link-local
no shutdown
exit
config t
ipv6 router ospf 1
router-id 2.2.2.2
exit
exit
show ipv6 ospf
config t
interface
ipv6 ospf
interface
ipv6 ospf
interface

g0/0
1 area 0
s0/0/0
1 area 0
s0/0/1

ipv6 ospf 1 area 0


show
show
show
show
show
show
show

ipv6
ipv6
ipv6
ipv6
ipv6
ipv6
ipv6

ospf neighbor
protocols
ospf interface
ospf interface brief
route
ospf interface g0/0
route ospf

config t
ipv6 router ospf 1
passive-interface default
exit
exit
show ipv6 ospf neighbor
show ipv6 ospf interface s0/0/0
config t
___________________________________
Router 3
___________________________________
enable
config t
hostname R3
no ip domain-lookup
enable secret class
line console 0
logging synchronous
password cisco
login
exit
line vty 0 14
logging synchronous
password cisco
login
exit
banner motd "This is a secure system. Authorized Access Only!"
exit
copy running-config startup-config
config t
ipv6 router ospf 1
router-id 3.3.3.3
exit
exit
show ipv6 ospf
config t
ipv6 unicast-routing
interface g0/0
ipv6 address 2001:DB8:ACAD:C::3/64
ipv6 address FE80::3 link-local
no shutdown
interface s0/0/0
ipv6 address 2001:DB8:ACAD:13::3/64
clock rate 128000
ipv6 address FE80::3 link-local
no shutdown
interface s0/0/1

ipv6 address 2001:DB8:ACAD:23::3/64


ipv6 address FE80::3 link-local
no shutdown
config t
interface
ipv6 ospf
interface
ipv6 ospf
interface
ipv6 ospf
exit

g0/0
1 area 0
s0/0/0
1 area 0
s0/0/1
1 area 0

config t
ipv6 router ospf 1
passive-interface default
exit
exit
show ipv6 ospf neighbor
show ipv6 ospf interface s0/0/0

You might also like