You are on page 1of 3

Lab ID: 9.9K713A003.SCI1.

Scenario Lab: Setting Up a Serial Interface


Objective
Learn the commands needed to set up a Serial connection. Serial connection congurations require
an additional command, the clock rate command, which is not required with Ethernet connection
congurations. The clock rate command establishes a common rate at which the sending and receiving
routers will communicate with each other. Note that when a service provider circuit is used, you do not
need to set the clock rate, because the service provider provides the clocking.

Lab Topology
S0/0 S0/0
Router1 Router2

Command Summary
Command Description
clock rate clock-rate sets the clock rate for a Data Communications Equipment
(DCE) interface
congure terminal enters global conguration mode from privileged EXEC mode
enable enters privileged EXEC mode
end ends and exits conguration mode
hostname host-name sets the device name
interface type number changes from global conguration mode to interface
conguration mode
no shutdown enables an interface
show cdp neighbors displays information about directly connected Cisco devices
show running-cong displays the active conguration le

Lab Tasks
1. A clock rate should be set on the DCE end of the serial link between Router1 and Router2. What
command should you issue to determine which end of the link is the DCE? ___________________

2. Establish a simple Serial-to-Serial connection between the Serial 0/0 interface on Router1 and the
Serial 0/0 interface on Router2. Congure Router1 with a host name of Router1. Congure the
Serial 0/0 interface of Router1 with a clock rate of 64000, and enable the interface.

3. Congure Router2 with a host name of Router2. Enable the Serial 0/0 interface on Router2.

4. On Router1 and Router2, verify that the connection is established by displaying neighbor
relationships found by the Cisco Discovery Protocol (CDP).

1 Boson NetSim Lab Manual


Lab Solutions
1. You should issue the show controllers command to determine which end of the link between
Router1 and Router2 is the DCE end; sample output from Router1 is shown below:

Router#show controllers
interface Serial0/0
HD unit 0, idb = 0x1AE828, driver structure at 0x1B4BA0
buffer size 1524 HD unit 0,V.35 DCE cable
cpb = 0x7, eda = 0x58DC, cda = 0x58F0
RX ring with 16 entries at 0x4075800
00 bd_ptr=0x5800 pak=0x1B5E24 ds=0x4079108 status=80 pak_size=13

2. On Router1, issue the following commands to congure a host name, to congure a clock rate on
the Serial 0/0 interface, and to enable the interface:

Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#interface serial 0/0
Router1(config-if)#clock rate 64000
Router1(config-if)#no shutdown
Router1(config-if)#end

3. On Router2, issue the following commands to congure a host name and to enable the Serial 0/0
interface:

Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#interface serial 0/0
Router2(config-if)#no shutdown
Router2(config-if)#end

4. To verify that the connection is established, issue the show cdp neighbors command on each
router. This command will show the CDP information of each router’s directly connected neighbors.
The following is sample output:

Router1#show cdp neighbors


Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S -Switch, H - Host, i - IGMP, r - Repeater
Device ID Local Intrfce Holdtme Capability Platform Port ID
Router2 Ser0/0 176 R 2811 Ser 0/0

2 Boson NetSim Lab Manual


Sample Conguration Script
Router1
Router1#show running-config
Building configuration...
Current configuration : 655 bytes
!
Version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
ip subnet-zero
!
interface Serial0/0
no ip address
no ip directed-broadcast
clock rate 64000
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

Copyright © 1996–2013 Boson Software, LLC. All rights reserved. NetSim software and documentation are protected by copyright law.

3 Boson NetSim Lab Manual

You might also like