You are on page 1of 2

Standard Mode trunk

enable interface fastethernet 0/1


configure terminal switchport mode trunk
no ip domain lookup switchport trunk native vlan 99
security passwords minimum-length 10 switchport trunk allowed vlan 10,20
hostname R1
enable secret cisco12345 Mode access
enable password cisco54321 interface fastethernet 0/1
service password-encryption switchport mode access
banner login !Accesul personalului neautorizat strict interzis! switchport access vlan 10
banner motd !Server offline intre orele 14:00-15:00!
line console 0 Port security (doar pe access)
password ciscoconpass interface fastethernet 0/1
login switchport port-security
logging synchronous switchport port-security maximum 1
exec-timeout 0 0 switchport port-security mac-address sticky
line vty 0 15 switchport port-security violation shutdown
password ciscovtypass
login Accesare interfete
logging synchronous interface (range) fastethernet 0/1(-3,fastethernet0/4,....)
exec-timeout 0 0 description !R1 link to R2!
exit ip address [ip] [sm]
no cdp run no shutdown

Creare vlan
SSH interface vlan 10
clock set 08:00:00 18 Jan 2016 ip address [ip] [sm]
configure terminal no shutdown
ip domain-name Grupa353-Exam.com
username admin privilege 15 secret adminpass1 Denumire vlan
line vty 0 15 interface vlan 10
transport input ssh name Laborator
login local
exit Setare dg pe switch
crypto key generate rsa ip default-gateway [ip]
1024
Rutare Statica (retelele de la distanta) Encapsulation DHCP
ip route [ip] [sm] [exit interface/next hop] interface fastethernet 0/0.10 ip dhcp excluded address
encapsulation dot1q 10 (10 = nume) 192.168.10.1 192.168.10.9 (range)
RIP (retelele adiacente) ip address [ip] [sm] (la vlan 10) ip dhcp pool vlan_10
router rip no shutdown network [ip] [sm] (ex. 192.168.10.0)
version 2 default-router [ip] (ex. 192.168.10.1)
no auto-summary Pasivizare dns-server 8.8.8.8 (google)
network [ip] router rip/eigrp/ospf etc
passive-interface default (inchide tot) RIP ipv6
EIGRP (retelele adiacente) no passive-interface serial 0/0/0 ipv6 unicast-routing
router eigrp 1 (deschizi tot ce e folosit) ipv6 router rip 1
network [ip] [wm] (wm = wildcard mask => 255.255.255.0 -> 0.0.0.255)
DCE clock interface s0/0/0
OSPF (retelele adiacente) interface serial 0/0/0 ipv6 enable
router ospf 1 clockrate 2.000.000 ipv6 address FE80:1 link-local
network [ip] [wm] area 0 ipv6 address 2001:1cc1:dddd:2::/64
ipv6 rip 1 enable
Authentication EIGRP
configure terminal EIGRP ipv6 OSPF ipv6
key chain NUME ipv6 unicast-routing ipv6 unicast-routing
key 1 ipv6 router eigrp 1 ipv6 router ospf 1
key-string PAROLA no shutdown router-id 1.1.1.1
interface fastethernet 0/1 (doar pe interfetele de propagare)
ip authentication key-chain eigrp 1 NUME interface s0/0/0 interface s0/0/0
ip authentication mode eigrp 1 md5 ipv6 enable ipv6 enable
ipv6 address FE80:1 link-local ipv6 address FE80:1 link-local
Authentication OSPF (md5) ipv6 address 2001:1cc1:dddd:2::/64 ipv6 address 2001:1cc1:dddd:2::/64
ipv6 eigrp 1 ipv6 ospf 1 area 0
interface fastethernet 0/1
ip ospf message-digest-key 1 md5 PAROLA Authentication OSPF (plain text) Tips
ip ospf authentication message-digest
interface fastethernet 0/1 do wr (salveaza din config)
router ospf 1 ip ospf authentication-key PAROLA
area 0 authentication message-digest ip ospf authentication do inaintea oricarei comenzi o
acceaseaza din config sau config-
interface -> ex: do sh r

You might also like